Ayer fundi mi xp2000…...


  • 0

    cawen en el volcano y en la madre q lo trajjo….......... le puse hasta artic silver.....
    y al encenderlo cuelgue y pedo del micro..... y una peste...........................
    Bueno dentro de lo mamlo ai algo Bueno. en la tienesa me lo cambian............. pero no me gustaria q me volviera a pasar...........
    Solo una pregunta. el clip q tengo q usar en el q tiene 3 enganches no? Los demas no me sirven no??,,,,, eso creo

    Y otra cosa mas. en lo q es la base de cobre del disipano es total mente plana. tiene una especie de refilon. y no se si polo puse bien,......
    Ese reffilon va encima de ande me pone SckeT A ???????????

    Tb me dao cuenta q pesa Muchoooooooooooooooo0o0o0o0o0o0 alomejor es x eso. nose, la cuestion esq adios xp2000+...........:mad: :mad: :mad:



  • 1

    Creo que no estaria mal hacer una encuesta de cuantos se han cargado un AMD, porque a alguno no le entra en la cabeza que cargarse un micro de esos esta a la orden del dia.
    Hay que reconocer que mucha parte de culpa la tienen la mierda de enganches de los disipadores pero insisto, ya veis que quemar un AMD no es tan dificil como mas de uno dice.



  • 2

    No entiendo tu caso, te olvidaste de conectar el titan a la placa ?
    no funcionaba ?

    Releyendo tu post , creo q cuendo preguntas la forma de sujeccion del disipador debe ser que lo has montado mal, el "comido" que tiene es evidentemente la que va en donde pone socket A y es la ultima parte en enganchar.



  • 3

    Claro que no es dificil cargarse un micro si colocas mal el disipador. Lo que no entiendo es porque hay tanta gente gente que lo coloca mal… :D No es tan dificil y basta con asegurarse de que el asiento sobre el micro es correcto (por ejemplo quitandolo y comprobando la "huella" de la pasta termica)

    Los clips poca culpa tienen hoy en dia, eso era en la epoca de los trimeros socket A en los que era mas o menos habitual "aplastar" el core, pero hoy por hoy eso ya no suele pasar, los micros se rompen por falta de contacto, no porque el clip los machaque.

    Salu2



  • 4

    voy a intentar DIBUJAR como es mi Volcano….......

    Esto de aki abajo es la BAse del disipador


    |_________

    DISIPADOR DE COBRE


    Aki vendria el ventilador

    ============================

    veis la pestaña q os digo????

    Nose como ponerla si de un lado o del otro.........

    esto es ande se mete el micro...............


    SOCKET A


    Sensor de Temp



    Nose si mexplico..............pero no se como dibujarlo ya.............
    attachment_p_57383_0_dibujo.jpg



  • 5

    mirar solo la imagen del paint. q lo demas me a salio como un puto culo



  • 6

    Si no me equivoco, has hecho la imagen del disipador mal, ya que has puesto un saliente en lugar de un comido…

    Como dice davish, ese comido va en el lado donde pone Socket A, de hecho el rebaje esta ahi para salvar ese escaloncito. Primero tienes que enganchar el clip por el otro lado y luego por el lado del ecalon...

    Salu2



  • 7

    esq toi gilipollas…......



  • 8

    la pasta del Volcano es wena???
    esq no me voi a gatar 6 € mas en artic xq no tengo ni un Centimo…..........

    y otra cosa. solo tengo q usar el clip tenia tres enganxes no????????????? los demas yo no los puse............



  • 9

    Nemes1S dices que los clips de hoy no tiene culpa pues el martes de esta semana intente colocar un Global Win no recuerdo que modelo recien comprado a un amigo y he necesitado 3 intentos para colocarlo sin cargarme el micro o el socket, el no habia sido capaz.
    Algunos disipadores como el que tengo yo en el AMD se colocan muy facil dentro de lo que cabe pero otros manda huevos que diria el Trillo. A si que a mi no me estraña que haya tanto micro quemado.



  • 10

    Pues a mi sigue extrañandome y mucho… Personalmente he montado ya infinidad de procesadores, la mayoria Socket A y con disipadores de lo mas variopinto (GlobalWin incluidos) y no me he cargado ninguno. Y luego la demas gente de aqui (Maz, Leon y otros mas...) tampoco hemos tenido nunca problemas de ese tipo.

    Y es que lo gracioso es que puede que algunos sean complicados de montar, pero una vez montado es facilisimo comprobar que se ha hecho bien (desmontando y comprobando la "huella" de pasta termica) Ahora, si se monta sin saber muy bien como se ha hecho y en lugar de comprobarlo 2 veces arrancamos el ordenador pues si se puede quemar. Pero cualquiera creo que deberia perder 10 minutos en comprobarlo 2 o 3 veces antes que poner en riesgo su micro. Al fin y al cabo, montar un disipador no es algo que se haga todos los dias y no pasa nada por perder un ratillo de mas.

    Insisto, es facil hacerlo bien. Otra cosa es que no se sepa muy bien lo que se esta haciendo (al principio todos "sudamos" un poco con ciertos asuntos...) o no se tenga mucha idea y/o maña (que de todo hay, dicho sin animo alguno de molestar) y entonces si que pueden suceder cosas...

    Salu2



  • 11

    "y otra cosa. solo tengo q usar el clip tenia tres enganxes no????????????? los demas yo no los puse…........."

    No entiendo muy bien a que te refieres...No sé que tipo de anclaje lleva ese disipa, pero tienes que "encajar" los anclajes DE AMBOS LADO del disipa, si no te quedaría colgando...en fin es que no acabo de comprender con eso de que no pusistes los otros... hay disipadores que el clip es para 3 enganches, y otros sólo cojen 1 pestaña del socket...



  • 12

    Chipn3d2 es muy sencillo, el volcano 7+ es un disipata para amd y para p4 y por eso lleva varios tipos de enganches para sujetarlo a un socket o a otroy por eso el dice q solo gasto el enganche de 3, q es el de amd…



  • 13

    Ah, o sea que lleva 2 "clips de sujeción" para un sistema u otro(AMD/Intel), ok, ok!



  • 14

    este maldito volcano…... en parte no me extraña muxo ke te haya pasado eso porke el disipa tiene trampa a la hora de pincharlo...... yo tmb tuve problemas kuando lo puse por primera vez porke al pillarlo primero del lado ke no lleva revaje y luego del ke si lo lleva, ke va en la parte ke pone soket A, no me di kuenta ke el maldito klip al ir tan justo en la parte trasera kedo por encima de los tornillos de la plaka de aluminio y dejo el disipa u pelin levantado de esa parte.... gracias a ke estava aktivada la opcion de shutdown temp de la bios al arrankar el ordenata lo apagaba automatikamente y me dio tiempo a revisarlo y darme kuenta del gran fallo.... al poner bien el klip y utilizar un separador (ke evita este problema ya ke en kaso de estar mal el klip de la misma presion ke hay ke hacer de mas lo pone en su sitio)... arranko sin problemas y todo bien.. aunke estuve apunto de tostarlo yo tmb.... lo de la mancha de la pasta en este kaso te engaña porke al si tokar de la parte delantera llega a esparcirla un poko....

    saludosssssssssss

    XP2000 (KASI TOSTAO TMB) / 7VRXP333 / VOLCANO7+ (EL TRAIDOR) / 512MB HYNIX CL2 / 60 G BARRACUDA / HERCULES 8500LE 128 / DMX6 FIRE / YAMAHA 24X VK / A106S / ETC,,,,



  • 15

    No quiero polemic¡zar…. pero el socabon ese lo llevan TODOS los disipas;) , todos tienen una parte rebajada que ENCAJA PERFECTAMENTE con el micro y socket...

    Otra cosa que pasa, es que no hayas montado otros disipas...

    Lo de los enganches... poara amd hay dosd tipos:

    1 enganche: version antigua, es igual que el otro pero con 1
    3 enganches: version nueva

    Y para el p4 hay un adaptador que lo colocas y le metes unos enganches pra socket 478..

    Saludos



  • 16

    Vamos a ver, si miras un disipador, n un momento sabes como va, la pasta, una artil silver 3 y ya sta. Los clics, normalmente dan pena, y ya esta, si t lo cargas, culpa d la casa d amd, y tuya por supuesto, kemar l xp, no es tan normal x una mala isntalacion.

    Deberia ser mas logico pero tampoco s para tanto



  • 17

    decir ke el globalwin si ke es bastante jodido de montar.resulta ke lleva enganche de un solo agujero y una pestañita encima para encajar un destornillador(plano) y poder hacer presion, pues en mi caso intentando presionar la pestañita se fue a tomar por culo y me cargue la placa base.no me he cargado todavia ningun micro con los disipadores pero si una placa, y eso ke he llegado a poner axias a 1000mhz con disipadores de los 20 duros(ma o meno:D )



  • 18

    No se, a mi no me parece tan complicado poner el disipador, es cierto que hay ke mirar bien donde tiene el escalon el disipador para que encaje bien en la placa, y luego el tema de empujar con el destonillador, para que encaje en las muescas 1 o las 3 dependiendo del disipador, es un poco jodido, pero si no te ves con fuerza, puedes poner algun material en la placa por si te te escapa el destornillador, para no hacer un socavon en la placa.

    Y otra cosa que suelo hacer es poner la BIOS que apague el ordenador a 70 grados, claro que si se te tuesta antes de poder entrar en la bios pues no hay nada ke hacer, :D



  • 19

    Hay sitios como donde compre yo mi micro en los que antes de marcharte te dicen: "Tienes tanto de garantia pero cuidado con tostarle que eso no lo cubre, fijate bien en como pones el disipador porque la mayoria de quemazos de micros es por eso" y la verdad es que me vino de puta madre el recordatorio no vaya a ser que le pete.

    De todos modos alguien ha dicho por ahi que gran parte de la culpa la tienen los fabricantes poniendo semejante mierda de anclajes; por ejemplo, el cooler de mi firma tiene los anclajes rigidos por lo que me cuesta un triunfo encajarle siempre que quiero.

    Un saludo





Has perdido la conexión. Reconectando a Hardlimit.