¿Creeis que se ha muerto mi Plextor?


  • 0

    Pues a ver si me ayudais, la Plextor 16X10X40, se me queda el led parpadeando en verde, con o sin cd dentro

    La he cambiando de ordenador y sigue haciendo lo mismo.

    Si la abro por el boton (normal) y la dejo un rato abierta se pone a parpadear el led en verde, y ya no se cierra, y la bandeja la puedo cerrar y abrir con la mano, incluso dejarla en medio, es como si le hubiera quitado la corriente, pero el led sigue parpadeando, entonces reinicio el ordenador y se ciera sola, pero le pasa lo mismo.

    A ver si sabeis que le puede pasar.

    P.D. Tambien le he cambiado el Firmware 1.03, 1.04, 1.05, y pasa de mi.

    Gracias..



  • 1

    Eso suele ser sintoma de que ha estropeado el firmware o que la has actualizado mal pero si dices que la has actualizado y te sigue haciendo lo mismo pues a saber.



  • 2

    Pues yo que tú iria pensando en otra Plextor, porque ésa dá sintomas de 'haber pasado a mejor vida' RIP x tu tostadora…..... tantos momentos felices, tantas copias.............



  • 3

    :( :( :( :( :(

    Gracias. esta era la de refuerzo, la faena la hace una liteon 40@48, pero me da penita, bueno, la acabo de desmontar y veo que el cd no gira al cerrar la puerta, asi que a meterle 3en1 y darle golpecitos a ver si se reanima.

    Gracias..



  • 4

    Tengo el mismo modelo de cdrw que tu, y hace cosa de un año me paso exactamente lo mismo que a ti, todo el rato el led parpadeando y tal, menos mal que estaba aun en garantia y me la repararon, desde entonces va perfecta.
    Debe ser un fallo generalizado de esos modelos, puesto que sino lo veo mucha casualidad, las 2 con el mismo fallo.



  • 5

    yo tengo el mismo modelo haze mas de un año que la tengo y de lujo ^^





Has perdido la conexión. Reconectando a Hardlimit.