Instalar SP1 en XP… -->Rapido plizzzz


  • 0

    Pos vamos a ver, queria hacer yo una pregunta aver si me sabeis contestar…

    Tengo el XP pirata, me lo paso un colega, pero al instalarlo ni me pide claves ni na, y al iniciar windows tampoco me pide que lo active... Lo tube bastante tiempo y nada... Que ye que esta crackeao de alguna forma? Para instalar el SP1 necesitare uno que me pida la clave? Toy perdio!!!!

    UN SALUDO!



  • 1

    Hombre, yo creo que empezaría por leer esto

    A lo mejor te sirve para resolver tu problema

    Saludos



  • 2

    El XP Professional no tienes porque activarlo, funciona sin problemas y no te casca a los 3 meses como hace el Home.

    Cuando vayas a instalar el SP1 tendras que estar seguro que la clave ke metas sea una de las "buenas" y no de las "malas" ya que sino el SP1 te mandara a paseo.



  • 3

    Publicado Originalmente por supergork
    El XP Professional no tienes porque activarlo, funciona sin problemas y no te casca a los 3 meses como hace el Home.

    Hasta donde yo tengo entendido, Win XP, tanto Home como Professional, deben ser activados como mucho a los 30 días. El que no es necesario activar es el que incorpora las "Corporate Files" que esta destinado a grandes empresas, con un gran numero de ordenadores. Saludos



  • 4

    Pues el mio, que es copia de original o eso me dijo el colega que me lo dejo, no he tenido porque activarlo, de hecho cuando me salio la activación pase de ella y aki sigo con el xp desde que salio casi.

    Pero vamos, yo tenia entendido que no hacia falta activarlo y como prueba el mio, basta que este colega se lo haya bajado crackeado y por eso no haga falta, pero no creo. :confused:



  • 5

    Publicado Originalmente por supergork
    Pero vamos, yo tenia entendido que no hacia falta activarlo y como prueba el mio, basta que este colega se lo haya bajado crackeado y por eso no haga falta, pero no creo. :confused:

    Ya digo, que si es el XP Professional con las Corporate files no hay que activarlo. Si está crackeado, pues no lo sé. Pero que te pide la activación, si. Aqui por lo menos eso dice BILL
    Saludos





Has perdido la conexión. Reconectando a Hardlimit.