Altavoces 5.1


  • 0

    Hola me he comprado unos altavoces Krypton 5.1, conectados a la tarjeta de sonido de mi placa base, una DFI AD76 Raid que si tiene el 5.1 con AC97.
    Lo que pasa es que cuando pongo un Dvd si que puedo oir el subwoofer pero al ejecutar otra aplicacion para escuchar unos Mp3 como el Nero Mix, no hay forma de que suene el Subwoofer. A que se puede deber esto.
    Gracias



  • 1

    Es muy sencillo, la musica en un PC en 5.1 se reproduce en un doble estéreo, los dos canales de delante y de detrás que son exactamente los mismos. Pero al ser reproducidos por un equipo satélites más subwoffer, las señales de los altavoces delanteros y los traseros que se envian al sub se solapan unas con otras al ser reproducidas en un mismo altavoz, al estar invertidas de fase, con lo que no oyes nada por el sub la única manera es que subas el fader hacia delante desde la tarjeta de sonido para poder escuchar el sub. Pasaba lo mismo en las sound blaster, pero lo solucionaron invirtiendo la fase de los altavoces traseros a costa de la calidad de sonido.



  • 2

    Me imagino que para hacer lo que me estas diciendo es ir al mezclador de Windows, pero hay de todos modos tendria que tener activado uno de los modos, ya sea un Hall, Thetre, etc… por lo que se seguiria oyendo la musica con algun tipo de efecto. Yo mas bien lo que quisiera saber es si es posible hacer que suene el subwoofer sin tener que poner ningun modo, asi se podria oir la musica de una manera plana como en un equipo Hi-Fi pero con la ayuda de los grabes del subwoofer.
    Gracias.





Has perdido la conexión. Reconectando a Hardlimit.