Dichosas tormentas han jodido el PC


  • 0

    Esto le esta ocurriendo a mi hermano y he decidio echarle una mano con vuestra ayuda.

    Resulta ser que esta mañana cuando ha ido a encender el PC este no le funciona. Por la noche segun me cuenta ha caido una muy buena coleccion de truenos muy ruidosos y relampagos muy iluminados sobre la ciudad de Barcelona.
    El PC aunque apagado lo tenia enchufado a la red electrica y la placa con energia pues el interruptor de la FA estaba en ON.

    Yo creo que alguna descara electrica se ha cargado algo, he oido casos que me hacen entender que esta es la razon.

    El asunto esta en como puede averiguar el que parte del PC funciona porque algo vivo hay, ya que cuando lo enciende los ventiladores se le ponen en marcha y parece ser que oye algun ruido que cree que es algun HD, el asunto esta en que la pantalla no se enciende y ni tan siquiera le suena ese pitido inicial que es cuando se visualiza la primera informacion en la pantalla.

    Por favor ayuda que seguro a alguno de vosotros alguna vez os ha jugado una mala pasada la dichosa lluvia. A ver como se puede resolver este tema.

    Sera la placa ???
    Sera la grafica ???
    Sera el micro ???

    Salu2.

    P.D. Ni idea donde meter este post, he decidio aqui, si va en otro sitio decirmelo.



  • 1

    Pues nada muchachos que me estais decepcionando, si no me ayudais aqui ya no la consigo en ningun otro sitio, en este foro estan los mejores…

    Please, HELP, HELP !!!!!

    Salu2.



  • 2

    Pues yo te aconsejo que mires bien qué es lo que está jodido… abrir la caja y probar las piezas una a una... no veo otra manera. De todas formas una subida de tensión puede afectar al ordenador si lo tienes enchufado, en cuyo caso puedes reclamarle el dinero al seguro de hogar.

    A mi me huele a placa jodida (o fuente de alimentación).

    Un saludo.



  • 3

    De lo reclamar al seguro del hogar estate seguro, por ese motivo esta tranquilo mi hermano ya que el seguro lo cubre. El pc lo monto el y se lo compro por piezas y esperemos que por eso no le pongan ninguna problema pues me imagino que le pediran facturas y todo eso….

    Pero de todas maneras lo mejor sera ir montandolo pieza a pieza, de todas maneras llama la atencion que los ventiladores si funcionen, seguramente sera la placa, o la grafica ya que no se le enciende el monitor.

    Si a alguien le ha pasado alguna vez esto que se anime y cuente sus experiencias y sufrimientos de su caso.

    Salu2.



  • 4

    Wenas, no se si te servirá de algo pero creo que puedes solicitar a la compañía eléctrica un informe de los picos alcanzados en el periodo que te ha ocurrido eso. Para poder comprobar que no ha sido un fallo del suministro electrico.



  • 5

    Yo voto por la fuente de alimentacion, a mi me paso lo mismo

    Salu2



  • 6

    Espera un momento, si te funcionan los ventiladores por narices te tiene que funcionar la fuente de alimentación, puede ser de la BIOS aunque no te lo creas, porque a mi me ha pasado (sin truenos), y se arregla quitando la pila del CMOS durante unos 6 o 7 minutos, la vuelves a poner y ya te tendría que funcionar, eso si, cuando vuelvas a poner la pila tendrás que configurar la BIOS otra vez, sobre todo lo de la detección de los discos duros.

    Hazme caso, que puede ser eso.



  • 7

    No se que placa tienes, pero en ocasiones no basta con quitarle la pila, sino que también tienes que puentear los pin de la CMOS para que se resetee (a mi me paso algo raro al subirle la BIOS a mi Asus A7V y tuve que hacerlo). Y tengo entendido que con 15 segs basta. De todos modos eso vendrá en el manual de tu placa. Postea cual es por si alguno de los de por aqui la tienen y te puede ayudar mejor.

    Suerte! :D



  • 8

    Muchisimas gracias a todos por vuestra ayuda e interes.
    El asunto ya esta detectado.
    Me equivoque un poco al explicar los acontecimientos y el ordenador por la noche no estaba apagado, estaba encendido y conectado a Internet bajando cosas mientras la tormenta caia por la noche.

    Le conte a mi hermano todo lo que comentabais vosotros y decidio que antes de empezar a tocar pilas y CMOS y esas cosas lo mejor era averiguar si algun componente no funcionaba, montando o mejor dicho desmontando pieza por pieza hasta dar con ella.

    Por lo que manos a la obra y empezo a "jugar" con el PC, a meterle mano …..

    • Cuando abrio la caja, susto y sorpresa pues eso olia a mucho a quemado :eek:
    • Como el monitor no encendia y no hacia el pitido penso que seria la grafica, la cambio por otra y todo seguia igual :mad:
    • Entonces como lo que estaba trabajando por la noche era el modem, penso que seguramente seria la tarjeta de modem, pero era extraño pues eso no tiene que impedir que encienda el PC, pero como en estas cosas de ordenadores muchas veces suceden cosas que no tienen explicacion, decidio quitarla y probar :rolleyes:
    • Pues ya funcionaba todo bien, ERA LA DICHOSA TARJETA MODEM que se habia jodido, una tajeta de unas 3000 Pts que le ha pegado el mayor susto de su vida !!!!!! :D
    • De todas maneras probo a poner la tarjeta en otro PCI no sea que fuera problema del slot y tampoco funcionaba el PC, por lo que definitavemente era la tarjeta.

    Pues nada, espero que esto le sirva a alguien en un futuro por si le pasa algo parecido, ni FA, ni grafica, ni PRocesador, lo mas tonto, el modem.

    Ahora la pregunta es. ¿Porque no encendia el PC :confused: , si la tarjeta esta mal deberia haberlo hecho sin ningun problema, ¿verdad :confused:

    Salu2 a to2 y muchas gracias.



  • 9

    Con lso modems internos hay muchas curiosidades, mira:

    con un modem interno puesto, al apagar l pc, las dos leds encendidos y l de la grabadora liteon tb pero a baja intensidad, y cuando encendía, si nseguida la liteon tenía l led encendido, todo petaba (x lo menos usper windows), y grababa un 50% ok); K t pare? modem fuera y problemas fuera, píllate uno externo.

    De todos modos, pont x lo menos una regleta con 1 fucible, mira si la fuente va ok pues quizá no s k t carges la placa por un pico dtensión, sino k no serías l primero k solo s keda con la disketera
    suerte



  • 10

    No te creas… Si realmente se frió la tarjeta con algún pico brutal, pudo cortocircuitar algo. Quiero decir, que alguna parte aislada hiciera contacto, a nivel del conector de la tarjeta (PCI) o cualquier componente superficial.
    Otra cosa, puede que el pico le viniera por la línea telefónica y no por la eléctrica.
    Para evitar esta clase de sustos no está de más ponerse una regleta con filtro o bien una SAI (o UPS, como queráis). Muchas llevan conector y filtro de línea telefónica también.
    En cualquier caso, es bastante posible que una tarjeta jodida impida el arranque del PC, no te creas.

    Espero que se le haya pasado el susto a tu hermano.

    Un saludo!





Has perdido la conexión. Reconectando a Hardlimit.