SOS Instalar XP


  • 0

    Estoy instalando XP en un equipo nuevo formateado y cuando la instalacion reinicia la primera vez se queda una pantalla en negro diciendo que falta <windows root="">/system32/hal.dll. Y si arranca desde el cd vuelve a comenzar la instalacion desde 0. Probe 3 cd's de XP distintos y siempre lo mismo, que pasa?, que hago mal? Ayuda me voy a volver loco!!!:p:p:p:p:p</windows>



  • 1

    tiene toda la pinta de ser un error de hardware, probablemente de memoria.
    prueba a arrancar con el cd de xp e iniciar la consola de recuperacion, copia manualmente el hal.dll al directorio de windows.

    expand d:\i386\hal.dl_ c:\windows\system32\hal.dll

    d= unidad cdrom
    c= disco diro

    suerte!



  • 2

    De todos modos prueba tambien desde la consola a restaurar l arranke con las chorradas de bootmbr o algo asi y bootcfg, mira pues parece k no tenia k ser asi pero…

    Y eso mismo, asegurate del hardware



  • 3

    kuelebre, supongo que ya lo habrás comprobado, pero asegúrate que la partición donde estás instalando el XP esté activa, pues si solo la has formateado y no la has activado, desde Fdisk, es muy posible que te pase lo que comentas.

    A mi me pasó algo similar, y era porque la partición donde instalé el XP estaba oculta, ya que tenía otra partición con Windows 98. Simplemente con un disco de arranque de BootMagic cambié la partición activa, y todo solucionado.

    Espero que tu problema sea ese.

    Saludos y suerte.



  • 4

    Increible, sigue resistiendose y es curioso pq el archivo existe y la particion esta activa. Al final uso ese hd como esclavo para 'almacen' y puse otro nuevo de master que funciona perfectamente. Pero m he quedado kon la duda de k c·$&ño le pasaria…

    Bueno, solucionado aunque a lo chapucilla :p, muchas gracias por vuestra ayuda ;).





Has perdido la conexión. Reconectando a Hardlimit.