Problema aopen aeolous Gf4ti4200 ayuda!!


  • 0

    Acabo de comprarme una aopen aeolus Gf4ti4200 64mb, estoy intentando jugar al DoD y con los dtonator 40.72 no me renderiza bien el juego, he cambiado a los 30.82 me parece (los ultimos validados por windows), ahora ya me renderiza bien pero me da a resolucion 1024 solo 22fps?????? ya a 800 60fps ????? menos que mi ati rage fury pro!!!!!! tengo que tocar algo en los drivers o en la bios (tengo la apertura de agp 128), que puedo hacer????

    Estoy desesperado!!! por favor ayuda. Gracias



  • 1

    miki1981 esa tarjeta es una gran cagada, yo que tu la devolvia sin dudarlo. leete este post

    Saludos



  • 2

    Yo tb compre la Aopen, y en mi caso, nada mas pincharla daba 5700 3dmarks en mi equipo… como q malo. Tras actualizar la BIOS d la placa base el rendimiento mejoro (9500 3dmarks, algo mas en la linea de una 4200 :D). Actualice mas cosas, pero solo aumento el rendimiento al instalar versiones superiores de los Detonator.

    Asi q antes d ponerte tenso con la Aopen, actualiza el firmware d tu BIOS, actualiza drivers (yo tengo placa base Gigabyte y puse los ultimos 4in1, visita la web del fabricante d tu placa base y actualiza)... desinstala los drivers nVIDIA q tengas y reinstala (hay q rebotar dos veces, pero queda mas limpio, NADA DE INSTALAR ENCIMA!)... y si despues de eso n mejora el rendimiento devuelvela.

    No se si la tarjeta es mala o no, pero si has leido el thread q t ha dicho J_P verás q yo tb tuve problemas con la Aopen Aeolus, pero en mi caso la tarjeta se sobrecalentaba q daba gusto, y se quedaba colgada. En el servicio tecnico de la tienda donde la compre me han dicho unicamente q "estaba mal", asi q a saber. El dia q vaya a por la Creative (pq me la cambian) intentare averiguar q pasa con la tarjeta.

    Mi consejo: si n consigues un rendimiento adecuado, devuelvela, paga 20 € o 30 € mas y pilla Creative o MSI.

    By!



  • 3

    Yo no se si de verdad se calienta el sistema, por la mañana nada mas arrancarlo despues de toda la niche apagado la temperatura del micro y la de la caja son de 22 grados y por la noche al acostarme despues de todo el dia encendido me da 33de caja y 43 de micro.

    Acabo de pasar el 3dmark y me da 9150 con los detonator ultimos WHQL, tengo que cambiar los driver?? o alguna opcion de los detonator?? tengo que mirar si hay bios para mi placa nueva??o cambiar algun parametro de esta??.
    En el DoD tengo que cambiar algo??

    Muchas gracias a todos.



  • 4

    Qué PC tienes? Por la temperatura deduzco q tu CPU es Intel, pero da mas datos. Que version de los Detonator???

    9150 esta un poco (muy poco) por debajo de la media de una GF4 Ti4200.

    Da mas datos q t doy mi opinion.



  • 5

    Perdona no haber contestado antes pero estaba liado.

    Tengo epox 8k5a2+:D (la polla) con xp1800 256ddr pc333.
    HD WD 80gb (la serie especial de 8mb de buffer)
    WinXP

    Acabo de poner los driver de AOPEN que aconsejan para la tarjeta y consigo 9300 en el 3dmark, lo que pasa es que en el DoD ahora obtengo 70fps eligiendo opengl a resolucion 1024 (me siguen pareciendo pocos para esta tarjeta??), sigo teniendo el ordenador a 34ºc y micro a 43 que no me parece mal no??



  • 6

    Wenas,

    Supongo que ya lo sabes, pero ante la duda te digo que el engine del Half-Life y todos sus mods vienen limitados a 72fps, para cambiar este valor escribe en la consola "fps_max 99" y "fps_modem 99" y no debe bajar demasiado de ese valor. Si ya tienes esto echo verifica tener desactivada la sincronización vertical de los fps con los Hz de refresco del monitor, en la opción Open GL se puede hacer directamente en las propiedas del driver, "vsync= always off", para desactivarlo en D3D (la serie detonator 40.xx lo contiene en el driver) pasate por www.guru3d.com y baja el rivatuner (entre otros :D), y veras todas las opciones completas ocultas por defecto en los detonator, ademas de opciones de oc y de corregir el refresco del monitor a 60hz en los games para la maxima soportada por tu monitor en cada resolución. Espero que esto te sirva, si ya lo sabías seguro le sirve a alguien ;).

    Salu2!:cool:



  • 7

    A mi el DoD tb me va como el culo, pero solo en Direct3D, en software me va bien… es como si en direct3d el juego no cargara y se ve a saltos de 10 segundos..., cpon el half life lo mismo pero solo en internet...

    Alguien sabe algo?



  • 8

    Pues yo también he adquirido recientemente la tarjeta gráfica esta, porque me parece buena en relacion calidad-precio. Y además esta la tenían en stock y si quería alguna otra de 64 megas tenía que esperar y yo soy de un impaciente!! :D

    El caso es que tampoco he probado mucho la tarjeta durante estos días, el único juego al que he jugado es al Hitman2 que es totalmente 3D y poniéndolo todo a tope y jugando durante horas (estoy enganchao a ese juego) no me da ningún tipo de problema…

    Yo uso los drivers de Aopen los últimos uqe ha puesto en su web, además el 3DMARK me da 9747 con un XP 2200+ y tampoco noté nada raro... cuantas horas y qué tengo que hacer para probar si la Aopen se cuelga o no?



  • 9

    Yo n me preocuparia. En mi caso la tarjeta estaba mal. Vete tu a saber q le pasaba.

    Mañana supuestamente tengo q ir a recoger mi nueva GF4 (esta vez Creative, pq la Aopen tardaba mucho tiempo, y ademas he perdido un poco la confianza; y q conste q Aopen es una gran marca :D).
    Ya d paso preguntaré q es lo q le pasaba a la Aopen, por curiosidad. Si tengo noticia pues ya lo contare por aqui.

    Pero me reitero, si t va fina (y tiene toda la pinta) n t preocupes mas.

    Y prueba los ultimos drivers d nVIDIA, a ver q tal, pq quiza consigas un aumento d rendimiento, pequeño, pero aumento.

    Eso si, lo digo siempre, n instaleis nuevos drivers nvidia sin haber desinstalado antes.

    Enga, bye



  • 10

    Muchas gracias a todos. Ya he conseguido configurar la tarjeta como es debido y parece que ya no tengo ningun problema!





Has perdido la conexión. Reconectando a Hardlimit.