Cuando instalo WebCam el ADSL USB no me va


  • 0

    Hola a todos:

    Tengo un ligero problema que me gustaría me resolviesen.
    Poseo un ordenador con acceso a internet mediante el modem Sagem Fast 1000 adsl usb, y trabajo con windows XP pro, cuando instalo mi camara web (Quick Cam Express de Logitech),
    la conexion a internet se me cuelga para siempre y nunca mas me deja configurar el modem, nunca mas puedo utilizar el modem hasta que restauro el sistema desde un punto anterior.

    A todo esto decir que tengo todos los drivers en sus ultimas veriones, por lo tanto queda descartada esa opcion, unicamente alguien sepa algun parche especial que agradeceria me dijeseis donde conseguir.

    Muchas gracias por al menso leer mi mensaje y espero me podais ayudar.

    McViney



  • 1

    Que chipset tienes en la placa??
    Hay algunos problemas con los chipsets via ,se soluciona con una tarjeta usb interna.
    creo recordar que en algunas placas instalando un parche "pci latency" funcionaba, esto siempre y cuando hablemos de chipsets via.



  • 2

    Cuanto aparatos USB conectas a la vez?

    La camara es USB (lo siento no la conozco)..

    La mayoria de problemas de modesm ADSL USB se resuelven utilizando un hub USB externo "ALIMENTADO".

    Al parecer uno pocos miliamperios de diferencia en la alimentacion de los puertos USB de las placas base estan provocando ese problema.



  • 3

    la camara es USB y solo enchufo esas dos cosas





Has perdido la conexión. Reconectando a Hardlimit.