Problema con grabadora


  • 0

    Tengo una HP-cd writer 9300 que funcionaba perfectamente con win98, ha sido pasar a winXP y todo son problemas.

    El xp me la reconoce perfectamente y con lu utilidad que viene para grabar cosas a cd con el xp me graba perfectamente. El problema viene cuando grabo con nero, con este (la ultima version) me empieza a grabar y me llega al 100% pero cuando intenta finalizar me da IDE/SCSI error. (siempre copio de HD a grabadora). alguien sabe el porque de este error???

    Con el clonecd tampoco puedo grabar ya que cisi ni empieza a grababar, cuando llega al 3% salta la 100% de golpe y da error.

    Los dos programas funcionaban perfectamente bajo win98. el pagina de hp pone que winXP detecta directamente la grabadora y que no hacen falta drivers???

    Me podeis ayudar por favor???

    Gracias



  • 1

    Nas
    Has probado a hacer lo típico ? vease, instalar via 4in1, SP1 o similar…. ? El nero a mi cada vez me mola menos, prueba con otro programa, como por ejemplo Alcohol 120...
    ;)



  • 2

    He probado a quitar los controladores via que traía mi placa epox 8k5a2+ para el bus ide y parece que funciona. Alguien sabe por que es esto y que debería hacer???

    En que me perjudica haber quitado estos controladores??

    Gracias. Un saludo.



  • 3

    Prueba a actualizar el Firmware, a mi me paso lo mismo con una 7100 que tenia no queria el xp ni hecha trizas. y busca drivers especificos para el xp.
    Para grabar ahora utilizo el nero y clone, y me va de maravilla, pero el programa utilizado para grabar tambie influye bastante, asi que por probar que no quede.
    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.