Problema en Asus P5A


  • 0

    Hola a todos, tengo una Asus P5A montada con micro AMD K6-2 400MHz (casi me da vergüenza decirlo con los maquinones que hay por akí). El caso es que quiero poner un disco duro de 60Gb, pero la placa sólo detecta hasta 20, ¿sabeis si existe alguna actualización del firm que permita esta operación?, he estado buscando en la web de Asus y no he encontrado nada.

    A ver si podeis echarme una mano, sino, me veo cambiando placa y procesador…

    Y otra cosa, si se tuviera que cambiar de placa y procesador ¿tendría que cambiar de caja tb? lo digo por el tema del calentamiento de los procesadores, mi caja está completamente cerrada y no podría montar ningún ventilador más...

    Salu2 y gracias.



  • 1

    Es que la web de ASUS se ha convertido en un laberinto.
    ¿Que BIOS tienes? Mira lo que dice AQUI
    Prueba con la 1011 05 Beta, creo que es la actual o mira de bajar alguna utilidad del fabricante del disco. Suerte



  • 2

    hola,

    yo tuve esa placa hasta hace unos meses, y efectivamente le puse como tu un disco duro de 60 gb, acutalizando la bios, la baje del ftp de la web alemana de asus, es donde siempre tienen las bios mas actualizadas, era la 1011.4 beta o algo asi.

    un saludo.



  • 3

    Pues entonces, ya sabes…
    La version actual de la BIOS es la que te dije y si quieres, puedes bajarla desde AQUI
    Yo aún tengo una placa como la tuya rulando por ahí :D y la verdad es que cumple bien.
    Suerte



  • 4

    Usa esta:

    ftp://ftp.asus.com.tw/pub/ASUS/mb/sock7/ali/p5a/1011-005.zip

    Es la que tengo yo puesta en uno de mis ekipos y la verdad es que va bien, (exepto el puerto agp que no se puede poner a 2x o si no cuelgues que te crio)

    Salu2





Has perdido la conexión. Reconectando a Hardlimit.