Problemas con ut2003


  • 0

    hola a todos, mi problema es que despues de unos escasos pero intensos minutos jugando a la demo de este peazo juego se me ralentiza hasta el punto de no poder jugar
    he probado con todas las resoluciones, incluso a 1600x1200 los 5 primeros minutos me corre a 60fps pero pasado un rato esto cae hasta 0!!!
    mi equipo es amd xp2000 (sin oc) 256mb ddr samsung, abit at7 max, gainward 750xp gf4 ti4600 (sin oc)con los ultimos drivers de nvidia, hdd seagate 80gb 7200rpm, grabadora y lector….
    la verdad es que me moskea mucho xq la misma demo en el pc de un colega, un 950 con 384mb ram y una gf2 mx200 le va a 1024 como un rayo
    como es posible esto? alguien sabe que puedo hacer?

    gracias a todos

    una cosa, el windows es el xp recien instalado(por este motivo)



  • 1

    yo tambien tengo problemas con el juego, primero me salian algunas texturas corruptas, ke kon ningun juego me pasaba, asi ke tuve ke bajar el oc a la grafica, y ahora al estar jugando un rato, resulta ke el juego se cierra solo:confused: :confused: y ya no lo puedes volver a abrir pk dioce noseke de ke han petado las directx¿¿¿???

    yo uso win98 y todos los juegos me van menos ese.



  • 2

    a mi la texturas me salen perfectamente, es mas, la calidad de imagen es bastante buena pero se ralentiza sin motivos
    alguien que de un consejo?



  • 3

    A mi tb me pasaba y me di cuenta que era culpa del sonido, de todas maneras en la versión final del juego ya no sucedía esto.

    Sería un de los típicos bugs de los programas



  • 4

    a mi se me ralentiza al principio del juego un poco, pero luego va bien, eso si, a 800x600… lo acabo de instalar, vere como va a 1024x768. Por cierto ta un poco jodio :p :p





Has perdido la conexión. Reconectando a Hardlimit.