Una pregunta urgente


  • 0

    Hola, quería saber si los conectores extras de usb q suelen traer las placas son estandar en la colocación de los pines, ya q un amigo mio el cable q le funciona en su placa del k6 del año mil a.c xD y en mi epox 4g4a+ no le funciona en su k7s5a v1.0 y me parece extraño. Es urgente porq tenemos q ir esta tarde a la tienda a por el pc y querría ir sabiendo si el problema es de la placa o de la colocación de los pines del cable.



  • 1

    Los pines no son estandar, me refiero en la colocacion, cada fabricante los coloca como dios le dio a entender, mira en el manual, tiene que tener cautro pines +vcc, masa (o -vcc) D+ y D-

    Asegurate de poner correctamente el cable a dichos pines y funcinara correctamente.

    Salu2



  • 2

    osea q un mismo cable no tendría porq funcionar en diferentes placas? el caso es q tengo el manual de la placa delante y no indica como deberían de ir los pines. Tb tengo el manual de una revision 3.x y ahí si lo indica pero no se si serán los mismos por esa regla de tres.



  • 3

    pues parece ser q si q tiene q haber diferentes tipos de cables :confused: se modificó el cable y funcionó sin problemas…. yo q ya iba con ganas de "bronca" para q me cambiesen la placa.... :D



  • 4

    nuevas noticias :D

    aunq en mi último post parecía q todo se había solucionado, estaba escrito despues de llegar de la tienda y sin q mi colega lo probase en su casa, y cual es mi sorpesa cuando me comentó q seguía sin funcionarle los usb :mad:
    La primera teoría q se nos vino a la mente fue q el tio cuando lo probó allí y vimos q funcionaba era q lo había metido en los usb propios de la placa q esos si q iban y como no nos fijamos nos la metió doblada. Aunq de ser así o bien lo hizo sin querer, cosa muy rara porq llevaba unos 20min con el cable de conectores extra como para olvidarse q tenía q ir ahí o bien lo hizo adrede para q dejasemos de darle la lata :eek: (como si no nos fuesemos a dar cuenta al llegar a casa de q no nos iba :D)

    Al final hoy pudimos ir de nuevo, no sin antes por telefono tener q ponernos bordes porq no quería q lo llevasemos porq según él estaba bien :mad: Se demostró q la placa estaba mal y obviamete nos dieron otra, pero claro eso sí despues de hacer 3 viajes de 40Km a la tienda y de tener q ponernos de mala leche, así da gusto comprar :(





Has perdido la conexión. Reconectando a Hardlimit.