Problema con Grafica


  • 0

    Hola
    Un amigo compro una nueva tarjeta grafica y tiene el sgte problema:
    Cuando corre el 3Dmark comienzan a salir "artefactos" que son los tipicos de excesivo overclock a la memoria, entonces con la utilidad de la tarjeta le baje el clock del gpu y las memorias de 250/250 a 235/235 y ahi la tarjeta va de lujo (en calidad de imagen) despues de muchas pruebas llegamos a la conclusion de que el problema no eran las memorias, ya que dejando el gpu a 235 pueden alcanzar sin problemas los 280 sin artefactos. El problema es que si se sube el gpu sobre 238 comienzan a aparecer. Pense que podria ser problema de temperatura asi que le saque el disipa y le puse pasta como se debe pero todo igual.

    Entonces no se que hacer.. puede ser el voltaje del agp??
    o que la fuente de poder no de lo necesario ?? (es una de 350W)
    la tarjeta esta mala ???

    Salu2



  • 1

    Pienso que podría ser debido a la placa base, que no está mal, pero que en cuanto a aplicarle OC no dé buen rendimiento.



  • 2

    El problema no es aplicarle oc, sino que a la velocidad por defecto (250/250) no funciona bien, y solo lo hace una vez que se baja la velocidad del gpu
    El "no funciona bien" me refiero a la aparicion de artefactos.

    Salu2



  • 3

    Lo que me inquieta es….
    si le subo el voltaje del agp de 1.5v a 1.6v se solucionara el problema??

    Salu2



  • 4

    Tuve una placa gráfica como la que tu indicas a 1,65V sin ningún problema y con OC, es evidente que subir la tensión de la targeta entraña cierto riesgo, pero en mi opinión, subir 1 décima de grado no creo que te la carges y sales de dudas.
    Cuando he tenido corrupción de pantalla por OC de gráfica (multitudo de rallitas o puntos aleatorios, para posteriormente "saltar" la aplicación y volver a sistema, "clavar" o resetear equipo, normalmente me ha sucedido como tu indicabas en el 1er. post por OC de memória, en fin, yo probaria subir si te es posible 0,05, o sea 1,55 e ir probando. Tal vez no lo consideres prudente, pero yo en las gráficas he subido bastante la tensión y no me las he "cargao", pero lo antedicho, el riesgo existe.
    Saludos





Has perdido la conexión. Reconectando a Hardlimit.