Errores de transmision en LAN


  • 0

    Tengo 2 ordenadores en red, uno con 98SE y el otro con 2k. Protocolo TCP/IP en ambos e IPX en el 2k. El de 98 lo uso para descargar cosas de la red, si las instalo/descomprimo en el funcionan bien. Si el mismo programa lo paso al de 2k por LAN no da error de transmision, pero al instalar/descomprimir da errores CRC en los ficheros (rar por ejemplo) y me pasa en todo lo q transmito. Puede ser por el IPX? el TCP/IP no es tan fiable como parece?



  • 1

    Espera no entiendo: ¿dices que usas TCP/IP en uno e IPX en otro? ¿he entendido bien? Nunca debes mezclar protocolos.
    Si lo que digo es cierto, puede ser causa de errores de tx, pero, tb puede ser otros factores, como el estado del cableado, las interfrerncias electromagenticas generadas por transformadores y motores electricos, antenas, etc… Y por supuesto los cables de red tiene que estar separados en paralelo con los cables de corriente unos 30cm como minimo. SI no es asi, no aseguro calidad en la tx

    Salu2 y chao



  • 2

    En principio no es problema de protocolo puesto que transmites entre w98 y el w2k por tcp y se comunican por tcp aunque en el w2k tengas ademas ipx (que no se por que añadirlo al w2k puesto que no creo que trabajes contra un novell).

    aunque no tengas errores de transimision es muy problable que tengas colisiones multiples, mira en el hub a ver si se enciende la luz de colision, y esto puede debido a que el w2k intenta mandar los ack por tcp y por ipx….solucion o todo con tcp o todo con ipx o todo con los 2...prueba a quitar el ipx del w2k o a ponerselo al w98...si no funciona habra que pensar en otra cosa



  • 3

    El ipx lo tenia puesto pero nose porq, ya lo he quitado. Seguramente sea eso porq ahora no me ha dado error. Muchas gracias.

    Pues nop, era el virus OPASERVER q se me habia metido en la red y me estaba petando to. Ya esta en proceso de desinfeccion.





Has perdido la conexión. Reconectando a Hardlimit.