Problema radeon 9000


  • 0

    BVueno, el problema es con el riva tuner k es k al detectarme las velocidades me las decta mal, por ejemplo en la memori pone 200 cuando deberian ser 350. Alguna solucion?Gracias.



  • 1

    Prueba con otro programa, pero el que yo uso, el rage3d tweak, te pone la velocidad real (la tienes que multiplicar por 2), asi que supongo que el tuyo tambien lo hara asi.

    Creo que la velocidad es correcta, ya que tu memoria segun las especificacionas tiene que ir a 200x2.

    http://www.hardlimit.com/Articulos/compgrafica/index3.html



  • 2

    No se el caso es que en la caja pone 350mgh de ramdac, pero el caso es que tiene 128m por lo que sera una pro pero entonces no tendria que tener 550mgh de memoria.

    P.D:Por el precio que la compre, yo pensaba que era una 9000 pero parace ser que es pro,no?



  • 3

    Vamos a ver, el ramdac no tiene nada que ver con la memoria, este te va a dar la resolucion de pantalla.

    Que tenga 128 Mb no te asegura que sea una pro, para que sea una pro tienes que mirar la velocidad de la memoria, en funcion de esta sera o no una pro.

    Pasate por el enlace para saber exactamente las velocidades.



  • 4

    Al final parece, por las velocidades, que es una 9000. Pero en el enlace pone que solo se montan con 64 megas

    P.D Que programa me recomendais para overclockearla?



  • 5

    Esas son las espceficaciones de ATI, despues los fabricantes hacen lo que les parece. De todas formas lo cambiare.





Has perdido la conexión. Reconectando a Hardlimit.