Help!!!!!


  • 0

    Wenas a ver si me puede ayudar alguien kon mi problema:

    Tengo una epox 8KHA+ y ultimamente me hacia tonterias kon la gforce 3 ti500 de la marca creative… las tonterias eran ke por ejemplo de forma aleatoria kuando le picaba por si sola hacia komo si kambiara de resolución ( kuando el monitor se vuelve negro y hace el klick ese de modificacion de la resolucion y vuelve la imagen a la nueva resolución) y depués se volvia loka la imagen mostrandome o bien mosaicos a saco o por encima del escritorio.....

    Lo primero apagar el PC y pense... se habra chamuscado el ventilador o atascado por el polvo o yokese xD la saco y taba perfecta sin ninguna rayada en los contactos agp, ni muestras de kemadas ni na, vamos... komo recién sacada de la kaja.

    Tonces entre en el irc en el canal de esta web y pregunte a la gente y me dijeron ke abriera la apertura agp, ponerla a agp 2x y desactivar los fastwrites ( o komo se llame ).

    La reinicie y volvió a rular komo si no hubiera pasado nada.

    Al cabo de 2 semanas MECCCCC! el PC ni me arranca y el LED de la placa base me pone 25.. miro en el manual y pone ke es un numero reservado = ke no dicen pa ke es xDD

    Weno tonces lo primero fue pillar mi vieja TNT2 ultra ( gran targeta y muy contento de ella ) y enchufarla... Todo vuelve a funcionar perfecto aki no ha pasado nada... entones dije: ya se ma kemado la gforce joder!, la volvi a enchufar y me seguia saliendo lo de 25, pos la gforce al armario.

    Hoy la TNT2 ha dejado de funcionar xDDD ( fijo ke es la plaka base ) pero lo kurioso eske en modo prueba de fallos funciona y si intento entrando normal al win xp me reinicia antes de pedirme el password de user sin parar.

    Yo he obtado por kreer ke el puerto AGP ta JODIDO... porke kon una VGA PCI todo va bien ( de momento xDDD ).

    Pero si me entra en modo prueba de fallos porke no en modo normal?????

    Si a alguien se lo okurre algo por raro ke sea ke me lo diga pls a ver si puedo resuciar la gforce ya ke por kojones tiene ke ser la placa base...

    Y sinó sugerencias de placa base nueva para 1800xp y 3x256 DDR 2100, estaba mirando la nforce2 esas y a ser posible ke se pueda blokear el bus PCI.

    GRACIAS por leer esto pero he kerido explikarlo todo bien xDD

    FELIZ NAVIDADDDDDD!!!!



  • 1

    Fácil solución!! Formatea el equipo y seguramente asunto arreglado. A mi me ocurrió algo parecido.

    También chequea el HD por si tiene sectores defectuosos.





Has perdido la conexión. Reconectando a Hardlimit.