3COM 812 ADSL + Switch 10/100MBPS


  • 0

    Alguien que disponga de un router 3COM 812 ADSL y un switch 10/100MBPS. Tiene acceso al router con el switch por medio?

    Lo pregunto porque quiero jubilar a mi antiguo HUB Genius 4008 que es solo de 10MBPS para red local.

    El que estoy probando tiene auto-negociación y 5 años de garantía, idem de muy buena pinta. Es de la marca Conceptronic que es una empresa satélite de Tulip Computers (Holanda), empresa de tecnología muy veterana, para los que nunca la hayan escuchado o no la conozcan. Con ésto quiero decir que el producto es de alta fiabilidad.

    Tengo ahora mismo mis dudas pero creo que aunque el router de salida sea 10MBPS al conectarlo al switch, éste debería de detectar y dejar paso al switch. No creéis?

    Por otro lado, en red local va muchísimo mejor la red interna cuando se trata de pasar datos de un equipo a otro y/o jugar por red local respecto a tener instalado el HUB Genius que solo es de 10MBPS. Ambos traen 8 puertos.

    Se me olvidaba, el S.O. utilizado es Windows XP actualizado con el Servipack 1 y otras cosillas de Mocosoft.

    Problemas de software los descarto.



  • 1

    yo tengo ese router con un switch 10/100 y me va perfectamente.

    te da link el puerto donde esta el router, prueba en diferentes puertos y con diferentes cables, porke tiene ke funcionar..



  • 2

    Gracias por contestar antes de nada.

    Pues sí, la verdad es que en el switch se me enciende el led de estado de conexión pero luego no sé por qué no accedo.

    Respecto a los cables te puedo decir que están correctamente ya que están certificados y con el HUB funcionan perfectamente, a no ser que las conexiones que le haya realizado a los hilos no cumplan la normativa 100MBits pero lo veo extraño ya que por red funcionan perfectamente, es mas, ayer estuvimos jugando por red local y sin ningún problema. Todo iba finísimo y sin problemas de lentitud en la red.

    Qué marca de switch estás utilizando?

    Puedo comentar que el cable está siguiendo este esquema:

    (Mirando de frente y de izquierda a derecha)

    1: Verde/Blanco
    2: Verde
    3: Naranja/Blanco
    4: Azul
    5: Azul/Blanco
    6: Naranja
    7: Marrón/Blanco
    8: Marrón

    He estado mirando la Web del fabricante pero al ser un modelo nuevo de momento no hay nada en la FAQ.

    Probaré ahora a ver si hay que conectarlo en algún puerto especial del switch, aunque de entrada lo conecté en el 1 y en el 8 y seguía sin conectar.

    Por lo menos me has sacado de dudas respecto a si éste router 3COM tenía algún problema con los switch.

    Podría ser problema de configuración del router o de los parámetros de la tarjeta de red. Pero repito, los parámetros de configuración de la tarjeta de red los realizo exactamente igual a como siempre lo he realizado.

    Le hago un ping desde la consola de DOS y nada, no hay respuesta.



  • 3

    ke raro, si te da link deveria funcionarte si tienes todas la ips y demas bien puestas.

    la colores de los cables estan bien como tu dices y es del tipo A



  • 4

    Como tu muy bien dices, bastante raro.

    No sé si devolver el switch y quedarme otra vez con el HUB Genius.

    Por cierto, qué marca es tu switch y modelo? No será un HUB?



  • 5

    el mio es un Ovislink FSH5R switch 10/100 bastante normalito.

    prueba a poner una de las tarjetas de red a 10 haber si el problema es ke el switch no coge bien los 10Mbps..



  • 6

    Pues he seguido lo que me has comentado y lo que me han comentado otros usuarios por el IRC y nada.

    Tu como tienes puesto el botón trasero blanco que hay entre el conector RJ11 y primer RJ45?

    Te paso aquí las especificaciones del switch Conceptronic:

    General specifications:

    • Support store and forward mode switching
    • Autosense 100Mbps/10Mbps(Half-Duplex)
    • 8 RJ45 ports, all RJ45 ports are uplink ports (for expansion)
    • Autosense 200Mbps/20Mbps(Full-Duplex)
    • Full and Half-Duplex mode operation
    • IEEE 802.3 10BASE-T Ethernet compatible
    • IEEE 802.3u 100BASE-TX Fast Ethernet compatible
    • IEEE 802.3x flow control for Full-Duplex compatible
    • Protocol : CSMA/CD
    • Ram buffer : 128K

    Mañana lo consultaré en el trabajo a ver si alguien me comunica algo nuevo.

    Te pondré al corriente.



  • 7

    Buenas.
    No soy ningún experto en redes pero en principio no debería existir ningún problema en conectar un router 3Com812 a un switch o a un hub (ambos son elementos transparentes por lo que no habría diferencia entre ellos a nivel de conexión)

    Como bien dice k74, si te da link, debería funcionar…

    Aunque vamos por partes...si no estoy equivocado:
    Hay cables de red "normales", también llamados "paralelos" o "straight-through".
    Hay cables cruzados o "crossover-through".
    Para enlazar un ordenador con un dispositivo del tipo router/hub/swtich se necesita un cable de los "normales".
    En el caso de querer enlazar por ejemplo un router con un switch, se necesita que el cable de par trenzado que une los dos dispositivos sea cruzado.
    Para no tener que tener latiguillos normales y cruzados, y usar siempre cables "normales" la práctica totalidad de hubs, switchs... normalmente incorporan un interruptor (con dos posiciones, una "normal" y otra "Uplink") en su parte de atrás cuya finalidad es la de realizar el cruzado del cable internamente (dentro del propio hub, switch...) en uno de sus puertos (normalmente en el de numeración más alta). De esta forma para enlazar por ejemplo un router con un switch si no meto la pata, habría que coger un cable de red de los normales y conectar el router al último puerto del hub/switch y posicionar el interruptor de atrás del hub/switch en posición "Uplink". Este interruptor normal/uplink normalmente sólo actúa sobre el cable que pinchamos en el último puerto y está pensado para unir entre sí en "cascada" dispositivos del tipo router/hub/switch.
    En el caso de que nuestro hub o switch no tuviera ningún puerto pensado para conexión en cascada nos quedaría la solución de unirlos mediante cable de par trenzado cruzado con el router.

    Como los chicos de 3Com son muy listos, el propio router 3Com812 incorpora un interruptor de dos posiciones "MDI/X" para el cable conectado al primer puerto del router (de esta forma no dependemos de si el hub/switch trae o no trae puerto uplink para unirlos)

    Así pues Graku, es el interruptor que ya comentaste en tu último post es en el que está la solución (cruzamos los dedos??? :D).

    Este interruptor de dos posiciones MDI/X es de función similar al interruptor normal/uplink que trae la práctica totalidad de hub/switchs.
    Su misión es la de poder cruzar internamente la pareja de hilos de transmisión (Tx) y de recepción (Rx) de señal del puerto 1 del router.
    Cuando el interruptor de color blanco del router está hacia afuera (no presionado) el puerto 1 del router está configurado como los otros 3 restantes, para ser conectado a otros ordenadores o al último puerto de un hub/switch siempre que este puerto esté como uplink (modo cascada).
    Cuando el interruptor de color blanco del 812 está presionado (hay que empujar con algo fino), el puerto 1 del router está configurado en modo cascada listo para ser conectado a un puerto normal de otro hub/switch.

    Así pues, resumiendo, si suponemos unir el 812 con un switch de los que yo he visto (hogar o pequeña oficina) habría que coger un cable de red normal y unir el puerto 1 del router con cualquier puerto del switch teniendo el interruptor del 812 presionado (y si el puerto del hub/switch que usamos para esto es el de numeración más alta fijarnos que su interruptor NO esté en posición Uplink, puesto que si no de este modo el cable de red lo cruzariamos dos veces por lo que nos quedaría como uno normal).

    Espero haberlo explicado de forma no muy liosa.

    La duda que me queda después de leer las especificaciones del switch conceptronics (que por cierto, soy de la misma opinión que Graku, en España no es muy conocida pero tienen productos de buena relación calidad/precio y sus productos suelen estar muy contrastados) son que pone que todos los puertos se les puede poner en modo uplink (en cascada), así que difiere un poco de la explicación general que yo he dado.

    Espero que consigas conectar el 812 satisfactoriamente.
    Esparamos tus noticias.

    Un saludo.



  • 8

    la cosa es ke si tienes una cable normal para conectar dos switch o switch y router y lo conectas por un puerto ke no cruza el cable, simplemente no habra link hasta ke no cruzemos el cable mediante interruptor como el caso del router 3com o pongamos un cable cruzado.

    el caso es ke a Graku ya le da link y si la configuracion de red esta bien deveria funcionar :confused:



  • 9

    Buenas tardes amigos…

    Pues la verdad es que según me comentan en el trabajo el switch debería de traer un software para su configuración interna en caso de que no traiga conmutador y poderlo configurar internamente, y la verdad es que éste modelo no lo trae.

    Por cierto, el link aparece en el led de conexión del switch al igual de que hay link entre los equipos y el switch pero de momento no existe comunicación entre PC y router con switch en medio. Caso raro... :-?

    Probaré a poner un cable cruzado mañana a ver que ocurre.



  • 10

    Por fín!! Ya lo he solucionado…

    He estado observando y resulta que al final lo que he echo ha sido poner la velocidad de las tarjetas de red en modo automático y listo.

    De ésta manera la red sigue funcionando a 100Mbits y la conexión a 10Mbits.

    Gracias a todos los que me habéis ayudado aquí en el foro, en el canal y en mi trabajo, que quizás alguno de vosotros lea este estupendo foro.



  • 11

    me alegro :)

    pero no te he entendido muy bien.

    osea has cambiado la configuracion de velocidad de las tarjetas de red de tus ekipos de manual a 100 a auto y con eso ya te ha funcionado? :confused:



  • 12

    Efectivamente, las tenía a 100Mbits para el switch y las he cambiado al estado por defecto, es decir, AUTO, y ya ha empezado a funcionar.

    Pero hoy antes de conectarme a Internet, he ido a probar nuevamente y aún estando en estado Auto me ha vuelto a no reconocer el router. :mad:

    Para que me vuelva a encontrar el router he tenido que desconectar el cable del switch y ponerlo al router directamente y hacerle un ping y luego volver a ponerlo al switch y así he podido hacerle nuevamente el ping desde el switch.

    Me parece que al final voy a mandar a tomar por el culo al dichoso switch.



  • 13

    Para que me vuelva a encontrar el router he tenido que desconectar el cable del switch y ponerlo al router directamente y hacerle un ping y luego volver a ponerlo al switch y así he podido hacerle nuevamente el ping desde el switch.

    umm tio esot es rarisimo :(

    si estas seguro ke el router funciona bien, entonces esta claro ke es el switch, descambialo si puedes

    :confused:



  • 14

    Si, efectivamente es el switch.

    Como al final había comprado el switch para mi hermana y al final me lo iba a quedar yo y quitarme el HUB de 10MBits que tengo puesto para la red pues le mandaré el Conceptronic.



  • 15

    Hola. No se si habras solucionado tu probelma ya.

    Yo tengo un 812 OC y un sitch 10/100 maraca sweex (osea una patata) y el switch se encarga e todo automaticamene, no hay que preocuparse por el 10/100 o si el cable es cruzado o no, los acepta todos.(no importa como los combines)

    Si este no es tu caso te comento:

    Todos los cables que vallan del ordenador al switch tienen que ser normales, y el cable que une el switch con el hub del router, tiene que ser cruzado.

    Si no dispones de cable cruzado, puedes usar el cruzador que el 812 trae incluido en el puerto 1, en forma de boton. El cable que conectes al puerto 1 del 812, si es normal y el boton esta pulsado, te lo convertira a cruzado y viceversa.

    Un saludo y suerte



  • 16

    Pues si, ya lo tengo solucionado pero he tenido que poner un switch nuevo. En concreto es de la marca Ovislink de 5 puertos, bastante feo pero funcionó con el router a la primera, eso sí, este solo trae un puerto Up-Link, cosa que el Conceptronic eran todos.

    En fín, que parece ser que este es totalmente compatible. Lo del cable cruzado no se me ocurrió pues nunca lo he tenido en cuenta. Gracias de todos modos.



  • 17

    En concreto es de la marca Ovislink de 5 puertos, bastante feo pero funcionó con el router a la primera, eso sí, este solo trae un puerto Up-Link, cosa que el Conceptronic eran todos.

    ke como el mio?? un FSH5R



  • 18

    No, en concreto el modelo es el NSH5A. Bastante feo pero muy pequeño. Si necesitase más de 5 puestos pues nada le añado el HUB de 8 y listo.



  • 19

    Graku es modelo tuyo no lo encuetro en la web de ovislink :confused:

    el mio es este:

    http://www.ovislinkcorp.es/productos/product1.php?categoria=switch&id=16





Has perdido la conexión. Reconectando a Hardlimit.