Fotos de lo que era mi RL…


  • 0

    Aquí van unas cuantas foticos de como quedó el bloque… (creo que lo aprete demsiado ya que hasta se marcaron las letras del stepping...):
    attachment_t_12883_0_bloque1.jpg



  • 1

    otra
    attachment_p_104492_0_bloque2.jpg



  • 2

    otra mas
    attachment_p_104493_0_bloque3.jpg



  • 3

    no olvidemos el radiador
    attachment_p_104496_0_radiador.jpg



  • 4

    Y la última, espeor no sobrecargar el foro con tanto imagen… si eso dadme un toque y empiezo a quitar...

    PD: me gustaria que los que tengan ketchak comentasen si a ellos tambien se les marca el core y el tornillo.... gracias
    attachment_p_104499_0_radiador2.jpg



  • 5

    Ese radiador es el del R5????



  • 6

    Si, es de un R5, lo que pasa que lo pinte color plateado y le puse los codos esos. Me faltó darle una ultima capa de pintura para corregirle todas las imprefecciones…

    jOki wrote



  • 7

    Por el tono de tu mensaje y observando las imagenes supongo que tuviste un accidente.
    Si se monta el clip al reves tal y como muestra la marca del tornillo:

    lo mas probable es que la cosa no funcione bien y se parta el socket.
    Creo que tendre que hacer un articulin de como se monta el bloque pq veo que teneis muchas dudas al respecto.

    Siento mucho que la cosa no acabase bien.

    Ketchak.



  • 8

    PD: me gustaria que los que tengan ketchak comentasen si a ellos tambien se les marca el core y el tornillo…. gracias

    Si el bloque está lo suficientemente liso y pulido en su base( buen acabado), esas marcas son normales en cualquier bloque. No son debidas a la temperatura como una vez leí. Simplemente con la presión que se puede hacer con la mano ya se marcan. En el mio puedo leer todos los renglones.



  • 9

    Publicado Originalmente por Ketchak
    **Creo que tendre que hacer un articulin de como se monta el bloque pq veo que teneis muchas dudas al respecto.
    **

    Yo creo que voy a montarlo proximamente, si fuera posible realizar esa guia, o unas fotos de como y en que posicion debe quedar… no hay ganas de romper nada :(

    Gracias.



  • 10

    Ketchak, entonces el tornillo se tendria que haber marcado al otro lado?????? Yo creia que lo habia puesto bien… digo yo que dara igual no? si el socket es simetrico...

    jOki wrote



  • 11

    Pues nop jOki

    La zona larga del cuadradillo marcada con la X debe ir sobre el escalon donde pone Socket 462 tal y como muestra la imagen.
    El nucleo del procesador no esta en el centro del socket y por ello el tornillo de nylon esta desplazado.

    dnkorz cuando mi bloque era de cobre si que se le marcaba siempre, sobre todo en el de cobre pulido. En estos bañados en plata no se marca asi como asi. El mio esta ligeramente marcado pero no tanto como el de cobre pulido que tenia antes. No se pq sera pero no se marca tanto.
    Supongo que jOki apreto con ganas para que se le marcase asi.

    Ketchak



  • 12

    Ostias… :( entonces pudo ser por eso... ketchak la verdad es que si haces ese articulo le vendra muy bien a la gente, y si lo incluyeses en las instrucciones mejor que mejor... :)

    jOki wrote



  • 13

    el socket no es simetrico tio, mira:

    te kuidadin pq no kerras ke te kede asi el micro, no?

    :p :p

    editado: he tardado tanto en encortrar la imagenes ke se me han adelantado Ketchak y JOki ;)



  • 14

    A mi tb se me han marcado en el bloque pero creo que es por que a visitado el infierno un par de veces:p :p :p :p

    Saludos



  • 15

    imagina la presion que tiene que soportar el micro-socket-bloque cuando lo aprietas hasta que no da mas el tornillo, y encima despues con la temperatura que se dilata todo el conjunto. Normal que se marque el bloque ya hasta con las letras.



  • 16

    dnkorz cuando mi bloque era de cobre si que se le marcaba siempre, sobre todo en el de cobre pulido. En estos bañados en plata no se marca asi como asi. El mio esta ligeramente marcado pero no tanto como el de cobre pulido que tenia antes. No se pq sera pero no se marca tanto.

    Quizás es que simplemente y como supongo después de darle el baño de plata lógicamente no lo pulirás. El espesor de esas marcas debe de ser tan mínimo que cuanto menos pulido será más difícil verlas. En una superficie bien pulida, a la más mínima se nota todo, por ejemplo, simplemente con coger un bloque bien pulido con un trapo ya deja marcas, ínfimas pero se notan y no digo ya si se pone uno a frotar. Por eso cuando voy dándole el acabado final y aunque pueda parecer excesivo, manipulo el bloque con papel higiénico.

    Creo que si la base fuese enteramente de plata y estuviese la superficie bien pulida, también se marcarían perfectamente.

    Por diferencias de dureza no debe de ser por que en el de Dural se me marcaba de igual forma.
    Simplemente apretando con las manos micro y bloque ya era suficiente para marcarlo y eso que era el aluminio más duro.



  • 17

    que mal rollo, me estoy volviendo a picar… en este veranito en cuanto se acabe la garantia y este currando (por si se joe algo...) me parece que lo voy a volver a montar...tal de momento compre metacrilato y me haga un deposito... saludos :P

    jOki wrote



  • 18

    por cierto, si decido hacer el deposito, con que podria pegar el meta para que no haya fugas??

    PD: ketchak es aconsejable que compre un espaciador???

    jOki wrote



  • 19

    mmmmmmmmmm
    Creo que si :D
    Y que leas bien las instrucciones.

    -Monta el clip de sujeción observando antes que el tornillo de Nylon esta desplazado del centro. La parte mas corta debe de ir en el lado contrario al escalón del socket donde pone en relieve “Socket 462” o similar. Los tornillos…

    Ketchak





Has perdido la conexión. Reconectando a Hardlimit.