Overclokear pentium 4


  • 0

    Hola, soy nuevo en este foro y para empezar os mando un saludo a todos…..
    Tengo un pentium 4 2,53 con placa base asus p4pe gold, me gustaría sacarle algo más de rendimiento pero dejando el vcore como está, ya que mi placa base lo mantiene un pelin más alto.
    Se que a los pentium 4 solo se los puede overclokear subiendole el bus, mi pregunta es hasta cuanto lo puedo subir para que me sea perfectamente estable y no sufra el micro.
    Gracias.



  • 1

    Mira mi firma, yo tengo la misma placa base que tu y mi intencion era tambien subir lo maximo posible sin tener que tocar el voltaje ya que la asus ya se encarga ella solita de subirlo un poco.

    Lo unico que tienes que hacer es fijar el pci y agp a 33Mhz (ojo, fijarlos a esa velocidad, no dejarla en default), poner la memoria a su velocidad mas baja, para asegurarte que que no se la que te limite y empezar a subir la velocidad del bus.

    Si te pasas, el ordenador no arrancara y entrara en la bios para que lo cambies, si no entra el windows o pega pantallazos azules siginifica que te has pasado tambien.

    Cuando llegues a una velocidad que parezca estable, ya solo tienes que ir probando si es estable de verdad con programas como el cpuburn y prime95 hasta que descubras el maximo overclock que puedes hacer sin tener que tocar el voltaje.

    En mi caso han sido 480Mhz, que no son moco de pavo tampoco ;)

    Salu2



  • 2

    Gracias Cronos.:)



  • 3

    Yo he conseguido 561mhz sin tocar el vcore y eso que es un williamette.



  • 4

    ^Cronos^ has subido el voltaje para llegar a los 2880Mhz? Yo sin subirlo no paso de los 2810Mhz.

    Gracias.



  • 5

    No, no lo he subido. Pero mi Asus da un vcore por defecto de 1,55v en vez de los 1,5v que deberia dar.

    Salu2



  • 6

    Pues no me deja pasar de 160 de fsb, cuando lo pongo a 160 al encenderlo poniendo fijos los pci y el agp me empieza a reconocer de nuevo la tarjeta de sonido y el lan, este último lo tengo integrado en placa, no entiendo por que hace eso, y si bajo el bus un poco me arranca perfectamente, no se a que puede deberse.Sin tocar el vcore.
    Saludos.



  • 7

    A 160 lo tengo yo tambien. En cuanto a lo que te vuelve a detectar la lan y el audio….. supongo que te referiras al windows.

    Haz una prueba, entra en la bios, pon el bus a 160 y el pci/agp en auto, graba los cambios y sal. Al reiniciar vuelve a entrar en la bios y cambia el pci/agp de auto a 33, graba los cambios y sal.

    A ver si asi no te hace nada raro con el sonido y la lan.

    Salu2



  • 8

    Gracias Cronos, voy a ver y te comento, a por cierto espero que eso que decian de la muerte súbita de los nortwoods no pase subiendo el fsb….
    Saludos.



  • 9

    Pues nada de 155 de fsb no pasa :( , porque sino empieza windows a detectarme el sonido y el lan otra vez, y eso que estan integrados en la placa, al final me quedo esto 2533@2945, lo he probado y parece estable, pero no creo que ya suba más.





Has perdido la conexión. Reconectando a Hardlimit.