Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con opera 7.03 y con mozilla 1.3



  • Hola a todo el foro
    soy nuevo por aqui y tengo un problemilla que me trae loco desde hace una semana mas o menos ;
    el problema es que en determinadas paginas wed , de esas que tienen menus emergentes al pasar el raton por una zona , pues con el internet explorer me van bien , pero con opera 7.03 y mozilla 1.3 ( que son los que mas uso por el tema de navegar con pestañas ) no me salen ,y hace una semana y pico me funcionaban bien ,he probado a reintalar guindows xp y se me soluciono el problema pero al dia siguiente y por arte de magia volvia a fallar , ¿me podeis hechar una mano ? gracias y perdonad por el rollazo

    un saludo al foro

    edito para añadir que creo que es un problema de java y quer he instalado varias veces la consola de microsoft y no se ha solucionado ,tambien me he bajado la consola de sum java y tampoco se soluciono el problema



  • Posiblemente sea porque tienes el anti-popup activado.

    Si mal no recuerdo en el opera lo puedes desactivar llendo a "Archivo->preferencias rapidas->Ventanas emergentes" y tendras activada la opcion "solo cuando windows lo solicite". Pone aceptar todas y haber si funciona 😉



  • lo he comprobado y esta en aceptar todas y sigue sin funcionar
    gracias por contestar marble_fx
    voy a volver a instalar windows y no le dejare actualizar a ver si asi se soluciona ,
    sigo pensando que es algo de la consola de java de microsoft , pero como no domino , pues no se lo que puede pasar .

    grascias



  • has activado la consola Java?

    Un Saludo



  • ¿Tines la maquina virtual java de Sun?. La maquina de Micorsoft no es compatibel con Java. Si no la tienes te recomiendo que te bajes la version del Opera que la trae, una vez bajada ya se te queda permanente.

    De todas formas los menus que comentas normalmente no estan diseñados en java (applets) si no con javascripts (DHTML) y este es interno de cada compilador y no necesita ninguna maquina virtual para ejecutarse.

    El problema normalmente esta en que ese tipo de efectos usa capas Div que no estan aceptadas por el resto de navegadores y que solo se interpretan bien con el IE. Lo extraño es que unas veces te funcione y otras no.

    ¿Puedes darnos la direccion donde te ocurria eso?.



  • si , me descargé la version completa de opera , la que lleva java y la instale , pero despues actualice el xp al service pack 1 de microsoft y creo que se instalo otra vez la maquina virtual de java de microsoft

    me he asegurado de que tanto en el operea como en el mozilla esten marcadas las casillas de java y javascript

    y las direcciones de dos de las paginas que me dan este fallo son :

    http://atyc.com/dvdadvdr/

    http://www.elotrolado.net/

    gracias



  • He entrado en esas paginas y en la segunda me funciona perfectamente, en la primera no he visto ningun menu de ese tipo, no se si poruqe no lo hay o porque mi navegador no lo interpreta. (Opera 7.3)

    Te repito que esos ejemplos que pones no tiene nada que ver con java ni con la maquina virtual por lo que me resulta muy extraño lo que comentas, sobre todo porque dices que antes si te funcionaba. No tengo ni idea de que puede ser.



  • ¿ has entrado tambien con el internet explorer en la primera ? a mi con el explorer me funciona bien y por eso se que fallan el opera y el mozilla

    saludos



  • ya esta arreglado el problema por las malas , he formateado y reinstalado xp desde 0 , pero ahora no me atrevo a instalar el service pack 1 de xp , no se me vaya a joder otra vez el opera y el mozilla

    salu2 a to2


Accede para responder