Mi primer watercooling!! xD


  • 0

    Buenas! Hace ya 3 dias que toy conviviendo con el :p y la verdad eske estoy muy contento, aunke aun no lo tengo bien del todo, me falta un bloke , el de la VGA i como tiene un ventilador (i sin tenerlo bajado) pues aun el ruido es mortal…

    Pero bueno, os cuento, pq todo no son maravillas.

    Componentes + coste:

    • CPU: Ketchak 4.3 (50€)
    • Chipset: Ketchak chipset plateado (40€)
    • VGA: Swiftech MCW50 (proximamente) (40€)
    • Bomba: MAXI-JET 1000l/h (25€)
    • Radiador: Pecomark AT-10 (9€)
    • Tubos: Tubos de PVC normales i corrientes (1€)
    • Purgador: Una T en la parte mas alta del circuito (0,05€)
    • Liquido: Agua destilada desionizada, nada mas (botella 5L ~1€)

    Total coste: ~165€ + IVA = 191,4€ :susto: :vayatela: :p

    He ido ahorrando poco a poco, algunas cosas me las ha pagado mi padre por sacar buenas notas en la uni xD

    Fotos

    Bueno, primero decir k el sistema esta montado en linia, sin deposito. Para llenar de agua esto las pase putas… Por el tubo del purgador metia agua pero no tragaba...tube k ir soplando al principio hasta k en la bomba podia ir tirando agua... Pero la bomba a intervalos ya k no tenia suficiente agua...cuando hacia un intervalo i paraba, podia ver una burbuja gingante k salia xD, asi asi hasta kedar sin burbujas.

    La bomba es una pasada, hace ruido 0, i no se calienta!! todo el dia enchufado i la bomba a la temperatura de la torre, no estaba caliente!! una pasada! Para las bibraciones habeis podido observar lo k uso, no se como llamarlo, pero tambien lo uso para filtro para k no entre polvo en la torre, va muy bien para las dos cosas xD.

    De temperaturas, pues tengo ahora mismo el XP2400+@2270MHz (216x10,5) i la torre esta a 29º i la CPU a 45º. La putada eske el aire caliente del radiador se keda en la torre, no sale para fuera... Se keda hasta k los dos ventiladores de detras lo sacan...pero pasa por dentro la torre...i no mola.

    Ademas con el bloke para la VGA no se si me aguantara fresikita la cosa, i mas en verano... Alguna sugerencia sobre la colocacion de los ventiladores?

    Tengo 2 de 80 metiendo, no los he sacado pq pensaba k ayudarian a refrigerar mejor el radiador, pero me han comentado de kitarlos... no se k hacer.

    Dejo solo los de 80 delanteros? los kito?

    Si no kito el ventilador de 120 podria poner otro mas potente, pero no se si mejor kitar el de 120 i dejar los de 80..o al reves...

    Alguna sugerencia?

    Los ventiladores estan regulados por un rheobus de dos canales. En uno tengo los de 80 de detras i en el otro los dos de 80 delantero i el de 120.

    Salu2!



  • 1

    Enhorabuena !!! … Aunque las fotos estan demasiado oscuras ( la mayoria ) .

    Quisiera hacerte una pregunta, si no te importa.

    Tengo ganas de comprarme esa caja y quisiera preguntarte que si giras el radiador 90º de como aparece en la foto ... ¿ cabría donde está sin quitar la caja para discos duros que has tenido que quitar tu ?.

    Gracias



  • 2

    Enhorabuena !!! … Aunque las fotos estan demasiado oscuras ( la mayoria ) .

    Quisiera hacerte una pregunta, si no te importa.

    Tengo ganas de comprarme esa caja y quisiera preguntarte que si giras el radiador 90º de como aparece en la foto ... ¿ cabría donde está sin quitar la caja para discos duros que has tenido que quitar tu ?.

    Gracias



  • 3

    Yo kreo ke seria mejor ke kitaras esos ventis de 8 mm de la parte delantera, hicieras kon la dremel un buen agujero para un venti de 12 mm y adaptaras el venti kon el radiador ahi. Si no te gusta la idea yo en mi RL pienso kolokar 2 radiadores y 2 ventis de 12 en la parte superior de la kaja, seria otra opcion…

    Tb keria hacerte una pregunta, el kodo de kobre ke le tienes puesto al radiador... ¿komo lo has fijado? ¿Esta soldado, pegado...?

    1 saludo



  • 4

    Hola buenas.

    ErreJota, no lo puedo provar, pero haciendo medidas el radiador solo si k te entra, pero con el ventilador puesto ya no…, aunke no se como lo vas a refrigerar sin kitar el bloke de discos duros...bueno tu sabras.

    kmatxo, el codo està soldado. Lo tube k hacer ya que si no el tubo de PVC se doblaba tanto que era muy chungo pasarlo por dentro la torre...

    Las fotos las hice ayer por la noche jeje, luego puse una luz pq no se apreciaba todo el montaje bien...

    I lo de kitar los de 80 no se, al final lo tendre que hacer... i poner un ventilador de 120 mas potente... la putada eske al tener tantas cosas (cpu, chipset, vga) pues la cosa se calienta mas de lo k teneis la mayoria (solo cpu). Pero claro el aire caliente entrara igualmente en la torre...no se.

    Alguien ha apreciado alguna mejora en algun cambio aqui sugerido?

    Salu2!



  • 5

    Un comentario:

    • Para llenar sería conveniente usar una "Te" en la parte más baja y dejar la "te" superior solo para purgado… de esta forma el llenado es faciísimo, el purgado más... y encima dejas una toma para vaciar.

    saludos... (a ver si veo las fotos... que aún no me ha dado tiempo...je).



  • 6

    Buenas willy, lo k dices tu es como lo tenia al principio, pero modifike una conexion i hize la parte de la bomba nueva i kite la T inferior ya k podia vaciar el circuito "desmontando" la bomba.

    Entonces si monto una T abajo por donde entro el agua? por abajo?? seguro? se me caera todo el agua, no? no se llena por arriba? Yo tal como lo tengo ahora tube k ir llenando el tubito de arriba i ir soplando al principio, cuando ya habia agua en la bomba iba encendiendo i apagando a ratos i el agua del tubito de arriba iba bajando….asi asi, hasta k se lleno por completo sin una burbuja, completamente "seco" :p Aunke si te fijas bien (no en las fotos :p) se ven microburbujas, pero nada mas. LA bomba no hace ruido (mientras llenaba si pq habia aire por medio, pero una vez purgado, no.

    A ver si miras las fotos, estan bien.

    Salu2!

    I gracias pq el montaje lo hice tal como me dijistes tu :p (Aunke al final kite la T inferior por lo k te he dicho antes.



  • 7

    Ei marcalj, ¿donde has comprado los componentes? La bomba tiene buena pinta :P



  • 8

    Hola gmiranda, te cuento:

    El Ketchak 4.3 i el Ketchak chipset plateado, los compre en la tienda de HardLimit, el Swiftech MCW50 lo he comprado en Francia en un distribuidor, la bomba MAXI-JET 1000l/h en una tienda de animales de esas k tienen muchas peceras i demas :p, el radiador Pecomark AT-10 en su mismo establecimiento, los tubos de PVC normales i corrientes i la "T", en una ferreteria.

    La bomba es mas k recomendada, sobre todo este modelo (1000l/h) ya k no hace ruido i no se calienta NADA. La version de 750 l/h comentan k hace mucho ruido i no se cual se calienta mucho… debe ser este modelo el bendito xD :p

    Acabo de desconectar los dos ventiladores de 80 delanteros i a fondo con el Prime95 esta la CPU a 45, tal i como lo tenia con los de 80 puestos i el de 120 bajado. Ahora tengo los dos de 80 traseros i el de 120 a fondo (10V, no hace ruido, es lo maximo k me da el rheobus, por estar regulador por un regulador), i tengo las mismas temperaturas k con los dos de 80 delanteros bajados i el de 120 bajado...

    Lo k es raro eske con los delanteros puestos en IDLE tengo las mismas temperaturas k sin ellos ahora el FULL....no se pq...

    Creo k voy a quitarme los de 80 i de momento lo dejare asi...cuando me monte el bloke de la VGA alomejor le pongo uno de 120 mas potente.

    Salu2!



  • 9

    Se me olvidaba, de likido uso Agua destilada desionizada simplemente, nada mas, ni anticongelantes ni nada…

    Como esta en linia (sin deposito) no creo que se cree nada :p , si no es asi corregidme.

    Salu2!



  • 10

    Las bacterias no se crean porque haya depósito, aunque si es verdad que en línea tardarán un poco más en aparecer. Pero esto no quiere decir que no lo vayan a hacer. tendrás que cambiar el agua menos veces que los que tenemos depósito, pero la tendrás que cambiar al igual que los tubos tarde o temprano.

    Un saludo.



  • 11

    Simplemente comentar q yo tengo tb un AT-10, creo q tb la misma caja. Si puedes poner fotos con la luz encendida mejor q mejor. He hecho el hueco en el frontal para el venti de 12 y le he hecho un colector con una tarrina de 25cds (a la espera de tener tiempo para hacer algo decente). Te comento q el flujo de aire no varia mucho la temp del awa. He realizado bastantes pruebas, con el ventilador al maximo o al minimo la diferencia del awa es de 1 a 2ºC, depende de la temp de la caja. Con el enermax de 12 al minimo teniendo chipset y cpu de momento con bloques de autrocator tengo de temp 42 CPU y 28 chipset. Estas temps sin ningun ventilador en la caja y esta a 30ºC. Si conecto los 3 ventis de 8 y subo los de la fuente (enemax 365) llego a 39 con el prime tras 1h. X cierto tengo un 1800xp 205*10.5@1.8v. Se me olvidaba tengo un depo de bote de mermelada y una hydoor L-30 (2m/2000 l/h)

    Precios:
    pecomark: 9€
    bloke cpu: 25€
    bloke chipset: 30€
    bomba: 40€
    enermax 12: 18€
    varios: 10€
    TOTAL: 132€

    P.D: Ya tengo un nuevo bloke CPU y otro GPU(sin montar). Tengo pensado montar en breve un sistema para HD y mejorar el ruido con 2 papst 12db y otro ventilador de 12cm + silencioso.

    Ya os contare; si teneis alguna sugerencia…........



  • 12

    Pues las fotos mejor mañana k hoy toy rebentado…

    Yo no se que hare, lo k estoy seguro es k pondre solo el de 120, k es como lo tengo ahora, pero si pongo proximamente el de la VGA, pues la cosa se va a calentar mas i no podre subirlo tanto :( , el bocket lo hare, pero ahora no. El venti de 120 lo pondre mas potente, es un Ys-Tech tope grande k da un aire k flipas, aunke bajado da mas k el k tengo a tope, k es lo k kiero.

    Marte, ok, pues cuando lo desmonste le pondre anticongelante (10% o menos), a ver k tal, asi kedara tambien de color k mola mas xD :p

    Mañana pongo las fotos, ok?

    Salu2!



  • 13

    Buenas, os pongo fotos del pecomark k ya hice hace tiempo, esta igual que lo tengo ahora:

    Fotos Pecomark AT-10

    Salu2!



  • 14

    Buenas

    Al hilo de donde comprasteis los componentes solo queria q me dijerais exactamente en donde esta el ketchak 4.3 en la tienda de harlimit porq o soy muy torpe o no lo encuentro(':confused:')
    (':confused:'), si e visto e ketchak plateado, bueno verlo lo q es verlo no porq no sale foto. pues eso si me podeis ayudar lo agradeceria.

    Saludos



  • 15

    http://www.hardlimit.net/catalog/product_info.php?cPath=2&products_id=107

    Aunke es verdad k la foto no sale, pero bueno, el link es este.

    Salu2!



  • 16

    siempre te puedes ir a la web de ketchal y verlo en mil fotos que tiene alli





Has perdido la conexión. Reconectando a Hardlimit.