Broadcom netXtreme gigabit ethernet


  • 0

    hola. tengo una placa con esta red integrada y me da algunos problemas. internet funciona bien pero en lan va un poco chunga. el caso es que simplemente para pasar un archivo de un pc a otro, se queda como bloqueado y no hace nada. el resto del ordenador sigue funcionando perfecto pero la ventana de redes "no responde". si hago la misma operacion varias veces al final lo consigue pero claro, esto supone que hasta conseguirlo tengo 2 o mas ventanas de redes bloqueadas. cuando pasa un buen rato todo vuelven a la normalidad. alguien tiene un problema similar?. el driver esta actualizado y segun los test funciona perfectamente. con una tarjeta de red pci funciona todo bien. saludos.



  • 1

    Si la tarjeta esta integrada en la placa, puede que el error este en la BIOS y no en el driver de la tarjeta.
    Es gigabit de cobre? a que la estas conectando? si es a un switch de giga, el cableado que uses debe ser categoria 6 (cat5e da muchiiisimos fallos), si es a un switch 10/100 prueba a forzar la tarjeta a 100 full o 10 full, puede que no coja bien la negociacion de velocidad con el dispositivo al que le conectas).



  • 2

    hola. pues ni hub ni switch, bueno no del todo todo. el primer sitio al que lo conecte fue al router 3com office connect y posteriormente al nuevo us robotics de ya.com. en ambos casos el resultado es exactamente el mismo y el problema se da desde los distintos ordenadores conectados. tanto yo mismo como cualquiera que intente acceder a mi, sufrimos el mismo problema. en la bios no hay ninguna referencia a la red :confused: y ya he probado a forzar la velocidad de transferencia con los mismo resultados. como ya comente, con tarjetas pci tanto de 10 solo como de 10/100, todo va bien. realmente no tengo ni idea de lo que pasa. saludos.



  • 3

    Estooo que shipset tiene tu placa base? has actualizado ya los drivers de este chipset a los ultimos? orque los habras metido no?



  • 4

    hola. perdon, olvide decir que placa es :rolleyes: . es una asus p4g8x deluxe con chipset i7025 (granite bay). como ya he comentado esta a la ultima con respecto a drivers de todo tipo. saludos.



  • 5

    No se si me habia explicado bien, no me refiero ahora a la BIOS sino al software de tu chipset: http://www.intel.com/design/software/drivers/platform/inf.htm o si? mira a ver si instalandolo se soluciona …





Has perdido la conexión. Reconectando a Hardlimit.