Libertad de buses con A7N8X


  • 0

    +Ante todo disculpas si esto ya se ha tratado antes, pero he usado al opción de busqueda y no he encontrado nada.

    Acabo de comprarme una Asus A7N8X Deluxe rev. 2.0 con un XP 2400+, ahora mismo la tengo a 12,5*166 (2600+), desde la bios me deja seleccionar unicamente bus de 100/133/166/200. Quisiera poder subir el bus de mhz en mhz para así aprovechar la placa y la memoria. ¿Que tengo que hacer para poder subir el bus de 1 en 1 mhz? he visto otras placas asus con el KT333 y sí da esa opción. Además por ningun lado he visto la opción de PCI lock, que necesitaré para subir el bus sin forzar PCI.

    Un saludo.



  • 1

    en la asus no se como sera pero deberias de tener una opcion en la bios que ponga expert o manual en donde se cambian los buses y el multiplicador y te dejara subirlos de 1 en 1 de todas formas lo debaeria poner en el manual de la placa y lo del pci-lock pues en la mia no existe una opcion que ponga expresamente pci-lock lo que hay que hacer es poner el AGP en vez de en auto e 66 o 67 y ya lo tienes bloqueado.suerte :p



  • 2

    Gracias Aluma

    Ya he visto la opcion, , era poner User defined. Ahora si me deja de mhz en mhz, desde 100 hasta 250.
    Y lo del AGP tambien lo he localizado ;-)



  • 3

    Estoy interesado en esa placa y ese micro o un 2600.
    Dices ke has puesto el 2400 a 2600 ??? ke tal funciona ???

    KE memoria tienes montada y como ????

    ASIAS !



  • 4

    Hola, yo calzo una a7n8x version basica (no hay pelas para tirar y los extras no son portables a unix)

    Me ha aguantado fsb 230 y lujo!!

    Peqeño problema con la bios corrupta por pasarem haciendo el cabra .. pero es algo comun a la nforce2.

    xp1800+ a 2300reales. estables ripando peliculas de DVD.



  • 5

    Buenas
    Yo he estado cambiando un poco el BUS y el multiplicador, no he me ha pasado nada de BIOS corrupta, y espero que no me pase xD Aunque ahora lo tengo a lo que es, 166 X 12 = 1992, tengo un 2400 + XP.

    Si me ocurriera lo de Corrupcion de la BIOS, ¿que habria que hacer para solucionarlo? ¿Escribir de nuevo la BIOS? pero si el PC no arranca ni postea, ¿como pondria la nueva BIOS?

    Gracias ;-)

    Ahh y ya tengo que ir cambiando la descripcion de mi equipo jeje :-D



  • 6

    Te respondo a tus preguntas TheChukky.

    Lo he puesto el 2400+ a 2600+ subiendo multiplicador y dejando el BUS a 166 y va bien. Pero ahora lo tengo puesto a 2400+ (no es plannn de tenerlo overcloeado al pobretico na mas comprarlo xd).
    La memoria que tengo es dos modulos de 256 megas a 333 Mhz. No son kingtons. Ya te miro el modelo y te lo pongo. Chao



  • 7

    pos eso tengo la deluxe y con 3 modulos de memoria PC400 kingston solo llegaba a 190Mhz pero con 2 modulos llego a 220 estables (el micro es un 2400+)
    los modulos son de 256Mb cada uno.
    es muy estable la joia jejejeje eso si recomiendo la ultima bios que ha salido ya que corrije varios errores.



  • 8

    Publicado originalmente por Raul21
    **Buenas
    Yo he estado cambiando un poco el BUS y el multiplicador, no he me ha pasado nada de BIOS corrupta, y espero que no me pase xD Aunque ahora lo tengo a lo que es, 166 X 12 = 1992, tengo un 2400 + XP.

    Si me ocurriera lo de Corrupcion de la BIOS, ¿que habria que hacer para solucionarlo? ¿Escribir de nuevo la BIOS? pero si el PC no arranca ni postea, ¿como pondria la nueva BIOS?

    Gracias ;-)

    Ahh y ya tengo que ir cambiando la descripcion de mi equipo jeje :-D**

    Hay ciertas placas base por no decir que casi todas tienen un sistema de arranque "oculto" para que en caso de que la BIOS se corrompa intente ella misma flashearla nuevamente.

    Es un sistema de uso por parte de los fabricantes para evitar cierto nº de RMA. QDI fué el que lo inventó.



  • 9

    La bios parece que se ha corrompido. Os cuento lo que me ha pasado:

    Tenía puestos dos modulos de 256 megas 333 mhz en dual channel, y he probado a poner dos modulos de 512 megas de 400 mhz (marca trascend) para ver como iba a 400 mhz.

    Al poner la memoria se niega a arrancar a 400 y a 333 mhz de bus, así que conseguí que posteara a 266 (133 de bus). Cuando nos damos cuenta en la bios se habia cambiado la memoria al doble del bus, con lo cual supongo que estaba intentando hacer funcionar la memoria a 800 mhz (cosa obviamente imposible). Ahora cambiamos y ponemos memoría síncrona con el bus, y conseguimos esta vez arrancar a 166 de bus. Pero al intentar de nuevo poner 200 de bus (400), resultado: windows no arranca :(

    Al final seleccionamos 166 de nuevo, y ya es que no posteaba la joia.

    Estoy escribiendo esto sobre la placa nueva, ya que me la han cambiado en la tienda (mi amigo Tassadar, jejeje). Lo que quisiera saber es si hay alguna manera de solucionar el problema si me ocurre otra vez.

    Todo esto lo hicimos, claro está, sin ningún tipo de overclock al micro, ya que es un 2400+ y fijamos 10x para que 10*200=2 gigas.



  • 10

    Mi idea es el AMD 2600 con la ASUS A7N8X Deluxe y 2 modulos de 512 DDR 400 Mhz KINGSTON.

    Esta cantidad de memoria es aceptada por la ASUS ???

    Como puedo saber si esos modulos de memoria son compatibles con la ASUS ???

    Alguien tiene algo parecido ???

    ASIAS



  • 11

    No tiene porque existir ningun problema entre esa placa y esa memoria.

    Puedes poner los dos modulos en Dual channel (de hecho es la memoria que yo tengo pedida para mi A7N8x deluxe rev. 2.0, dos modulos kingstone PC400 de 512 mb :risitas: )

    Si no quieres trastear asegurate que ese 2600 sea de bus 333, pero vamos, que si es de 266 tampoco es tan difucil bajar desde la bios el multiplicador a 12,5 y el bus subirlo a 166 para convertir el 2600+ de bus 133 a un 2600+ de bus 166. Y la memoria, pues podrás ponerla a 400 mhz asíncrona con el bus (todo esto sin hacer overclock, claro).

    Si te atreves a trastear un poco puedes hacer maravillas, como mínimo fácilmente puedes poner ese micro a 200*11.5=2300 mhz, con la memoria síncrona a 400 (200 DDR), y el PR resultante sería algo mas de 2900+ (por estar el bus a 200).

    Si ya quieres aprovechar un poco mas subes el bus a 225, que casi seguro la memoria aguanta, así tendras un bus de 450 mhz DDR, y bajando el multiplicador a 11 tendrías 2475 mhz (seguramente no tendría nada que envidiar a un 3200+ Barton puesto por defecto), claro que para hacer eso la refrigeración tiene que ser buena, no bastaría con 'aceptable'.



  • 12

    A ver si me dices ke tal te va la ASUS con los 2 modulos de 512Mb DDR a 400Mhz de KINGSTON.

    Como me puedo asegurar eso del BUS a 200 ??? tenia entendido por otra parte ke los 200 solo los lleva el 3000+ …. ke micros van a 166 y 200 ????

    ASIAS !!!



  • 13

    Yo la probaré en cuanto Maz me mande la caja y todos los accesorios :risitas:

    jejejjee :P



  • 14

    Yo le tengo puesto 1GB de RAM a la placa ASUS y ningún problema. :D



  • 15

    Podrias concretar ke tipo de RAM le has montado ?? marca y caracteristicas ???

    Supongo ke lo has montado DUAL sobre la ASUS DELUXE ????

    ke tal funciona ?? ke micro y velocidades tienes ?? algo de overclock ???

    ASIAS !!



  • 16

    Graku puedes darnos los datos de tu configuracion ….



  • 17

    Datos de configuración sobre qué?



  • 18

    ke komponentes tienes montados

    placa base, micro, ram, incluso grafica si kieres y komo lo tienes configurado.

    FSB, multiplicador..latencias….



  • 19

    Una pregunta sobre la memoria en modo DUAL y modo normal.
    Tengo dos modulos de Transcend a 333 Mhz de 256 Mb cada uno.

    Segun la distribucion de los 3 zocalos para la memoria, tiene el 1 y el 2 juntos y el 3 mas separado.

    Pero despues segun el color, el 1 es negro y el 2 y 3 son azules.

    Yo he probado de varias formas:

    • Forma 1: Un modulo en banco 1 negro y el otro modulo en banco 2, azul, los bancos mas proximos. Solo cojía un modulo.

    • Forma 2: Un modulo en el banco 2 azul y el otro modulo en el banco 3 azul, a veces detectaba 1 modulo y otras veces los 2 e incluso a veces hasta medio modulo.

    • Forma 3: Un modulo en el banco 1 negro y el otro modulo en el banco 3 azul dejando el banco 2 azul del centro vacio. Asi coje bien los dos modulos.

    Le he dado unas cuantas de vueltas al manual y no he visto nada, entonces mis preguntas son:

    ¿donde se debería de poner la memoria para que estuviera en Dual channel?

    ¿que significa los colores de los zocalos, el negro y azul?
    attachment_p_154558_0_placa.jpg





Has perdido la conexión. Reconectando a Hardlimit.