Problemmm, El NERO no me graba a mas de 8x


  • 0

    Wenas, acabo de formatear e instale el nero y fireburner para grabar los ficheros ISO,
    pero cuando hiba a ejecutar el fireburner me daba un error de APIs. Bueno despues de buscar
    e instalar las APIs de ADAPTEC, el fireburner si me graba a 40x pero el nero solo a 4x.
    Me imagino q sera por las APIs pero antes de borrarlas prefiero pedir consejo q para eso
    estamos y ver si puede haber otra solucion. GRACIAS



  • 1

    Si el NERO te graba a esa velocidad, laas posibles causas son varias:

    • Que uses cd's no certificados a más de 4x de grabación

    • Que el nero detecta que tu grabadora no funciona a más de 4x

    • Que usas una versión anticuada para tu grabadora, y por tanto no la detecta bien

    • Todas las anteriores o al menos más de una a la vez.

    PD: El nero que yo sepa no da problemas de ASPI. En windows 2000/xp de todos los que he probado (clone cd, easy cd creator, nero, Nero mix, win on cd, pinnacle instant cd/dvd, …) el unico que no encaja bien y da problemas de ASPI es el CDRWin.



  • 2

    Mira en Administrador de Dispositivos (en Sistema, Panel de Control), en las controladoras de IDE secundario.

    Si en la pestaña de 'Configuración avanzada', en el 'modo de transferencia actual', no sale algo relativo a DMA, si por ejemplo sale SOLO PIO, el problema es ese. Para arreglarlo, lo que tienes que hacer es comprobar que en el 'modo de transferencia' ponga 'DMA si está disponible', suprimir ese canal secundario y reiniciar el PC para que Windows vuelva a crear ese canal desde cero. Verás como luego te funciona bien.

    Saludos

    Neian



  • 3

    Gracias, como me cuesta tanto formatear, jeje. lo hice.
    Y despues lei tu mensaje y comprobe q el problem era
    del cd q no grababa a mas de 8x. por lo demas bien.
    Gracias de nuevo y espero devolverte el favor.





Has perdido la conexión. Reconectando a Hardlimit.