Tenia 256MB DDR333 single channel y andaba todo bien… (AYUDA)


  • 0

    Les comento mi desgraciada pesadilla. Hasta hace 3 horas, poseia exactamente el equipo de mi firma. Hace 2 horas me compre un KIT Dual Channel OCZ E.L. Platinum 2x 256MB DDR400, las instale en los bancos 1 y 3 para usar el DC, pongo por default la BIOS y comienzo a modificar otra vez todos los parametros para hacer OC.

    Cuando tenia puesta la Samsung de mi firma llegaba a 270FSB 1.525V (voltage de fabrica :D) y la memoria a 360Mhz CL 2-3-3-6 2.85 VDimm (el maximo de mi mother). Para llegar a 290FSB tenia que poner el voltage del micro a 1.6V, el de la memoria ni lo tocaba !. Como resultado, daba los datos de mi firma.

    Con las afamadas OCZ E.L. Platinum 2x 256MB DDR400 DC llego a 260FSB 1.525V (micro) y 416Mhz CL 2-2-3-5 2.85 VDimm (memoria). A partir de ahi **NO ME SUBE MAS, si, asi como lo leyeron, el micro ni con 1.65V sube. Probe poniendo las memorias a CL 2,5-4-4-8 y nada tampoco !!! :o :o :o

    No tengo la menor idea que puede ser, ya que fui subiendo de 5 en 5 Mhz. Necesito la ayuda de ustedes para solucionar este problema, ya que lo que me esta pasando es simplemente IMPOSIBLE.

    Muchas gracias.**



  • 1

    hola. te lo decia yo en el otro post que tienes. "vete haciendote a la idea de que con 2 modulos no va a subir lo mismo". no se darte la explicacion tecnica pero de siempre ha sido mas facil subir un procesador con un solo modulo y a medida que se ponen mas modulos la cosa se complica. yo mi PIV 2.4 C1 en una asus p4g8x deluxe con un solo modulo lo ponia a 188 fsb, con dos modulos y dual channel a 175, y ahora con 4 modulos (necesito para 3dstudio), no pasa de 155 :o :o . por otra parte, aunque no puedas subirlo tanto, desde luego el rendimiento con dual channel no tiene comparacion con el single, merece la pena tener 2 modulos. saludos.



  • 2

    Publicado originalmente por pestanin
    hola. te lo decia yo en el otro post que tienes. "vete haciendote a la idea de que con 2 modulos no va a subir lo mismo". no se darte la explicacion tecnica pero de siempre ha sido mas facil subir un procesador con un solo modulo y a medida que se ponen mas modulos la cosa se complica. yo mi PIV 2.4 C1 en una asus p4g8x deluxe con un solo modulo lo ponia a 188 fsb, con dos modulos y dual channel a 175, y ahora con 4 modulos (necesito para 3dstudio), no pasa de 155 :o :o . por otra parte, aunque no puedas subirlo tanto, desde luego el rendimiento con dual channel no tiene comparacion con el single, merece la pena tener 2 modulos. saludos.

    Es que con un solo modulo me pasa lo mismo !



  • 3

    Me pasa exactamente lo mismo que a ti,salvo que yo empeze directamente el oc con las ocz con lo que el micro subia relativamente poco para lo que yo esperaba…





Has perdido la conexión. Reconectando a Hardlimit.