Driver nForce 2.45 WHQL disponible


  • 0

    Estamos de suerte, porque ya hacía falta una nueva versión de los drivers del nForce2. En este caso es oficial, nada de betas ni milongas a las que nos tiene acostumbrado Nvidia :p

    http://www.nvidia.com/object/nforce_udp_winxp_2.45.html



  • 1

    Pues para Windows 9x/Me es la versión 2.41: http://www.nvidia.com/object/nforce_udp_win9x_2.41.html

    Esperemos que no den tanto la lata como los anteriores.



  • 2

    pues…yo no consigo bajar nada..estan los servidores petados
    abra que esperar:rolleyes:

    Un saludo.



  • 3

    J0as,

    Mercy por la noticia ;), pero yo espero hasta tdentro de 1 semana qu todo esté probado y reprobado y entonces me los pongo, que paso de tener errores cuelgues y fallos.

    Pa que cambiar si todo lo que hago-ejecuto me va boen ? XDDD

    Saludos !
    Sascha



  • 4

    Yo estoy en la posición de Sascha, me voy a esperar a que la peña los pruebe porque los 2.03 me van bien y paso de instalar y que por algo inesperado me pete todo que ahora tengo el ekipo rulando al pelo y no me molaria que me petase. De todas maneras me voy a meter en los foros guieris a ver que dicen los flipaos estos sobre el tema y os pongo el post.:p

    Bueno pos edito el post aki es lo que se modifica

    WHQL certified kit for nForce and nForce2
    · Includes support for nForce2 400 and nForce2 Ultra 400
    · EAX fixes and compatibility improvements in
    o Operation Flashpoint
    o Neverwinter Nights
    o The Matrix Reloaded
    o Grand Theft Auto: Vice City
    o Mafia
    o Battlefield 1942
    · Updated audio control panel
    · 3D audio performance improvements

    Menos mal tenemos el control panel de audio nuevo, el chulo ese que todos buscaban. No incluyen los Ide drivers pero se pueden descargar aparte de la web de nvidia por si alguien los quiere aunque Quien los necesita???
    Aunque si alguien los quiere instalar recomiendo los 3.44 para los Ide dicen que son los que mejor rulan.
    Pues nada esta peña se ha puesto a instalar los drivers y se corrigen los problemas de audio existentes, aunque yo con los 2.03 no he tenido ninguno, tb tengo que decir que juego lo justo y para lo que uso con estos me funciona todo a la perfección.
    De todas maneras por ahi en la red estan rulando un repackde los 2.45 con los IDE 3.44 y por lo visto van de fábula.

    PD: Algunos han tenido que reistalar el XP con estos drivers:vayatela: :vayatela: :D :D :rabieta: :rabieta:
    De todas maneras queda a elección del consumidor, además yo creo que es porque la peña se pone a limpiar los drivers existentes con el cleaner ese que existe o desinstala los anteriores, cuando no hace falta desinstalar nada, solo hay que instalar los nuevos encima siempre y cunado vaya para arriba , es decir 2.03>2.45 no al revés, no me acuerdo donde lei esto pero yo lo he probado y va perfecto nada de limpiar ni desintalar los anteriores no hace falta. Bueno pues os pongo el link y vosotros mismos.

    http://www.nforcershq.com/forum/viewtopic.php?t=25521&postdays=0&postorder=asc&start=0



  • 5

    Solo digo una cosa:

    LA impaciencia acaba por matar al cazador XDDD

    Creo que se entiende lo que quiero decir con esta frase que ma salio de no se ande XDD

    Saludos !
    Sascha

    PD: Comentado por Ch0la: Alguien ha tenido que reistalar Win XP con estos drivers j0j00j0j0 me parto



  • 6

    Esa frase te ha qyedado al pelo Sascha, la gente lo quiere todo deprisa y corriendo, hay que ser pacientes. Yo me los estoy bajando ahora mismo de FTP porque por web imposible ni con el flashget ni nada asi que ftp al canto. En un rato terminará. Si alguien lo desea le abro el FTP para que los pille.



  • 7

    mmm… los acabo de poner y no se que deciros, aparentemente todo va igual, aunque he puesto los drv sin formatear y hace tiempo que el XP me pide una reinstalacion.
    Al menos funcionan :p

    Saludos



  • 8

    Pues sí, funcionar funcionan bien. A mi me funcionan igual de bien que los 2.41 y los 2.42 la verdad. Aunque los problemas que me han dao ha sido a la hora de bajármelos de la web de Nvidia. Los tuve que bajar como 6 veces hasta que por fin los bajé de uno de los servidores alternativos que da Nvidia y ya no se bajó corrupto como las veces anteriores:rabieta: :rabieta: y ya los pude instalar bien.



  • 9

    Specter y KDT cuando los instalasteis, desinstalasteis los anteriores y reiniciasteis o hicisteis la instalacion encima de los anteriores?? Es que yo los he instalado encima y por ahora me van bien.



  • 10

    Los de la placa siempre los instalo encima, si desinstalas los anteriores te arriesgas a que le de un yuyu al windows, que vuelva a encontrar el dispositivo pero al no tener los archivos no arranque, lo digo por experiencias que he leido.

    Saludos



  • 11

    Yo desinstale los otros. Ya me ha pasado más de una vez que al machacarlos y resetear el XP, luego no ha habido forma de hacerlo arrancar. Lo único raro que me han hecho es que nada más arrancar con los nuevos drivers nforce al darle a la configuración de pantalla se reseteó él solito, pero aparte de eso todo perfesto.



  • 12

    ¿Habría problemas en instalar estos drivers en mi Asus A7N8X-Deluxe, o me espero a que salgan los de Asus?



  • 13

    Yo creo que no. Se supone que estos son genéricos y deberían funcionar bien en cualquier placa que tuviese el chipset nForce 2.



  • 14

    Yo los instalé y todo bien hasta ke intenté grabar un cd.
    Al 7% de grabación me daba error de "SCSI DEVICES".
    Lo intenté varias veces y siempre lo mismo.Al final descubrí
    ke el dvd y la grabadora estaban como dispositivos SCSI.
    Reinstalé los drivers originales y se acabó el problema,dejaron de ser SCSI.
    Saludos.



  • 15

    Duncan, yo tengo una A7N8X y en cualquier placa base, grafica, tarjeta de sonido, red etc… siempre instalo los drivers del fabricante del chip, no del fabricante de la pieza en cuestion.

    Gofio, si estaban en SCSI es porque el win te debio instalar el SW IDE de los drivers anteriores, los IDE que llevan esta version son los normales.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.