Liteon LTR-52246S ¿defectuosa?



  • Quisiera sabe si alguien tiene el mismo problema que yo, que ya me esta mosqueando. Os comento:
    No hace ni una semana, me compre una liteon LTR-52246S. La conecto, funciona de maravilla, etc. A los dos dias resulta que no podia grabar con ella. Nero, CloneCD, etc, me indican que no tengo grabadora, ????. Investigando un poco, resulta que el XP me la reconoce como una LTA_KN(52206S. Incluso antes de arrancar, cuando la placa te informa de los disposivos conectados, sale con esa nomenclatura. Lo solucione con un flasheo del ultimo firmware (6S0F), en bin y con el mtkflash. Hoy otra vez, el mismo problema, la reconoce como una LTAnoseque, nero no graba, clonecd lo mismo. De momento le voy a meter otro firmware en bin con el mtkflash, una version vieja, y luego actualizare con el original de liteon para Windows; no sea que el problema venga por el firmware en binario que le instale, antes de llevarla donde la compre a que me la cambien. Bueno, mis preguntas:

    • ¿ Alguno ha tenido problemas de corrupcion del firmware en este modelo de grabadora o en alguna otra de las Liteon ?
    • ¿ Como lo solucionasteis ?

    Agradeciendo vuestras respuestas,
    VGG



  • Yo tengo esa misma unidad con el XP Pro y ningun problema, fue pincharla y reconcerla perfectamente y el nero, alcohool y clone igual.

    Quizas deberias cambiarla.



  • hola. lo mismo digo, 2 meses con ella y nada extraño por el momento. saludos.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.