Problema SCSI



  • Pues os cuento. Tengo un equipo con 2 hds de 9 Gb fujitsu, 1 de 18Gb seagate y acabo de instalar 1 de 36Gb maxtor. Todo SCSI. Ademas tengo un cd y una grabadora SCSI tmb. Los 4 primeros en el canal UW y los otros 2 en el SCSI normal. La controladora es una adaptec AHA 2940 UW y el problema es el siguiente. Este equipo se usa para edicion de video, y necesito q la transeferencia sea constante y rapida (no me digais q me pase a ide pq despues de el dinero invertido en los scsi como q no) El caso es q el seagate me da una transferencia de 22Mb/s con el nero y 17Mb/s con el programa de test de la tarjeta, los Fujitsu, dan 13 con nero y 9 con el otro y el maxtor da 31 con nero y 11 con el de la capturadora. Y me direis q todo parece ir bien y bonito, q de q me kejo, no? Pos es q el HD maxtor no tira. Vamos, me da tirones al reproducir el video, y lo peor es q hace q los otros hagan lo mismo. No se si sera problema de la controladora pq cuando lo instale, tube q modificar una opcion (creo q era la de iniciar negociacion wide) y al activarlo me subio de 7mb/s a 11mb/s (velocidad medida con la capturadora)

    El problema es q no se pq puede dar tirones y sobre todo pq puede afectar a todo el bus.

    Agradeceria cualquier ayuda. Muchas gracias por anticipado.

    SalU2

    KrHonHoS



  • He leido atentamente y varias veces tu "post" y no tengo nada claro lo que te ocurre.

    Como usuario de SCSI desde que tuve el primer PC y todavía con una controladora como la tuya en mi 3er. ordenador.

    Como aficionado a editar vídeo (Llevo meses pasando mis vídeos analógicoas a Cds)

    Cuales son los datos para afirmar que la culpa de los tirones es del disco duro Maxtor.

    Me parecen que te falta poner datos.
    CPU
    Sistema operativo y en que disco duro le tienes.
    Memoria
    Reproductores que usas, porque son estos los que reproducen.
    Si esos vídeos grabados en CD también dan tirones en el ordenador y en un DVD de sobremesa.
    Sobre que tipo de vídeos trabajas y a qué resoluciones.

    Como primera medida y suponiendo que tu disco duro esté en garantía, pensar en usar la garantía.
    Porque que un disco SCSI falle reproduciendo vídeo y además con las velocidades que cuentas parece de lo más extraño.

    Yo durante años usé medios analógicos para hacer vídeos, aunque usara un Amiga para titular, pero la primera vez que hice vídeo no lineal con ordenador usé un Seagate (carísimo) de 4.5 Gb y cuyo rendimiento no es comparable con los que uso ahora, pero sin problemas, salvo que para conseguir un video de menos de media hora tuviera que llenar por 4 veces el disco duro.

    Saludos.



  • EL equipo es un ThunderBird a 1200 con 384Mb de ram, tarjeta editora pinnacle dc-30 y los videos deben repdorucirse en tiempo real sobre la salida de la editora. El tema es q antes de poner el disco iba todo de maravilla y ahora no. El sistema operativo se encuentra en un disco de 20Gb IDE. El SO es Win Me y no me digas q me pase a w2k o XP pq no funciona la editora. De echo es el SO mas estable con el q he conseguido trabajar.

    Gracias por responder.

    SalU2

    KrHonHoS



  • Parece por lo que cuentas que si debe ser cosa del disco duro, por lo que cambiarlo sería una medida adecuada.

    El problema estará en que en los momentos actuales se encuentran con dificultad discos duros SCSI adecuados para tu controladora, puesto que normalmente ofrecen ahora los de 160 y aún mas los de 320.

    Pregunto. ¿No será ese disco Maxtor de estos dos tipos y fuera esa la causa del problema?

    Si es simplemente SCSI o UWSCSI, no tendrá ya garantía.

    Entiendo tu problema con la tarjeta. Los fabricantes se han desentendido de las antiguas con la aparición de WXP. a mi me pasa en ese 3er ordenador con una AV MASTER de FAST. No piensan en absoluto en lanzar drivers para WXP, así que en ese tengo instalados W98 y WXP y sólo con W98 puedo usar la tarjeta de video. Además con un P III 550 las renderizaciones se eternizan. También el SO está en un Ide, aunque manejo un IBM de 9,5 Gb.

    Anotaciones, que no consejos.

    La cantidad de memoria que usas me parece escasa. En ese 3er tengo 512 Mb. En el 1er 1,5 Gb. Aumentarla en este momento no parece un gasto excesivo.

    El SO en un IDE ofrece menos garantías que en un SCSI. En el 1er, lo tengo en un Fujitsu de 36 Gb y 15.000 r/m.

    La CPU debería ser suficiente, pero cuanto mejor, mejor. Todo el mundo está de acuerdo que editar vídeo es la tarea más pesada que puede acometer un ordenador.

    Este si es un consejo.

    Date una vuelta por EBAY, web de subastas serias, donde los discos SCSI a veces están de dulce.

    Prueba: Esta primavera he comprado dos SCSI de 73 GB.
    El primero Fujitsu 10.000 r/m por 350 € -una maravilla que lleva la carga-
    El segundo Quantum 10.000 r/m por 195 €, eso sí con la dificultad añadida de ser SCA.

    Son con los que hago vídeo y con la ayuda de un externo fireware Maxtor de 80 Gb (música, fotos…)

    De todas formas, para comprobar el tema yo grabaría un CD en VCD y le probaría con BSPlayer en el ordenador y/o con un DVD de sobremesa. Creo que con una grabadora moderna, aunque el disco duro vaya a saltos no afectaría a la grabación.

    Saludos.



  • Toll, gracias por todo. El problema ere q tenia activada una opcion q busca dispositivos nuevos y cada 5 min se ponia a explorar el bus y me jodia el video. Ya lo tengo solucionado.

    Lo de q me de saltos es pq saco el video mediante la editora y si se traba el hd se traba la salida. Si lo paso a Avi o mpeg no me pasa eso.

    La razon por la q esta el SO en el ide es pq no hace nada, es decir, una vez arranco el premiere, el disco duro ide no trabaja para nada. Tanto el video, como el audio lo tengo en los SCSI y pa no usarlo a penas no me preocupa q este en un ide. De todas formas le pongo la ghost cada 4 o 5 meses.

    Gracias por la sugerencia de Ebay, pero yo el q me e pillao nuevo, el maxtor me ha salido por 180€ nuevo. Y la verdad es q no necesito mas de momento, q ya no me caben los discos en la torre :D

    Lo dicho, q muchas gracias por todo. Me has dao alguna idea buena.

    SalU2

    KrHonHoS


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.