Problemas con un PC



  • Hace un mes + - me llamó una amiga para que le arreglara el PC porque le iva fatal. Le instalé el W2k y la instalacion se me colgo un par de veces pero al final copnseguí instalarlo. Más tarde me dijo que cuando ponia algún juego (como el medal of honor) se le bloqueaba el PC ensegida asique pensé que era tema de temperatura. Fuí y la verdad es que según los programas y la bios anda calentito pero en full creo que nunca pasa de los 64-65º, y eso no me parece suficiente para que se cuelgue.

    Bueno, se quedó así y ayer me dijo que le iva fatal de nuevo, que le daban mil errores asique hoy me he ido otra vez.

    He instalado el XP Pro y tambien se me ha bloqueado la instalacion un par de veces. Tras terminar la instalacion….....problemas.

    Se queda bloqueado a la mínima. A veces no arranca normal y tengo que hacerlo en modo seguro. Todo esto con ningún programa instalado, solo los drivers de la gráfica, impresora, modem y poco mas.

    He intentado meterle el SP1 pero cuando abre el menu del CD en el que lo tengo se bloquea.

    Total, que he llegado a la conclusion de que hay algo jodido. He pensado que puede ser la RAM y me he bajado el memtest, lo he instaldo en un disquete y al arrancar con él no arranca el memtest sino que salen un monton de número y letras en la pantalla. Se vuelve loco. Tienen toda la pinta de ser direcciones de memoria.

    Creeis que con esto hay muchas posibilidades de que sea la RAM. Esque de ser así la solución es facil y barata.

    El PC es un Atlon 1000 con una TNT2 de 32MB y 128 MB de RAM. No puedo especificar mas porque no me he fijado.

    De todas formas esta tarde me lo trae a casa y probaré a cambiarle el modulo de RAM por otro.

    PD: Lo siento por la historieta.



  • Pienso que sí que es una temperatura muy alta a la que el micro ha estado trabajando.
    Quién sabe si ha estado así durante dias, meses, o quizás un par de años.

    A mayor modernidad, los componentes producen más calor, pero también es cierto que su tolerancia a fallos por temperaturas altas también aumenta. Actualmente la cifra máxima de calor que puede soportar un AMD XP es de unos 90 ºC, pero quién sabe si para ese athlon este valor no sería de por ejemplo, 75º o 70ºC (cifra que roza los valores que maneja el equipo de tu amiga).

    Resumiendo, yo diría que el problema es ese, que ha estado con temperaturas muy altas quizás durante demasiado tiempo. Que sea la placa base, el micro, quizás el disco duro o quién sabe si un poco de todo, no lo sé, pero alguno de estos componentes ya ha 'pasado a mejor vida'.



  • Bueno, el equipo tiene 3 años y ha estado siempre igual asique puede que lleve a esa temperatura los 3 años, aunque en invierno será menor.

    Puestos a descartar componentes….....................

    El disco duro no creo que sea porque no me da errores de lectura o escritura, simplemente se bloquea el PC.
    La gráfica me imagino que tampoco ya que se ve todo bien, y no hace cosas raras.
    Sonido, modem, etc.....nada

    Asique solo queda micro, PB y RAM

    Y de estas tres cosas solo tengo para probar la RAM, asique si no es por ella está chunga la cosa para averiguarlo.
    Lo único que puedo probar es a ponerle el aire acondicionado enchufandole y probar a ver que pasa.

    Y lo de las temperaturas yo lo habia descartado porque bueno, si se bloquea al ejecutar un juego que requiera maquina pos vale, pero que se bloquee arrancando o al ejecutar un menu de un CD echo en flash................no se, no le veo lógica ya que no creo que en el arranque por ejemplo tire mucho de micro, sino más bien de HD. Y que no me funcione el memtest..............pos tampoco.



  • Hola vallekano, yo hace no mucho cambie el disipador y al arrancar me pasaba casi lo mismo que comentas, resulta que el disipador estaba mal lijado y no hacia contacto como debia sobre el core… el micro mirado por bios estaba sobre los 72º-75º :muerto:

    Un saludo



  • Esa temperatura es muuuuy alta, en mi 2000+ la temp del core esta sobre los 60-62º, pero la del socket a 43-45º, ten en cuenta que un 1000 no lleva sensor interno, por lo que esa temperatura es del sensor del socket, si en el socket esta 20º mas que el mio en el core casi seguro que tambien, por lo que estara rondando los 80-85º, casi la temp de fusion. El mio acercandose a 70º en el core ya empieza a ralentizarse y colgarse, estuve haciendo pruebas aver a cuanta temp empezaba a fallar XD, aunque se fundan a 85 o 90º dan errores antes.

    Saludos



  • Hay veces que la placa base da algunos errores con un S.O muy nuevo, te lo digo porque mi placa base me dio esos errores en la instalacion de WinXP Profesional, a mitad de instalacion se me colgaba y me salia un pantallazo azul en toda la pantalla lleno de numeros y letras de arriba abajo de la pantalla, y total que era la placa base, incompatibilidades, en lo cual creo que es por el antivirus de la misma…:susto:



  • Bueno, pues al final, me lo trajeron a casa, le quité la tapa, y lo puse en un sitio que le daba un poco de aire de un ventilador. Lo arranque y sin fallos, instalé todo y sin fallos, instalé el Medal of honor y jugue un rato y sin fallos asique parece que todo es problema de temperaturas.

    Asique de todas formas le di un repaso. Cojí la TNT2 y le limpié el ventilador que tenia una de mierda…................casi no giraba, y mas o menos sigue sin hacerlo. Tengo que ir a comprarle uno al rastro.

    Limpié el ventilador que tiene metiendole aire a la caja y le quité el disipa. Bueno, lo del disipa es increible. Para empezar, y a mi entender es una completa mierda. El ventilador es pequeño y el disipa igual asique me parece que tocará disipa nuevo. Aparte la pasta que tenía estaba super dura. La tuve que quitar al principio con un cutter y con cuidado de no rayar el disipa, y luego con alcohol. Le he puesto Artic Silver 3 y monté todo otra vez.

    Resultados......... Según el MBM la temperatura de micro la he conseguido bajar en idle 6 grados y la del sistema se mantiene, pero esa es bastante baja. En full no tomé medidas pero me imagino que habré conseguido bajarla bastante tambien.

    Ahora a esperar a que se lo lleve de nuevo y a ver que tal va.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.