No hay manera…


  • 0

    Ese es el tema amigos mios, no hay manera de desbloquear mi maldito Athlon XP 1700+. He rellenado los surcos con superglue, he comprado la pintura de plata para realizar las uniones y las he realizado siguiendo las guias que aparecen por todo lo largo y ancho de la red (incluida la que aparece en la pagina principal de HARDLIMIT).

    ¡¡¡¡Socorro!!!!

    Agadeceria que alguien me hechase un cable ya que esta circunstancia esta frustrando toda experiencia de overclock que intento tener.

    De nada me sirve tener un 1700+ AGOIA (fue un patanegra en su epoca) y una ABIT NF7-S rev 2.0.

    :nono: ¡¡¡¡BUAAAAA!!!!!:nono:



  • 1

    Que raro, yo desbloquee uno de esos en sus tiempos y no me costo nada… incluso lo rebloquee cortando puentes con bisturi.

    Limpia bien todo el micro con alcohol y luego en el grifo, y vuelve a empezar a ver...



  • 2

    Pues eso, acabo de leer en la ya famosa rama de Vorok "Desbloquear XP Palomino/T-Bred, Diferenciar T-Bred A y B" que hay algunos procesadores en los que se hace necesario hacer algunas modificaciones extra para poder desbloquearlos (espero que no sea asi).

    Lo que me hace dudar es que no habla de los 1700+ solo menciona a los 2100+. Segun tengo entendido el stepping de mi micro es precisamente el mismo que el del 2100+. :confused: Estoy hecho un lio :confused:

    Agradeceria que alguien me confirmase este último dato.

    Ahi va mi stepping completo por si sirve de algo:

    AX1700DMT3C
    AGOIA0206TPBW
    98540570921

    GRACIAS POR ADELANTADO…

    P.D.: Gracias por tu interes ZUI pero ya lo he intentado muchas veces ... te aseguro que si no lo hubiera probado tantas veces no vendria a dar la lata al foro. Gracias de todos modos.



  • 3

    esa placa desblokea el micro no?

    Salu2



  • 4

    esa placa desblokea el micro no?

    Solo desbloquea aquellos micros que posean nucleo T-Bred A/B, o almenos eso tengo entendido. De cualquier forma, te aseguro que el mio no lo desbloquea…



  • 5

    Si estás seguro de que los contactos están bien ( usar un polímetro para comprobarlo resulta infalible ;) )

    Comprueba el voltaje que le mete la placa, por si estuviera dando sólo 1,65v (habitual en ThrbA/B) contra los 1,75v de los Palomino

    Recuerda que todas las placas tienen algunos multiplicadores que no funcionan, o están deshabilitados (hay que ahorrar ;) ) y siempre suele coincidir alguno con el que necesitamos :D



  • 6

    Si estás seguro de que los contactos están bien ( usar un polímetro para comprobarlo resulta infalible )

    Me podrias decir cuales son los valores que he de comprovar, es decir, que valores debo medir….
    Se trata de medir unas resistencias entre algunos de los puentes, ¿no?
    ¿Podrias especificar un poco más?

    Comprueba el voltaje que le mete la placa, por si estuviera dando sólo 1,65v (habitual en ThrbA/B) contra los 1,75v de los Palomino

    En principio los valores de voltaje suministrados por la placa al procesador son correctos, he provado de subirlos por encima de los valores por defecto al cambiar el multiplicador pero sigue sin arrancar.

    Recuerda que todas las placas tienen algunos multiplicadores que no funcionan, o están deshabilitados (hay que ahorrar ) y siempre suele coincidir alguno con el que necesitamos

    Desgraciadamente he provado varios y ninguno de ellos funciona…

    ¿Alguien sabe alguna forma de averiguar si se trata de uno de estos microprocesadores malditos que he comentado en el post anterior?

    Gracias por adelantado...



  • 7

    El polímetro era simplemente para comprobar que existe continuidad en los extremos de los puentes, y NO existe entre ellos (dos puentes), pero si has desbloqueado algún athlon antes, supongo que ya controlas a simple vista sin están bien los L1

    Lo de Palomos malditos, no recuerdo ningún micro que no se consiguiera desbloquear, aunque sí bastantes que después daba igual borrar los puentes, de lo poco que subían :sisi:

    Sólo se me ocurre que borres la CMOS antes de arrancar con él desbloqueado, pero tampoco tiene mucha lógica que tengas problemas con esa placa (una de las principales candidatas para mi nuevo equipo)

    Y no pases de 165FSB en los primeros arranques, empezando en los generalmente problemáticos 8x y 8,5x



  • 8

    Si estás seguro de que los contactos están bien ( usar un polímetro para comprobarlo resulta infalible )

    Acabo de verificar los contactos y todo parece estar bien. Todos los L1 estan aislados unos de los otros y unidos entre si mismos.

    La única duda que me surge es con respecto a los L10 => en principio deberia tener la siguiente configuración L10 '|: entonces mi duda es la siguiente, ¿los puntes del extremo derecho, estan separados de origen o por el contrario hay que cortarlos para conseguir los multiplicadores <=13? Con respecto a los mismos puentes he detectado continuidad entre el extremo inferior del puente de la derecha con el puente de la izquierda aunque superficialmente esten separados. ¿es esto normal?

    :susto: Estoy desesperado, ya no se que hacer…:susto:



  • 9

    La única duda que me surge es con respecto a los L10 => en principio deberia tener la siguiente configuración L10 '|: entonces mi duda es la siguiente, ¿los puntes del extremo derecho, estan separados de origen o por el contrario hay que cortarlos para conseguir los multiplicadores <=13?

    Ahí estaba el fallo, yo creia que los puentes L10 estaban separados de origen, cuando no era así. Los he cortado y listo. Ahora mismo (primer arranque) posteando a 200x7@1,65v.

    :sisi: Mercedes a todos por vuestra ayuda:sisi:

    En cuanto pueda subire unas capturas…
    :D No os podeis imaginar lo contento que estoy :D



  • 10



  • 11

    Pues si señores, no podia ser perfecto, seguro que he hecho algo mal, pero no se que. Creo que la he liado en lo referente a los puentes L10. ¿Es necesario tocarlos para desbloquear el procesador?

    El tema está en que solo me deja escoger entre el x11 (serie) y el x7.:confused:

    ¡¡¡Por favor, alguien que controle del tema que me eche una mano!!!



  • 12

    ¿¿¿¿Nadie tiene ni idea de a que se debe el tema del multiplicador????

    ¡¡¡¡¡Ayuda please!!!!!



  • 13

    Por fin he conseguido desbloquear todos los multiplicadores del micro…

    Ahora mismo estoy posteando a 200x8'5 = 1700MHz => 2100+ y esto acaba de empezar...

    Ha sido algo rarisimo: esta mañana cuando me he levantado, el PC no arrancaba (lo tenia con la configuración 200x7 ya que solo podia elegir entre ese multiplicador y el 11) y despues de varias pruebas me he dado cuenta de que se habia vuelto a bloquear el maldito Palomino de los huevos :rabieta:. Visto esto me he dispuesto a volverlo a desbloquear:

    Lo he limpiado bien todo (he limpiado toda la pintura de plata) y he hecho de nuevo todo el proceso.

    Al acabar he arrancado en modo seguro 11x100 (despues de hacer un clear CMOS) y me he dicho a mi mismo "voy a probar a ver si funciona el x8" y cual ha sido mi sorpresa cuando me he dado cuenta de que asi era arrancando a 8x133= 1064 :o . Acto seguido, he subido el bus a 200MHz y pam 200x8=1600MHz :D hasta ahora que estoy a 1700.

    Dentro de un ratillo colgaré una captura.



  • 14



  • 15

    Guauuu!! Enhorabuena Asmodeus , desde luego no es un overclock tan extremo como los acostumbrados a ver ultimamente y mas desde los JIUHB DLT3C que son una bestia , pero es todo un logro para un palomino.

    No hay que olvidar que el overclock es un arte en el que a mi personalmente no me importa tanto los Mhz conseguidos como la dificultad para conseguirlos.
    Y sin lugar a dudas meter un palomo cojo de estos con fsb 200 y 250Mhz de OC es todo un merito :sisi:

    Un saludo y felicidades.



  • 16

    Gracias NaKaToN, espero que sea solo el principio, con un poco de suerte creo que podre llevarlo hasta los 1900 MHz.

    Además tengo una memoria que se supone que es una submarca de KINGSTON que es la pera. Ya las he tenido a 430 MHz con timmings 2-3-3-7 sin subir el voltaje ni un pelo. a ver si me acuerdo y les hago una foto para enseñarlas en el foro, a ver si alguien las conoce.

    La verdad es que a mi me han dejado flipado, una memoria PC3200 que en teoria es CAS 2'5 a esos niveles… yo creo que esto promete.

    Creo que lo unico que puede enturbiar el futuro overclock puede ser el chipset quizá tenga que refrigerarlo mejor. O al menos ponerle compuesto termico del bueno el disipador de las NF7-s es bastante cutre... :D Me molaria ponerle uno de esos SWIFETECH; tienen una pinta que flipas...

    Procuraré manteneros informados :p a lo mejor consigo algo de merito y todo :D

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.