Necesito ayuda con el HT de los P4 y el WINDOWS 2000 Profesional


  • 0

    Buenas chicos..

    A ver el sistema:

    ASUS P4P800
    P4 2.4C@3ghz (250x12)
    2x256mb Kingston HYPER X 2-2-2 p3000, lleva winbond BH-5 (5:4 –> divisor)

    Mi problema:

    Una vez he formateado, instalado windows 2000P desde 0, luego.. actualizaciones criticas (IE6.0, OE6.0, SP4, y las criticas).

    Despues directx9

    Despues drivers placa (i865) y drivers sonido y usb2.0 (reinicio cada vez)

    Drivers ati 9700PRO ...

    Drivers AVER TV STUDIO

    Drivers HP 930C, y scanjet 2200c .

    Una vez he instalado todo en ese orden... si instalo el SANDRA.. me dice 9100 de CPU, vale bien.
    De memory bandwith me da 5500 mas o menos vale bien (pa ser un i865)

    Luego.. si miro en rendimiento, Historial de uso del CPU me sale dos ventanas (HT activado).

    PERO... si meto el aquamark3, en opciones miro... TACHAN!!! HT OFF... el rendimiento de CPU es solo de 7000 puntos.

    En el pcmark2002 es de 5400 miseros puntos, la mem bien, 8400 puntos.

    Y el 3dmark2001 va lento (se nota que no tira el CPU)

    Vamos.. que puede ser?? instalo WINXP PRo cuando pueda??

    No se puede activar el HT en esas aplicaciones via registro?? o lo tengo que activar en algun sitio??

    Saludos



  • 1

    esas aplicaciones soportan HT o en su defecto multiproceso?, en el administrador de tareas cuantos micros te aparecen?

    Salu2
    Packo



  • 2

    En el administrador de tareas.. rendimiento como digo me aparecen 2.. signo de que el HT esta actvado..

    Pero ojo al dato
    Desactivo el HT en bios… y ala.. sube un 20% el rendimiento de la CPU en todo...

    Segun me han dicho en otros foros.. el win2000 no es compatible "del todo" con el HT.. que hay que tener XP PRO.... en fin... bajando.. :p

    Por ejemplo.. al desactivar el HT:

    pcmark --> micro 5400 paso a 7500
    mem de 8000 y pico a 9400

    3dmark2001 --> de menos de 16.000 a 19.200

    Y asi todo.. pero a ver si me llega ya el XP PRO y veo que rinde.. :P

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.