Dudas sobre NF7-S v2.0


  • 0

    Bueno pues ya tengo la placa, instalada y todo. La pille an ********* pero me llego abierta del todo (placa y caja), pero funciono bien. Tengo un par de dudillas con esta placa, a ver si me podeis ayudar:

    • En la placa misma, solo vi en una pegatina (al lado de las ranuras PCI) que ponia un codigo de barras y NF7-S v2.0, pero no lo he visto marcado por ningun otro lado, solo en la pegatina. Tampoco en el arranque del ordenador pone nada, ni siquiera de NF7 por ningun lado. ¿como se realmente que es una v2.0? ¿hay algo que la distinga inconfundiblemente de la v1.1?

    • Tengo un modulo de memoria PC2100 de 512Mb, ¿donde es mejor que lo ponga, en el DIMM 1, 2 o 3 (este ultimo es el que esta un poco mas apartado de los otros dos)?

    • ¿Cuáles son los ultimos drivers de la placa (los que traen drivers de sonido, de placa, de LAN…)? ¿estan los ultimos en www.nvidia.com?

    Gracias por anticipado



  • 1

    Respondiendo:
    1. Si. Sólo en la pegatina ( k yo sepa) te aparece que es la revisión 2.0. Tienes que tener todo como esta foto pulsa , y amplia la foto k te viene. Por otro lado, usando el Sisoft Sandra, o similar, y viendo info sobre la placa te dice k es una NF7s.

    2. El módulo colocalo en el DIMM más cercano al procesador, en este caso me parece k es el DiMM 1.

    3. Suponiendo que tengas Windows XP estos son los drivers que tienes que bajar.

    Salu2



  • 2

    Si no te fias de la pegatina, puedes usar el WCPUID o el CPU-Z en donde la revisión del chip tiene que poner "C1" …., y si tampoco te fias de estos programas....:risitas: entonces desmontas el disipador del chipset y si es igual a este:

    ..entonces ya te puedes quedar tranquilo, es la rev.2.0.., pero si es como este otro:

    entoces te "colaron" una revisión 1.X. ;)

    Salu2.



  • 3

    S3v3N a mi mas que una foto me sale una tienda eh? :risitas:

    PD: Estoy casi seguro que es una 2.0.



  • 4

    Yo desmonte el disipa del chipset y no es ninguno de esos dos :D pone nforce 2 Ultra 400 xD



  • 5

    Publicado originalmente por Zui
    Yo desmonte el disipa del chipset y no es ninguno de esos dos :D pone nforce 2 Ultra 400 xD

    Entonces es este:

    por lo que no deja lugar a dudas…. :risitas:

    Salu2.



  • 6

    Segun Abit, y sus manuales… el primer modulo de Ram has de colocarlo en el tercer zocalo o Dimm 3... no se porqué, pero asi están numerados.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.