¿Es normal que se me hayan frito los drivers de la grafica?


  • 0

    Hola, pues soy novatillo en este del overcolcking y ayer me decidi a trastear un poco, mirando por la Bios una AMI para ser exactos descubri que puedo variar el Vcore del micro a intervalos de +2,5% hasta llegar a +10%, esto lo hice teniendo en cuenta que tengo una Gigabyte con dual Bios y que en caso de fallo grave me arranca de la otra, pues na, aprovechando esto subi la frecuencia del Bus de 133 MHz a 145 MHz con lo que consigo pasar de un XP 1700+ @ 1900 , segui subiendole la frecuencia hasta 150 y 155 pero el sistema ya empezaba a darme cuelgues y lo deje ahi, reinicie el ordenador, le volvi el Vcore a Normal y el equipo arranco como siempre sin darme ningun problema, hasta ahi todo normal.
    Cual es mi sorpresa cuando al arrancarlo esta mañana me encuentro con que la pantalla para meter la password del XP esta a 800X600 y con un brillo y un contraste menores de lo normal :confused: , inicio sesion y resulta que el administrador de dispositivos me dice que no ha podido cargar los drives de la Geforce, reinicio y tal para ver si ha sido culpa del windows pero nada, me volvio a hacer lo mismo 2 veces, asi que me baje los ultimos drivers de nvidia y todo ha vuelto a la normalidad, ¿que puede haber pasado? :|

    No he puesto lo modelos de placa ni de grafica porque no creo que sean relevantes y el post ya es bastante largo de por si pero si alguien los cree necesarios se los pondre, gracias.



  • 1

    Es totalmente normal , me explico.
    Tu placa funcionando el fsb a 133Mhz tienes la frecuencia AGP a 133/2= 66Mhz y los PCI en 66/2= 33Mhz
    Hasta 148 no suele haber problemas 148/2= 74Mhz AGP y 37Mhz PCI
    Los PCI aguantan "bien" hasta los 38Mhz
    Pero lo que hiciste fue: fsb 155Mhz AGP= 77,5 PCI=38,75 ,
    y esas frecuencias AGP/PCI no creo que las pueda aguantar ningun componente

    Para subir mas el fsb "sin riesgos" necesitaremos una placa que bloquee el AGP a 66Mhz independiente del fsb (nForce2 por ej)
    O que salte el siguiente divisor de la placa (si lo lleva) que es a 166 de fsb en el cual seria
    166/2,5= 66Mhz en AGP 66/2= 33Mhz en PCI
    lo mismo pasara a fsb 200
    200/3=66Mhz

    De todas formas , cuando te pasas de fsb y consecuentemente elevas las frecuencias PCI/AGP no solo te puede pasar lo de los driver , sino que te puede corromper los datos del disco duro y obligarte a reinstalar windows con lo petardo que es!!
    Espero haberme explicado.

    Un saludo y procura no pasar de PCI 37-38Mhz

    PD:Si pones el modelo de placa te podremos decir si tiene o no los divisores. ;)



  • 2

    Te has explicado perfectamente :sisi: , no si encima habre tenido suerte de no cargarme nada mas, pues aqui te mando el link al manual de la placa, es una Gigabyte GA-7TVXE , lo tienes en Ingles y en Chino Tradicional, yo optaria mas bien por el ingles porque ya sabes que el chino tradicional da muchos problemas jajajaja :D , venga, a ver si el proximo dia puedo hacer algo sin cargarme nada serio, gracias.

    http://es.giga-byte.com/Motherboard/Support/Manual/Manual_GA-7VTXE.htm



  • 3

    Pos el chipset es el KT266 y no admite el bus a 166.
    Asin que te tendras que conformar con 148 de bus para ir bien.
    De 1466Mhz del 1700+ a 11x148=1630Mhz mas o menos un 1900+
    Si quisieras subir la CPU un poco mas , tendrias que tener el micro desbloqueado y tirar de multiplicador hacia arriba , los switches del multiplicador los tienes en la placa base.

    Y si , casi que opto por el inglé ,que el chino tradicional como el ruso cirilico o el arabe como que no se me dan bien, jejeje.

    Salu2





Has perdido la conexión. Reconectando a Hardlimit.