No me reconoce Micro XP2200


  • 0

    Hola

    Tengo una EliteG K7s5A, tenia un Duron 1300 y le he montado un XP2200, el caso es
    que no me reconoce el micro, he cambiado en la Bios a 133 y me dice que no lo conoce y que es 2200+
    He probado con varias Bios opara actualizar pwero todas me da un error…falta algo...

    Se admite cualquier sugerencia.

    Gracias por las Molestias



  • 1

    he cambiado en la Bios a 133 y me dice que no lo conoce y que es 2200+

    Y no es 2200+ :confused:



  • 2

    Lo primero…GRACIAS, por responder.
    Si....
    Pero al Inicicar me dice (AMd desconocido) 2200+, s i no lo pongo a 133, me sale lo mismo pero 1500+.
    Mi pregunta es si asi, estaria bien, cosa que me extraña, ya que deberia reconcer directamente AMD xp 2200.
    Me imagino que sear algo de BIOS, el problema como he dicho antes que todas me dan error, me falta algo...????????????????????????????????????''

    Gracias por la respuesta.



  • 3

    ?¿ Yo tampoco te entiendo, explicate mejor por favor.



  • 4

    Hasta ahora cada vez que he cambiado de procesador, al encender la BIos, lo reconoce como tal o cual.
    Ahora Sale AMD( y entre parentesis,sale amd desconocido)2200+
    Mi pregunta es por que dice desconocido?????
    No lo reconoce la bios?????
    y si es asi…...............como actualizo, he probado con varias y todas me dan error.



  • 5

    Ya está!! EUREKA!! Lo descifré xD Descargate la ultima versión de BIOS y flasheala, tu placa tiene una BIOS antigua y no reconoce AMD por encima del 2100+ que curiosamente es donde terminó la serie de los Palomino con lo que al meter un T-Bred peta :D Tonses, entra en www.ecs.com.tw y descargate la última BIOS para tu placa, flashea, y Voilá!!! Te reconocerá el micro.

    Eso si, no me responsabilizo si lo haces mal y asegurate antes de que la BIOS descargada pertenece a tu placa porque ECS ha montao un cacao en cuanto a revisiones de placas, modelos y demas únicamente en su K7S5A que tiene mil versiones.

    Saludos

    P.D: Para que no te de error la BIOS procura que no tenga el Virus Warning activado en BIOS y que no tenga ningun Jumper de protección de escritura en BIOS. Ah! También puede tener esto último en BIOS.



  • 6

    MUCHAS GRACIAS.
    Repasare lo que me has dicho, haber si ese era el problema por el cual me daba error las BIOS
    que he intentado flashear.



  • 7

    Me da error las BIOS que intento Flashear.
    Cuando entras en el panel de la BIOS, hay algunas opciones, que no te deja modificar, hay alguna forma de poner esta activas para modificar esos parametros?????
    O tendre que seguir intentado en flashear la bios, si se puede????

    Gracias por todo y perdonar por mi ignorancia.



  • 8

    Que error te da? Quizas estes utilizando un programa de flasheo demasiado viejo para esa bios.



  • 9

    He utilizado el aminf333,335 y 336 y distintas rom , dandome un error
    que no encuentra un archivo.



  • 10

    Este es el error:

    Chipset type SIS 735
    Flast part - Winbond 49V0024
    ERROR2 Files does not exist

    Encima hoy se esta bloqueado el ordenador cada poco????????





Has perdido la conexión. Reconectando a Hardlimit.