Asociar Mozilla Firebird a Ximian Evolution


  • 0

    En Linux uso el Ximian Evolution como cliente de correo, y siempre que quería abrir un enlace de un mensaje me abria automaticamente el Mozilla 1.3. Ahora me he pasado al Mozilla Firebird 0.6, pero el Evolution me seguia abriendo el Mozilla. He desinstalado Mozilla e instalado la última versión del Ximian Evolution y no consigo nada, teniendo que copiar/pegar los enlaces. A ver si me podeis echar un cable, porque no hago mas que darle vueltas a la configuración de Evolution y no encuentro nada. ¿Hay alguna forma de hacer un navegador predeterminado del sistema?, quizás sea eso.

    Saludos y gracias.



  • 1

    Vale, ya lo he conseguido. Se trataba de, aunque utilice KDE, entrar en Gnome y ejecutar 'Aplicaciones preferidas', donde he tenido que poner la ruta del Mozilla Firebird con la variable '%s' para que capture el enlace además de abrir la aplicación.

    Esto me lleva a otra pregunta, pero algo distinta. Como podría hacer para tener el Evolution instalado pero no el Gnome, aunque es obvio que hay que dejar las librerias de Gnome para que las use este cliente de red. Lo digo precisamente por mi experiencia anterior, porque sin tener instalado el entorno Gnome no podría haber hecho eso. Quizás tener instalada esa mini-aplicación podría ser una opción, pero no la veo muy elegante. Esto viene también a cuento por la posibilidad de instalar FluxBox, ya que en su momento usé BlackBox para Windows y me siento comodo en este tipo de entornos, pero no me gustaría tener el disco duro lleno de cosas para KDE y Gnome que no me iban a servir, como es el caso de las aplicaciones de configuracion.

    Pues eso, espero no haber liado mucho el tema.

    Saludos.

    Editado: Me falta algo a parte del '%s', ya que si doy al enlace con una ventana del Firebird ya abierta esta no se abre. Seguiré investigando.

    Editado2: Volviendo a la anterior versión de Evolution se ha solucionado el problema. Esta versión me gusta más que la nueva, ya que la nueva se cierra al hacer click en 'Resumen' y muestra las fuentes peor :confused:. En fin, que no os he dado tiempo ni a darme una pista. :D





Has perdido la conexión. Reconectando a Hardlimit.