NVIDIA System Utility


  • 0

    porfin a salido el "NVIDIA System Utility" :risitas:

    http://www.nvidia.com/object/sysutility_1.0

    Full product functionality is only available on the products below. Check www.nvidia.com/motherboards periodically for updated vendor support of this utility.

    NVIDIA nForce2:
    ASUS A7N8X-E
    Biostar M7NCG
    Epox EP-8RDA+
    Epox EP-8RDA3+
    ABIT NF7-S
    NVIDIA nForce 3:
    Gigabyte K8NNXP
    Shuttle AN50
    NOTE: Some NVIDIA nForce products will require you to update your BIOS to enable functionality with the NVIDIA System Utility.

    Un saludo.:risitas:



  • 1

    Esta bien en cuanto a informacion, da una info super detallada de la ram.. de la cpu tambien aunque no parece ser tan util. En cuanto al overclock, cuando le cambio el FSB se queda igual… hay que reiniciar para que los cambios tengan efecto, entonces donde esta la gracia?...
    En esa foto tuya salen voltajes de todos los componentes, a mi nu me sale nada? Y esto que ya he reiniciado... y es que hay un par de botones que no me deja clicarlos, supongo que sera eso..
    Ahora me fijo que dice que para que tengan efecto los cambios de overclock basic no hay que reiniciar, y el FSB esta en basic :confused:
    Tb he actualizado a la bios 1.9 por si las moscas, pero nada :/



  • 2

    yo tambien lo he probado y no me salen todas las opciones, pero creo que ya se por que es.
    "NOTE: Some NVIDIA nForce products will require you to update your BIOS to enable functionality with the NVIDIA System Utility."
    tengo epox 8rda+ pero no es la ultima bios.Ya probare otro dia con otra bios.

    Un saludo.



  • 3

    Yo ya la he actualizado y nada nuevo… weno si, ahora la temp es 5C superior a la de antes xD Supongo que ahora es mas correcto... :p 1.9V 41C full ventilata a 7V habitacion calentita.



  • 4

    Lo ha probado alguien con una chaintech 7njl1?

    Funciona?

    SAlu2 a to2



  • 5

    Partiendo de la base que soy "anti-software" para OC.., esto de nVidia tiene un detalle "positivo": permite subir el FSB por encima del límite establecido en la BIOS….., aunque con llegar a lo que nos deja la BIOS ya podemos darnos por contentos. :sisi:

    Yo lo probé y en mi BIOS que "sólo" me permite hasta 250..., con el "invento" de nVidia lo pude subir un "pelin" más:

    Con unas buenas PC4000 la cosa podría ser muy interesante. xD

    Salu2.



  • 6

    sera animal….. 254 de bus.... quien decia que el nf2 era malo? porque esa soltek se esta cargando los registros no?



  • 7

    Este bus es sólo para la "foto", xD que nada más que arranco el 3DMark2001 a tomar "pol saco". <:(
    La verdad es que las memorias bastante hacen con aguantar la "foto"…

    La Soltek nforce2 tira como un cañón, y lo mejor de todo, que es estable como una roca. Sólo tiene un problema..., y es que no tiene un nombre "famoso". :risitas: :risitas:

    Salu2.



  • 8

    yo ya busque por esa placa… arf! lastima que no la tenian... :/
    veo que tu no has tenido problemas no :confused: A mi esto sigue sin funcionarme...

    PD: Entro de un par de horitas deberia llegar er bartolo nuevo ;D___ Ya tengo ansias xD



  • 9

    Este invento de nvidia parece ser que según las versiones de BIOS rula de distinta manera. Se ven casos de la misma placa que a unos no les rula, a otros a medias y a otros sin problemas.
    De todas formas yo lo instalé e hice las pruebas por curiosidad, ahora ya lo tengo desinstalado.

    Salu2.



  • 10

    Pues yo lo he probado y si que va, me sube el FSB y marca que llega hasta 332mhz
    Por lo que he mirado no tengo problemas con nada.. :S o eso creo :)



  • 11

    Pues yo tb lo he probado y me rula perfectamente a salvo de que no me marca bien el vcore me dice que esta a 1.20v y tb no me reconoce bien la placa me dice que tengo una 2.0 y en el mcp me dice que tengo el A3 y el SPP el A2. Bueno si me sale algo ya lo comentaré. pero de todas maneras si tienes que reiniciar prefiero hacerlo en bios. Aqui el que mando soy yo!!!!



  • 12

    El tope de subida de FSB con la aplicación es un 25% más sobre el FSB real al que estamos rulando, así.., si estmos rulando a FSB 133 la aplicación nos permitirá un bus máximo de 332 Mhz, si rulamos a FSB 166 -> 415 Mhz., a FSB 200 -> 500Mhz., a FSB 230 -> 575 Mhz., etc.

    Lo de reiniciar es una "historia", ya que la utilidad podía ser práctica para aquellos usuarios que quisiesen overclockear o "apurar" el sistema en momentos puntuales (juegos, ripeos, renderizados…) siempre y cuando se pudiese hacer sin reiniciar.
    Es verdad que al pantalla de "Oveclocking Basic" te deja cambiar el FSB y timings sin reiniciar.., pero para poco te vale poder subir el FSB únicamente, si a la vez no puedes ajustar Vcore y multiplicador.

    Salu2.



  • 13

    Lo "ideal" seria ir a la bios y sbur el Vcore a 2V (por ejemplo) y entonces des de windows ir subiendo el FSB y haciendo alguna captura del sandra o estos… parece que no pero en el momento d cargar windows puede que falle y en cambio una vez llegado a windows no.
    El dia que se pueda cambiar multi voltajes i fsb des de windows sera mucho mas comodo para todos.. de momento, me quedo con la bios :)
    Lo que sí que utilizo ultimamente es la actualizacion de la bios des de windows :sisi:



  • 14

    Ayuda pleaseeeeee :confused:
    Tengo una GA-7VN400 Pro, y cuando le pongo el MBM a pesar de haber seleccionado mi placa base en la configuracion, al reiniciar y ejecutar el MBM despues de instalarlo, el equipo me emite un pitido gangoso, q no se a q es debido.
    Con la otra version la placa me emitia un zumbido, a q podria deberse??? y q puede causar ese pitido discontinuo y gangoso de mi equipo al ejecutar el MBM si no he configurado ninguna alarma, es nada mas reiniciar despues de intalarlo…

    Un ayudita porfa!!!



  • 15

    Aun sin configurar ninguna alarma diria que ya biene alguna predeferminada, lo has mirado? Aunque normalmente suele salir una pantallita avisandote del valor que a sobrepasado el limite..



  • 16

    yo tengo la rev2 de la nf7 con la bios 19 y no me deja la pestaña Avanzada (que tiene lo de voltajes, etc). Para mí que cuando dice que la abit es compatible con todo se referirá a revisiones anteriores que sus bios SI son compatibles con ésta, habrá que esperar a la 20 para las 2.0.

    Por cierto, que yo veo útil éste programa para ir más rápido y ver tu tope haciendo benchmarks continuamente y tal, para luego fijarlo en la bios. Así te ahorras los clears y tener que configurar otra vez todo cada vez que la cagas, sólo se te colgará el windows.



  • 17

    Con la bios 20 de la nf7-s a mi sigue sin salirme correctamente los voltajes y digo correctamente porque salirme me salen pero me los pone a 2v y claro quien es el valiente que le da a guardar con esos valores :D . En la web de abit cuando te vas a la seccion de download para bajarte la bios en la version 20 te dice que te bajes un archivo y que pongas ese archivo en la carpeta en la que tienes el programa de instalcion del nvidia system utility, pues yo instalando con eso me salen los valores que le da la gana, y eso que se supone que ese archivo da compatibilidad con las nf7, no se si actualizar la bios a la 21 ahora que añade soporte para los fans en el nvidia system.



  • 18

    Mi experiencia es la siguiente:

    Tengo la ABIT Nf7-s v2.0 con la BIOS 2.1.
    Al instalar la aplicación con el correspondiente archivo que comenta la pagina de ABIT para dar "compatibilidad" con la placa los voltajes que me da son los siguientes:

    nforce: 1.60
    AGP: 1.50
    Memory: 2.60
    Auxiliary: na de na :confused: ¿es normal?

    Comentar que no me da posibilidad de pasar a la segunda sección de OC :confused: .
    La velocidad del fan me dice que es de 6850 rpm, cuando el software que venia con la placa , asi como la BIOS, me dice que es de 3500 (tengo el Volcano 11 a la mitad + o -).

    ¿Es normal que se comporte asi esta aplcación con dicha placa?

    :confused:

    Salu2



  • 19

    Mi experiencia es la siguiente:

    Tengo la ABIT Nf7-s v2.0 con la BIOS 2.1.
    Al instalar la aplicación con el correspondiente archivo que comenta la pagina de ABIT para dar "compatibilidad" con la placa los voltajes que me da son los siguientes:

    nforce: 1.60
    AGP: 1.50
    Memory: 2.60
    Auxiliary: na de na :confused: ¿es normal?

    Comentar que no me da posibilidad de pasar a la segunda sección de OC :confused: .
    La velocidad del fan me dice que es de 6850 rpm, cuando el software que venia con la placa , asi como la BIOS, me dice que es de 3500 (tengo el Volcano 11 a la mitad + o -).

    ¿Es normal que se comporte asi esta aplcación con dicha placa?

    :confused:

    Salu2





Has perdido la conexión. Reconectando a Hardlimit.