Xp 2100 y placa msi kt333


  • 0

    Tengo una placa msi kt333 ultra aru y un cpu amd xp2100 mhz,resulta que al arrancar me pone que el procesador es un 1300, le cambie el fsb que estaba a 100 por defecto y lo puse a 133,cuando arrancaba ponia que el procesador iba a 1756,le cambie otra vez el fsb y lo puse a 166 y se jodio la placa que me la cambiaron porque estaba en garantia, mi pregunta es a cuanto tengo que poner el fsb para que me detecte el procesador a 2100?y tambien,se puede haber jodido la placa por haberle puesto el fsb a 166?



  • 1

    El fsb lo tienes que meter a 133… y 1756Mhz ya es lo que te tenia que decir, lo que pasa es que tu placa (almenos asi se ve) "no soporta" XP's, seguramente necesitas una bios mas reciente para que reconoza que es un XP y te diga "XP 2100" que eso seguira siendo los 1756Mhz que te decia antes pero bueno...



  • 2

    La MSI si reconoce los XP,al menos la mia si lo hace,en cuanto a lo del fsb como bien te han dicho tienes que ponerlo a 133,no a 166.
    Un saludo.



  • 3

    Yo tengo la misma placa y si que reconoce los XP. Aunque si no le has actualizado la bios no se si llegará a pillar con la bios de fábrica el XP 2100… Actualizalá, que seguro que se te soluciona el problema y de paso algún otro que no te ha surgido. ;)

    El FSB hay que ponerlo a 133. Pero de todas formas, dudo que se estropee una placa por subir el FSB, se debió estropear por otra cosa.

    Un saludo.



  • 4

    Gracias por las respuestas,lo he puesto a 133.



  • 5

    ¿está bien tu firma?

    El INFIERNO tieneina duración perpetua…

    ;)





Has perdido la conexión. Reconectando a Hardlimit.