8RDA+ Stepping del NorthBridge


  • 0

    Pues nada.. que buscando por internet me ha sobtado la noticia, hay 2 steppings para estas placas, no se si pasa con las demas placas, pero en este caso resulta que hay el 0248A3 y el 0243A2 inscrito en el chipset de la placa, uno se llama A3 y el otro A2. Despues de varios tests han determinado que el A3 sube mas que el A2, con este precisamente llegado a 250 sincronos.
    No es que sea nada del otro mundo pero es curioso… quizas las nf7s tambien tengan stepping? :p



  • 1

    Yo afortunadamente tengo la version A3 en mi 8RDA+.

    Se caracterizan porque funcionan a menos voltaje que su hermanos los A2, por lo que si haces el Vdd mod, conseguiras mejores resultados a voltajes mas bajos.

    Salu2

    EDITADO:

    Ahi va la foto:



  • 2

    No se de que placas hablais.., pero el Ultra400 es A1 para todas las nforce2, incluso para la 8RDA+ v2.0, otro tema son las versiones anteriores tanto para Epox como para el resto de marcas.

    Salu2.



  • 3

    No se de que placas hablais..

    De la 8RDA+ Nforce 2 SPP.



  • 4

    Es que la 8RDA+ la hay SPP Ultra400 y SPP normal.

    Salu2.



  • 5

    Pues el mio es exactamente este:

    Pero no soy capaz de encontrar ninguno igual ymira uqe teno fotos de muchos de ellos. Alguno tiene alguna referencia???
    Salu2.



  • 6

    mi 8rda+ tiene un C1…segun lo q me dice el nvidia system utility es un ultra 400, pero la rev de la placa es la 1.1, asi q deberia ser un nforce2 normal :confused: :confused:



  • 7

    Lo mejor es mirarlo en el chipset :p

    Yo me referia exactamente a la placa de ch0la.



  • 8

    Publicado originalmente por Ch0la
    **Pues el mio es exactamente este:

    Pero no soy capaz de encontrar ninguno igual ymira uqe teno fotos de muchos de ellos. Alguno tiene alguna referencia???
    Salu2.**

    Ese es la versión anterior al Ultra400 ya que la superficie del Ultra400 es entera de cerámica:

    Si te fijas también en el "step", verás que es un "A2" de la semana 39 del 2002. Los Ultra400 además de ser "A1", están fabricados entrado el 2003.

    Cuando se está en la duda del tipo de chipset, la mejor forma de comprobarlo como dice krampak, es visualmente, ya que las aplicaciones en algunos casos no dan la información correcta…, por ejemplo en mi caso el CPU-Z me dice que el SB es el MCP-T cuando en realidad es el MCP "a secas".

    Este es un nforce2 "no" Ultra400 fabricado en la semana 6 del 2003:

    Salu2.



  • 9

    Juraria que esa foto es de una Soltek Golden Flame, mmmm ese color la delata:p

    Weno hook como veo que te mola el asunto este hay tienes más, son las fotos que me kedan:

    Y otra:

    Salu2.



  • 10

    Publicado originalmente por Ch0la
    **Juraria que esa foto es de una Soltek Golden Flame, mmmm ese color la delata:p

    Salu2.**

    No se te escapa una…, :sisi: pero no es de mi placa, es sacada de una review de una 75FRN. El chip "mio" es el de la foto pequeña. ;) :p

    Por cierto, mira que coincidencia en el step del SB de mi placa con uno de tus fotos..., fabricados en la misma semana y con números de serie muy próximos, uno "horneado" en Taiwan y el otro en Korea..., lástima que al mio le falte esa "T" tan chula. :llorar:

    Salu2.



  • 11

    Que le falte la T no quiere decir nada, más me gustaria a mi que mi placa subiera como la tuya, te la cambio!!!!:D

    Yo que llego a duras penas a 225 de FSB, aunque con la bios 22 esta nueva no paso de 210 con el bartolo, que asco, en fin, tampoco hay que preocuparse.:rolleyes:



  • 12

    Publicado originalmente por Ch0la
    **Que le falte la T no quiere decir nada, más me gustaria a mi que mi placa subiera como la tuya, te la cambio!!!!:D

    Yo que llego a duras penas a 225 de FSB, aunque con la bios 22 esta nueva no paso de 210 con el bartolo, que asco, en fin, tampoco hay que preocuparse.:rolleyes:**

    La Golden Flame cuando le llegue el día de jubilarla la pongo en un marco!! xD xD

    Si quieres pillar FSB "tira" esas GEIL y pilla estas. :risitas: :risitas: :risitas:

    Salu2.





Has perdido la conexión. Reconectando a Hardlimit.