Alguien me ayuda a flashear mi Radeon 9000??


  • 0

    Vereis, tengo la bios de la grafica totalmente corrupta, le hago un debug de la bios y no salen mas ke simbolos raros!!! En cuanto le meto drivers, sean los ke sean, el ordenador se raya y acaba ni arrancando, la unica forma de acerlo arranar es entrando a modo de prueba de fallos y kitando los drivers… la cuestion es ke estoy sin drivers; consecuencias: no puedo ver pelis, no puedo jugar, no puedo acer nadaaaaaaaaa!!!
    Y encima con el monitor a 60Hz, con lo ke me estoy kedando medio ciego!!!!
    Lo ke kiero es probar a meterle una nueva bios, a ver si asi se me arregla el problema, si no se arregla mando a la mierda la tarjeta, ke me tiene contento....
    Alguien ha hecho esto con una radeon 9000?? De donde puedo sacar las nuevas bios??

    Saludos



  • 1

    aki mismo

    Necesitas un flasheador, en la misma ya te viene, te acosnejo antes d nada, hacer un backup d tu bios, aunke esté corrupta, XD

    salu2



  • 2

    Gracias por contestar gojesusga!! El tema es ke ya no si es de la jodia grafica!! Porke te comento… e probado otra grafica igual ke la mia en mi pc, y el debug sigue saliendo igual de rayao... y esa grafica funciona a la perfeccion!!! Lo ke me lleva a pensar ke es tema del bus AGP de la placa... E puesto un post pa ver ke me dice la gente... porke toy jodioooooooooooo!!!

    Saludos



  • 3

    Publicado originalmente por galvan
    **Gracias por contestar gojesusga!! El tema es ke ya no si es de la jodia grafica!! Porke te comento… e probado otra grafica igual ke la mia en mi pc, y el debug sigue saliendo igual de rayao... y esa grafica funciona a la perfeccion!!! Lo ke me lleva a pensar ke es tema del bus AGP de la placa... E puesto un post pa ver ke me dice la gente... porke toy jodioooooooooooo!!!

    Saludos**

    en estos casos, actualizar la bios a la ultima version, meter el chipset de la placa, Via o lo q tengas, etc.

    salu2





Has perdido la conexión. Reconectando a Hardlimit.