Ayuda con lcd grafico



  • Hola!!!! Me he pillado de segunda mano un lacd de 240x 64 y no consigo hacerlo rular.

    En concreto es un seiko 2446 g con el controlador sed1330.

    Lo he montado segun el esquema que me venia y juraria que esta bien montado, lo hge revisado unas 3 veces. Lo unico que he conseguido hacer es que al arrancar el lcd se ponga en verde (blanco con la retroiluminacion) pero segun va arrancando el pc se vuelve negro (azul al iluminarse). Alguna idea????

    Por cierto, como hago funcionar la iluminacion????

    Echadme una mano plis que lo queria para hacer un regalo el domingo a mi hermano pequeño



  • nadie sabe nada???? venga una manita!!!!!!!!



  • Repasa una y mil veces las soldaduras que es posible que te hayas dejado alguna tocando otra y haga que no rule bien…. mira tambien que tengas el software bien instalado, que si no le tienes correctamente al 100% no funcionara.

    Saludos



  • con el software tb estoy a la pelea. las conexiones estan bien, revisadas, ademas estan con termorretractil asi que es imposible que hagan corto. Lo que me mosquea es que porque al encenderse se pone bien y luego se va oscreciendo la pantalla poco a poco

    De todas formas me voy a hacer el circuito impreso y asi salgo de dudas sobre los maslo contactos y conexiones



  • Publicado originalmente por kulebra
    **
    De todas formas me voy a hacer el circuito impreso y asi salgo de dudas sobre los maslo contactos y conexiones**

    lo mejor de lo mejor, tienes el paralelo en ecp ?, has metido los drivers pertinentes ?



  • si, lo tengo en ecp. Drivers el port95nt, y creo que bien configurado el dlport io


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.