Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

OC 2600 Barton + A7n8x Deluxe, AYUDA!



  • Hola a todos, a ver:
    Acabo de adquirir AMD 2600 Barton + 512 DDR 400 Kingston CL2,5 + Asus a7n8x Deluxe + torre coolbox con 3 ventiladores + cooler Termaltake SilentBoost + geforce 4 mx400 + sata seagate 120gb

    Bien pues a la bios po defecto es 11.5*166 que da los 1910 del barton.

    Yo quiero ponerlo a 200*10.5 y no hay forma, pantallazos azules y a veces un error que dice irql_not_less__or_equal con el pantallazo, que puede ser?

    En cambio ha estado a 11*195 con vcore a 1,650 (2145) 8 horas con el prime95 y 0err i 0war.

    Alguien me puede ayudar porque no puedo poner 200? Tampoco puedo poner 10*200.

    Muchas gracias a todos.

    Otro tema alguien me puede decir un buen testador de memoria para que me diga si hay errores en la memoria eso es para otro ordenador.

    MUCHAS GRACIAS A TODOS



  • Ese pantallazo me parece que viene dado porque cambias los settings del micro y demás, y el WinXp es demasiado susceptible a los cambios de hardware creyendose que has cambiado el micro… yo probaba a reinstalar bajo overclock directamente.

    En segundo lugar 200 x 10 te tendría que dejar sin ningún problema ya que tu memoria es DDR400 y es lo mínimo que debería soportar, el bus a 200 Mhz pero.... mira a ver bajando un poco los timmings en el Cas Latency poniendolo a 3 que quizá sea ese el problema.

    En cuanto al test de memoria prueba el MemTest que ese te saca hasta los piojos



  • Que quieres decir con esto de que cambio los steppings del micro, como se pueden saber? que son?

    Yo por lo que refiere a los timings mmm pos por orden de como esta en la placa estan en 8-3-3-2,5

    Que quieren decir? estan mal? el 2,5 es el lantency que me dices.

    Espero respuestas y muchas gracias


  • Veteranos HL

    bueno, si la memoria los modulos son winbond como los mios, aguantan 220 cas 2-4-4-11.
    mira a ver los timmings de la CPU, ponlos en optima. Desactiva el fastwrites, porque el aumento de rendimiento no es mucho mas que desctivado. Sube el voltaje de la memoria a 2.7, el del AGP a 1.6 y bloquea el AGP a 66mhz, aunque se suponga que si no cambias eso esta bloqueado. Y usa el Systems utility de Nvidia. Usando el sistema basico sube el Bus desde el WXP sabras hasta donde llega. Una prueba corta? el SuperPi. Si haciendo el de 2MB te da un fallo, es que tendras que bajar el bus.
    Pa mas preguntas aqui estamos.

    Mira mi firma. 🙂 y tienes que decirnos el sstepping del micro y la temperatura. Suerte



  • Y yo me pregunto, ¿ppablo no tendrá un Barton bloqueado? Vamos, lo mínimo que se le puede pedir a ese micro es poner la memoria a 400 Mhz con la combinación 10 x 200 = 2000 Mhz …. subiendo 83 Mhz de su velocidad nominal.

    De todos modos, y puede ser una pregunta estupida pero.... no sera un T-Bred? Ultimamente a mi no me llega otra cosa en 2600+ que no sea T-Bred y bueno, cabe la posibilidad de que a ti te haya tocado la china.

    Saludos



  • Es un barton eso seguro, ya que con todo en auto se pone a 166*11.5 (1910).
    Podria estar bloqueado la velocidad del micro y el multiplicador por debajo de 11?

    Es poner 200 y he probado con 9.5-10-10.5…

    LO que no me da ningun pantallazo es 195*11 (rendimiento similiar a un 3000) aunque me toca los.... ya que no puedo aprovechar del todo la ram.

    Llevaba mas de 6 horas con el prime95 y ha salido esto que puede ser?
    Incompatibilidad de hardare? Temperatura no sera ya que no ha subido de 48º. Que le falte un pokitin de voltaje ya que ha aguantado mas de 6 horas? Ahora esta en 1,650 con 1,675 tendria auqe bastar.

    Espero respuestas, y gracias a todos a los que me contestais.



  • Ha salido esto en prime95 que me lo dejava.

    [Sat Nov 29 02:36:02 2003]
    Self-test 1024K passed!
    [Sat Nov 29 02:53:14 2003]
    Self-test 8K passed!
    [Sat Nov 29 03:10:42 2003]
    Self-test 10K passed!
    [Sat Nov 29 03:29:49 2003]
    Self-test 896K passed!
    [Sat Nov 29 03:48:37 2003]
    Self-test 768K passed!
    [Sat Nov 29 04:05:18 2003]
    Self-test 12K passed!
    [Sat Nov 29 04:21:36 2003]
    Self-test 14K passed!
    [Sat Nov 29 04:40:56 2003]
    Self-test 640K passed!
    [Sat Nov 29 04:58:28 2003]
    Self-test 512K passed!
    [Sat Nov 29 05:14:57 2003]
    Self-test 16K passed!
    [Sat Nov 29 05:31:42 2003]
    Self-test 20K passed!
    [Sat Nov 29 05:50:30 2003]
    Self-test 448K passed!
    [Sat Nov 29 06:09:49 2003]
    Self-test 384K passed!
    [Sat Nov 29 06:25:02 2003]
    Self-test 24K passed!
    [Sat Nov 29 06:41:12 2003]
    Self-test 28K passed!
    [Sat Nov 29 06:59:54 2003]
    Self-test 320K passed!
    [Sat Nov 29 07:18:24 2003]
    Self-test 256K passed!
    [Sat Nov 29 07:33:54 2003]
    Self-test 32K passed!
    [Sat Nov 29 07:49:46 2003]
    Self-test 40K passed!
    [Sat Nov 29 08:10:54 2003]
    Self-test 224K passed!
    [Sat Nov 29 08:29:53 2003]
    Self-test 192K passed!
    [Sat Nov 29 08:46:20 2003]
    Self-test 48K passed!
    [Sat Nov 29 09:03:23 2003]
    Self-test 56K passed!
    FATAL ERROR: Rounding was 0.4998092651, expected less than 0.4
    Hardware failure detected, consult stress.txt file.


  • Veteranos HL

    eso es porque el micro esta subido de vueltas y el prime da errores de CPU. Sube el voltaje un poco y asi no dara ese fallo



  • He puesto el vcore en 1,675 y endonces va y me peta en 7 minutos? ke puede ser? lo pongo a 1,70 es demasiado? Realmente con el vcore a 1,650 si no pongo el prime95 me petara el ordenador, quiero decir que si dejo de banda el prime95 y trabajo y juego normalmente tambien me petara?

    Espero respuestas, gracias



  • Cuando el prime da errores es pork el sistema no es estable y no es capaz de "computar bien los datos", lo unico k hace el prime es realizar una serie de FFTs, y el resultado k obtiene lo contrasta con una base de datos, si el resultado obtenido no se corresponde con el de su base de datos, es pork el pc no realiza bien las operaciones (en este cvaso por un exceso de overclock) y te avisa k se producen errores y detiene la ejecucion.

    Claro k puedes usar el pc igualmente aunk te de errores el prime, al igual k puedes usarlo si no es capaz de superar un 3dmark o un superpi, pero yo personalmente no le veo mucho sentido, kizas estes durante un mes juganbdo sin problemas o escribiendo una carta en el word, y de repente chispun, da un error y pierdes todo xD

    Eso ya va con la filosofia de la gente, algunos prefieren tener mas OC aunk no sea totalmente estable ("total el pc solo lo uso para chatear y pa eso no se me cuelga" x_DDD), llamemosle efecto placebo: son mas felices si tiene el micro mu oceado aunk no sea estable, debe ser pa "fardar" o sino no lo entiendo.

    O lo mas normal es buscar un overclock en el cual el pc sea estable, esto es lo mas logico desde mi punto de vista. Si te vendieran un 3200+ por 50€ k da errores a veces si y a veces no, te lo comprarias? 😛 Repito, depende de la forma de pensar de cada uno.

    Para mi un oc k no supera minimo 5 horas de prime no es del "todo valido".

    SaLuDoS xD

    P.D. Perdon por el rollo k he soltao :verguen:



  • El micro si viene de origen con multi x11.5 y como dice lo puede configurar a 11x195, está claro que está desbloqueado. Los micros no vienen bloqueados "parcialmente"…., o están desbloqueados y se puede acceder a todos los multis, o están bloqueados y sólo permiten el multi de origen.

    En cuanto al Prime95 estoy de acuerdo con MartinX3M, si da algún fallo es que el equipo no es 100% estable…, aunque dé el fallo a las 6 horas.

    Salu2.



  • Endonces si dice que no esta bloqueado com me puedes explicar que no lo puedo poner a 20010 o incluso 9.5200? Es que yo me conformaria con 200*10.5 pero no entiendo el porque de los pantallazos o al poner el prime salta en mes de una hora o en minutos.

    ALguien tiene la solucion? Y eso que la ddr es 400 i kingston i cl2,5…....



  • Otra cosa estaba mirando el manual de asus y en un apartado me pone que hay un jumper para tocar el UNIT_CPU_FSB por defecto esta en 266/333/400 y si lo cambias se pone en 200 only.

    Que es el FSB porque yo tengo 19011 y el FSb es el 190 y por lo tanto tengo que ponerlo en 200 o al reves que tengo un FSB de 1902 (380)

    Que tengo que hacer lo cambio y podre poner 200*10.5? Ya esta bien aunque no puedo subir a mas de 195 porque se kuelga…. AYUDA

    Que lio!!!! AYUDA!!!


  • Global Moderator

    En mi opinion la placa no soporta mas FSB, tiene soporte para DDR400 pero no para micros de FSB200, posiblemente sea una version 1.X y no una 2.0 Aun asi con la ultima bios quizas podrias hacerlo (si estoy metiendo la pata me lo decis eh? :p)

    Lo del jumper esta bien como esta, si pones le de 200 te arrancada con un bus de 100Mhz (200DDR), asi que la velocidad de la cpu sera muy muy baja.



  • A mi me ha pasado algo parecido con un micro como el tuyo. Me dejaba ponerlo a FSB 200, incluso pasaba horas de prime a 200x12 con 1,85v, pero mi problema venia al apagar el equipo, no volvia a arrancar. Asi que clear cmos y a poner todos los valores otra vez.

    Mi placa es una Chaintech 7njs, despues de rebuscar por los foros encontre el problema, el voltaje por defecto de mi placa al nortbridge es de 1,6v, el cual no era suficiente, despues de hacerle un mod que hay para mi placa le subi este voltaje a 1,8v y todo va ahora como la seda.

    El micro lo he bajado a 200x11 con 1,75v, que me es suficiente, requiere menos vcore y tengo temperaturas mas que aceptables: Idle 36 , full : 42.

    Busca informacion sobre tu placa, actualiza la bios y ya veras como se arregla todo. Estoy seguro al 99% que es por culpa de tu placa.

    Un saludo.



  • La version es la 2.x y la configuracion de la bios es la mas nueva la 1007.

    Pero con 11190 todoperfecto y esto da mas de 2000mhz, y en cambio 20010 que solo son 2000 ya falla.

    El vcore no va ligado con los mhz?

    Espero vustras repsuestas y gracias



  • Prueba a subirle algo el vcore, y sino k alguien te preste unas memorias k sepas k aguantan fsb200 y pruebas, o pon fsb 200 y activa algun divisor para la memoria, para ir eliminando posibles causas de error.

    SaLuDoS xD



  • Holas! hay memorias ddr 400 que en las asuis no llegan a su valor nominal y esa puede ser la razón de que no llegues. Aunque tengas kingston puede que no lleven samsung y ese puede ser el problema . Salu2!



  • Una memoria ddr400 k no puede llegar a 400? esto es possible?

    Como?

    Otra cosa si pongo el vcore a 1,70 por ejemplo en vez de 1,650 es peligroso a la larga se quemara el chip?
    Tengo el ordenador 24h/7dias la semana …. se puede quemar?

    Espero respuestas y gracias a todos.



  • Prueba a subir el vcore un pelin, y prueba con otras mems o usa divisores, primero hay k buscar la causa del error, asik prueba todas als posibilidades y no descartes nada.

    Si tienes timmings muy agresivos es posible k la ram no te aguante a su velocidad nominal, asik prueba prueba y sigue probando todas als posibilidades 🙂

    SaLuDoS xD


Accede para responder