Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Error raro en mulo



  • A ver si sabeis que es esto.

    Me sale a veces al conectar a un servidor o al reconectar, me pone "your port xxxx is not reatchable" y ala a partir de ahi me toca reiniciar el mulo porque siempre me da lowid.

    El caso es que el puerto en cuestion lo tengo abierto y redirigido a la ip del ordenador que tiene el mulo por lo que el puerto esta abierto y no deberia de dar guerra por ahi, de ahi mi intriga.

    A ver si me decis algo porque ya no se de que puede ser pero mi mulo no es lo que era antes, he probado de todo, desde las conexiones de este, pasando por los puertos, hasta he probado con distintos sistemas operativos y hasta con otra tarjeta de red.



  • Yo ya jubile la mula, pero a mi eso me pasaba cuando me caia y reconectaba a servidores, parece ke el puerto se keda cogido durante un tiempo, pero vaya, ke tras varios intentos de reconexion al final me tiraba bien.

    Es un coñazo si…



  • hola. si normalmente te conectas con highID (en verde vamos) y de vez en cuando con lowID (amarillo) no te preocupes ya que se trata de algo habitual especialmente los fines de semana. lo de tu puerto "4662" is not recheable es algo como que tu puerto no es accesible (como si no estuviera abierto) aunque no sea asi. saludos.



  • Bueno anoche cambien todos los puertos de nuevo, esta vez he puesto puertos nada comunes, y he cambiado tanto los tcp como los udp y ahora parece que va algo mejor, por lo menos parece que ha estado toda la noche a una media de unos 15, no son los 20 que tenia antes pero bueno algo es algo.


Accede para responder