Esta red me está quemando ya…......


  • 0

    Bueno, pues resulta que uno de mis PCs está en la habitanción de al lado del swicth pero tengo que dar un rodeo por la terraza un poco grande, lo cual me obliga a meter unos 20 metros de cable. Todo esto lo hize hace tiempo y me muchiiiiiiisimos prblemas. Problemas que solucioné al final (estaba mal el cable) y la red funcionaba lenta (no pasaba de los 2-3 MB/sg) pero no daba fallos.

    Bueno, pues el otro día cambie el Windows2000 que tenia el PC de esa habitación por WindowsXP (realmente cambie PB,micro,memoria,…....y SO) y ahora va fatal, y para muestra un boton:

    Microsoft Windows XP [Versión 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    
    C:\Documents and Settings\Oscar>ping -t 213.xx.xxx.xxx
    
    Haciendo ping a 213.xx.xxx.xxx con 32 bytes de datos:
    
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=1034ms TTL=127
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=858ms TTL=127
    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=1065ms TTL=127
    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=559ms TTL=127
    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=1454ms TTL=127
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=1183ms TTL=127
    Tiempo de espera agotado para esta solicitud.
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=716ms TTL=127
    Respuesta desde 213.xx.xxx.xxx: bytes=32 tiempo=27ms TTL=127
    
    Estadísticas de ping para 213.xx.xxx.xxx:
        Paquetes: enviados = 12, recibidos = 8, perdidos = 4
        (33% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 27ms, Máximo = 1454ms, Media = 862ms
    
    

    No se que puede estar fallando. He probado a poner la tarjeta a 10Mbits/sg he incluso en modo semiduplex y da igual.

    El cable comparte gran parte del recorrido con un cable de antena pero vamos que siempre ha estado así y no ha dado por saco.

    Solo se me ocurre que haya petado la tarjeta de red pero esque me estraña mucho.

    Y bueno, devido a esto y a lo harto que estoy he pensado en una solución inalambrica pero no tengo ni papa de esto. Me podríais decir que necesito para conectar un PC a un swicth, que distan unos 5 metros con una pared en medio???? Y cuanto me puede costar esto???



  • 1

    Guau guau guauuuuuuuuuuuuuuuu, todos a la vez no por favor¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡ :p:p

    A ver. Sigo contando la historia.
    Hoy quemado ya del tema he cojido y he cambiado la tarjeta de red por otra que tengo, reinicio, detecta todo ok, pruebo el ping y….............. menores de 1ms al mismo pc que arriba. Yujuuuuuuuuuuuu, FUNCIONA.

    Y bueno, me he echado mis vicios con mi hermano.

    Peeeeeeeeeeeeeero, hace 20 minutos iba a jugar de nuevo y iba fatal el juego, hago la prueba del ping de nuevo y estoy como al principio.

    Pero que pasa aqui??? Me está vacilando el PC???? He probado a tocar el cable por si hacía mal contacto y nada, he probado a poner de nuevo la primera tarjeta y nada, he probado a tirar el monitor por la ventana y..............ah,no, esto no lo he echo (aún).

    ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡ HELP ME !!!!!!!!!!!!!!!!!!!!!!!!



  • 2

    Intenta eliminar la posibilidad de que sea el cable ( pon los pc juntos con un cable corto al swicth)



  • 3

    Toi de acuerdo con febesin, aunk kizas te resulte incomodo mover el pc, pero lo mejor es ir acorralando el problema, y esas variaciones tan bruscas es muy posible k sean por el cable o por ruido en el mismo, ponlos juntos los pcs y conectalos con un cable mas pekeño.

    SaLuDoS xD



  • 4

    Bueno, acabo de llegar de comer, enciendo el PC y ahora va todo perfecto (sin tocar nada desde ayer). Asique solo se me ocurre una cosa: INTERFERENCIAS

    El cable que tengo es CAT 5e UTP y creo que este es apantallado no???

    Además no me explico que puede haber por el camino que a veces esté enchufado y a veces no, para que que a veces haga interferencias y a veces no.:confused: :confused: :confused:



  • 5

    espectante estoy, tengo el mismo problema, sospecho de humedad en el cable o algun par que este tocado, me han dicho de un aparato que te dice que cable esta jodido y a que distancia de la clavija con un error de +-1 cm, pero no me lo pueden prestar, a ver mentes lucidas alguna solucion que no sea poner wireless?



  • 6

    Solución.-

    Cable apantallado y conectores bien hechos.

    Se llega sin problemas a más de 100 metros, 1.093,61 yardas ó 328,08 pies que es lo mismo.

    Lo de 5 de la calidad del cable me suena que son las vueltas que se cruza (retuerce) el cable por metro, no el apantallado.

    Claro falta lo del cariño, amor y cuatro padrenuestros que siempre ayuda.

    Cuando os este fallando desconectarlo por los dos extremos y medir ohmicamente si tuviera una derivación entre los hilos, se me ocurre.



  • 7

    Publicado originalmente por febesin
    **Solución.-

    Cable apantallado y conectores bien hechos.
    **

    Y cual es el cable apantallado??? Creia que yo tenia apantallado.

    Publicado originalmente por febesin
    **
    Cuando os este fallando desconectarlo por los dos extremos y medir ohmicamente si tuviera una derivación entre los hilos, se me ocurre.**

    Mandeeeeeeeee??????:confused: :confused:



  • 8

    A mi me pasa mas o menos lo mismo, dispongo de tres ordenadores en casa, conectados todos directamente a un swich y este al router.

    Dos ordenadores estan a dos metros uno del otro, pasando por el swich y el otro esta con un cable de 10 m, los dos primeros van perfectos, con tasas de transferencia de 6 mb/s, con lo que me conformo xD, y en cambio al conectar uno de los primeros con el que esta alejado me encuentro con una velocidad de 70kb/s de maxima…

    Se supone que es culpa del cable pq el pc alejado ha ido a varias partys y la tasa de transferencia iba bien (esos 12 mb/s de la campus.. rulando pelis por el msn y tó :D ).

    Este es mi problema, si hay alguna solucion facil, me gustaria arreglarlo, aunque no tengo problemas de conexión, ni ping alto, ni nada :p solo la tasa de transferencia bastante cutre

    gracias :risitas: :risitas:



  • 9

    Publicado originalmente por vallekano
    **
    Mande?**

    Apantallado es el que tiene una malla de material conductor eléctrico (cobre) como los coaxiales para que no lleguen a los hilos las interferencias electromagnéticas del exterior y les sirvan de blindaje.
    En algunos he observado que les sale un cable soldado con susodicha malla para conectar al blindaje o tierra con un terminal.

    Si tienes polímetro, con el cable desconectado, compruebas resistencia entre los diferentes hilos del conectores, tendría que dar infinito, si da alguna resistencia aunque sea alta, están los hilos derivados internamente.



  • 10

    para q fuera apantallado tendría q ser STP, no UTP (Unshielded…)



  • 11

    Ostras, pos ya está. Ahí está el fallo.

    Osea, que me toca comprarme otro 20 metro de cable apantallado.

    Pues valla:rabieta: :rabieta: :rabieta: :rabieta:



  • 12

    Bueno, acabo de ver que en una tienda lo denotan como FTP y no STP pero bueno, da igual, pone apantallado.

    TSR-METRO DE CABLE DE RED FTP APANTALLADO PARA RJ-45 BLINDADO 0,80 €

    Asique na, mañana a ver si me apetece y me voy a por el.



  • 13

    ojito ke si no grimpas bien un cable apantallado tendras una mega antena :)

    si es STP hay una capa de cobre ke recubre los 4pares de cables y apatr otra capa de cobre por cada trenzado.

    si solo tienes una capa de cobre para todos es el semi blindado aunke ya te va de sobras.

    los conectores deben ser rj-45 metalicos o semi metalicos(blindados) porke la capa de cobre debe hacer kontacto kon la parte metalica del conector y asi haces la toma de tierra con el switch/targeta,…. ke justamente radica ahi la gracia del apantallado. No uses esos de plastico.

    a por cierto si tienes curiosidad para saber porke van trenzados los cables, es porke de esta forma se anulan entre si (cada par) las interferencias (leves).

    para analizar si te sigue pasando el tema es el siguiente, comprueba desde el fisico hasta el soft (bien grimpado->cable no roto->targeta funciona->bien configurada). Has miradod e cambiar de puerto del switch o si el swicth no esta cascado y por eso lo tienes tan kiskilloso??



  • 14

    Ok, pues compraré los conectores blindados tambien.

    Pero mi swicth no tiene toma de tierra. No creo que importe no?? porque como estrá tocando con la chapa de la tarjeta de red será suficiente no?



  • 15

    yo tengo cable por fuera y esas cosas y mas o menos unos 20 metros como tu dices y no me da ningun problema ni ostias. Es un cable normal. ni apantallado ni nada. Yo las dos soluciones mas probables que le veo a tu problema, son :
    1 - que los conectores esten mal hechos y al moverse un poco haga mal contacto, y por eso los pines y la perdida de señal
    2 - que se te haya ocurrido pasarlo por cerca de algo electrico en algun punto de los 20 metros de cable y te este petando las comunicaciones por el ruido (interferencias).



  • 16

    Como dicen ahi arriba, si se monta FTP montarlo como Dios manda con todo FTP o STP que si no solo vale par dar problemas.
    Una opcion bastante recomendable si lo llevas por el exterior seria poner un tubillo de plastico por la pared y meter el cable por el o canaleta, aunque siempre sera mejor con el cable.



  • 17

    Pues seguramente tienes mal el cable, el cable en redes a 100 (me imagino que tienes tarjetas 10/100), deben cumplir la normativa T568b o la T568a (creo q se llaman asi), estas t dicen como deben ser la posicion de los cables en el conector RJ45. El cableado siempre debe ser Cat 5 ; 5e o 6. La T568b es asi:

    (Pin del 1 al 8 de los dos conectores RJ45)

    Blanco-Naranja
    Naranja
    Blanco-Verde
    Azul
    Blanco-Azul
    Verde
    Blanco-Marron
    Marron

    (si no los pones asi encuanto pasas de 5-10 metros te puede dar cada error de flipiar, entre ellos el tuyo)





Has perdido la conexión. Reconectando a Hardlimit.