Ayuda… PC que no arranca



  • Por favor necesito que alguien me ayude.

    Mi equipo consta de:
    placa base Abit NF7-S 2.0
    Memoria Mushkin 2x256 PC3200
    Caja Antec Lanboy con fuente SmartBlue 350W
    Disco Duro Maxtor, DVDROM LiteOn y CDR LiteOn
    Tarjeta de video Geforce2GTS

    Todo conectado fuera de la caja funciona perfectamente, pero lo monto en la caja y pasa lo siguiente:
    Al encender la fuente, la luz roja de la placa base se enciende(StandBy) y también el indicador verde en la conexion de red (si está conectado). Le doy al boton de encender y... NADA!
    Ninguna reacción. Ni se intenta encender la luz verde de encendido, ni pitidos, ni giro de ningún ventilador..
    Repito, este equipo montado fuera de la caja me ha estado funcionando perfectamente.

    Sospecho que puede ser de algún mal contacto de la fuente o la placa con la caja, pero no sé por dónde tirar...

    ... a alguien le ha pasado esto antes??

    Muchas Gracias ... y feliz año nuevo


  • MODERADOR

    A mi me paso con una nf7s (q raro.. verdad? xD) la tuve durante mucho tiempo fuera de la torre ya que a la que la metia dentro el pc no arrancava :confused: Y siguio asi hasta que la freí por un mal contacto entre pines de la placa y una guia de la torre…

    Prueba en dejar la placa base verticalmente dentro de la torre sin pincharla o atornillarla a la torre a ver que pasa.... Prueaba lo mismo fuera de la torre (tambien verticalmente).



  • me pasa lo mismo, apago el PC normalmente y para ponerlo de nuevo he de desenchufar de la corriente.

    alguna solucion menos ortopedica xD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.