Problemas instalando Mandrake AMD64


  • 0

    en un 3000+, la instalacion va perfecta hasta que escojo la resolucion del escritorio, entonces el raton deja de funcionar, continuo la instalacion moviendome con el teclado y me arranca en modo consola y no puedo arrancar kde… alguien tiene algina pista?



  • 1

    Quizás sea porque no viene con el kernel 2.6 que creo que SI que lleva soporte para ese micro, lo que no sé si los de la serie 2.4 tambien tienen soporte. En todo caso, no se si tiene que ser necesariamente por culpa del micro… Prueba con alguna otra distro o espera a que saquen alguna con el 2.6 de serie, salu2



  • 2

    parece que ati no ha sacado drivers para el A64, almenos no he tenido problemas para detectar el sata, cosa que esta pasando a mucha gente, que version del las xfree deberia escoger?



  • 3

    No sé si los drivers de la gráfica tendrán mucho que ver… Te recomendaría que arrancaras con un kernel 2.6 o esperaras que alguna distro lo trajera de serie, que la serie 2.6 que tiene soporte para un AMD64 como ya te he dicho antes, que alomejor es eso lo que te da problemas. Salu2



  • 4

    Yo no coseguí que me rularan bien las XFREE hasta la version 4.3…

    Pero depende de la grafica (la mia es una 8500)



  • 5

    Elfo el mandrake que descargue era especifico para amd64 y me extraña que solo soporte el 3200+, no encuentro los micros que soporta, pero si lo intento instalar en un 32 bits me dice que no es un micro valido asi que…



  • 6

    gracias gonza voy a probar a ver



  • 7

    bueno creo que ya se lo que es, la instalacion falla en el punto de probar la configuracion de video, con xfree86 4.3 con aceleracion por hard a todas las resoluciones que he probado me da errores, kde funciona con monitores DVI? por cierto los drivers que uso son los radeon lgf…. o algo asi



  • 8

    bueno resumiendo, se instala todo perfecto menos la configuracion grafica, no llega a hacer funcionar bien la 9800pro y el q17 dvi, como puedo entrar en el shell podria actualizar algo no?



  • 9

    Hola, si puedes probar a actualizar los drivers de ati a ver si t pilla la grafica. El tema es que al ser tan reciente pues no hay mucho soporte. prueba a bajar los ati-drivers o busca en los foros de mandrake a ver si se dice algo de como instalar la 9800, no creo que sea problema del dvi. De todos modos hecha un vistazo aqui a ver si resuelves algo:
    http://gatos.sourceforge.net
    http://www.ati.com
    http://www.stud.uni.-hamburg.de/users/lenart/projects/atitvout/

    Saludox: Rolling.



  • 10

    osea que en teoria puede funcionar… pero ahora necesitaria una guia de linux para ultra novatos, sabeis alguna pagina en la que haya un poco resumido comandos para mover y copiar archivos?



  • 11

    Te mato!!

    http://www.google.com/search?q=comandos+linux&ie=UTF-8&oe=UTF-8

    Ahi tienes alguna :P

    Saludox: Rolling.



  • 12

    pues creo que tu grafica es tan novisima que las X no tiene soporte para ella prueba a poner como modulo svga estandard no notaras gran cosa en 2d pero si en 3d

    o bien escoge framebuffer que es con lo que te salta la instalacion grafica de mandrake

    suerte





Has perdido la conexión. Reconectando a Hardlimit.