Grabadora quisquillosa


  • 0

    hola a todos

    tengo una plextor plexwriter 40/12/40, y la jodia resulta ke solo graba en los cds ke le viene en gana.Ahora mismo tengo una tarrina de 50 cds de SONY 52x ke voy a tener ke komerme kon patatas porke la grabadora me estropea TODOS a no ser ke los grabe a 8x o menos, da igual el soft(nero y clonecd), y siempre hacia la mitad del disco y siempre el mismo tipo de error.
    con unos benq tambien me hizo lo mismo hace algun tiempo, pero pense ke era la marca, los unicos ke graba bien son los verbatim y unos marca "platinum" ke no dieron ni un fallo.

    el otro problema ke tengo es ke a pesar de ser 40x, nunca me ha grabado a esa velocidad, todo lo mas ke llega es a 24x le ponga el cd ke le ponga(en simulacion si la hace a 40x pero la grabacion no)

    son malos esos cds?mi grabadora ta mal?

    gracias



  • 1

    Verbatim y Platinum son buenas marcas.
    Sony y Benq son marcas que no son "top class", pero que son decentes y no deberían darte tantos problemas: no son marcas blancas, ni los que les hacen los CD's tampoco.
    Yo creo que hay posibilidades razonables de que el problema sea de la grabadora.
    Y probaría con uno o dos CD's de varias marcas más (TDK, Imation, y alguna marca blanca), para verificarlo.



  • 2

    probe los TDK y tambien los de beep e iban bien, de hecho el regrabable que uso habitualmente es beep y no falla, sin embargo con cds marca "la paca" ke me han dado amigos para grabarles cosas, me hace lo mismo, se los carga hacia la mitad del disco.lo mas curioso me paso con un regrabable ke me dio un amigo para ke le grabase una pelicula…se formateaba y grababa todo bien pero despues no se podia ver la pelicula, con errores de redundancia ciclica o noseke...

    el clone me dice siempre

    Grabación del CD fallida, MEDIUM ERROR: WRITE ERROR - RECOVERY NEEDED (3:0x0c:0x07)

    y estaba grabando a 16x aunke los discos son 52x y la grabadora se supone graba a 40x.las simulaciones no me las falla nunca.

    ¿alguna idea?



  • 3

    he probado a actualizarle el firmware a la version 1.05 y sigue igual…tengo una grabadora de 40x que nunca ha grabado a mas de 24x y que solo lo hace con "ciertas"marcas.

    ¿no se os ocurre nada?:nono:





Has perdido la conexión. Reconectando a Hardlimit.