Rivatuner


  • 0

    Me he bajado el rivatuner para overclockear la grafica, pero no me he atrevido a tocar nada no vaya a ser que me la cargue. La duda es, que es exactamente lo que tengo que hacer para subir la frecuencia del core y de las memorias de la grafica?

    salu2



  • 1

    Si es ati, en vez del rivatuner te recomiendo el ATItool, es muy sencillo y te hace pruebas de estabilidad (no conozko el rivatuner…asiq no se si hace tb pruebas), con este he subido la 9600XT de 500/600 a 575/670 ... no es que sea gran cosa pero en el NFSU se nota bastante esa 'pekeña' subida

    Salu2



  • 2

    J1M por cierto donde puedo encontrar el ATItool, es q yo utilizo el rage3d y si puedo subirla pero no me ace ninguna prueba le puedo poner lo q me de la gana q lo acepta o kizas lo tengo mas puesto, pero si tu dices q se nota la subida aunk sea minima, es q kiero subir un poco mi 9600 a ver si ay diferencia.

    Muchas Gracias
    un saludo



  • 3

    aki lo tienes
    pag.oficial: http://atitool.ocfaq.com
    dscaga ultima version: http://atitool.ocfaq.com/ATITool_0.0.15.zip

    Yo tngo instalados los ultimos omega (no se puede utilizar el rage3d y estos drivers ya q el programa ese sobreescribe los tweaks d omega), tengo el fast write deshabilitado (aunq se supone, o al menos eso pone en el readme d los drivers, q las 9600 dan fallo con esto deshabilitado (ati arreglará el supuesto problema en la versiom siguiente), a mi me va igual creo :confused: haré algun benchmark para comprobar, y el 'aperture size' a 256mb… y noto algunos FPS mas...la cosa es que los core que he visto con OC llegan hasta 590 :(

    Salu2



  • 4

    me da mucho miedo este programa xD

    lo he probado kon mi 9800pro

    def: GPU-378Mhz Mem-337,5Mhz (segun mire la web de samsung mis mems homologadas para maximo de 350Mhz)

    Oc: GPU-430Mhz(se resetea el contador de tiempo pero sigue sin artefactos)
    Oc: GPU-435Mhz(aki me hice kakita aun sin aparecer artefactos)

    Oc: Mem-382Mhz(el primer artefacto aparece a los 383Mhz y a los 384Mhz, aparecen lineas horizontales abundantes de 2cm por la pantalla aleatoriamente)

    Solo tengo el zalman pasio kn un ventilador de 8cm a 12v, en las memorias nada por lo ke no matengo el OC solo miro a donde llega xD

    Curiosidad del programa, hay 2 formas de usarlo:

    1.Auto gpu/mem: el ke he usado
    2.Manual: no me aporta seguridad porke poniendo por ejemplo la mem a 385Mhz y dejandolo 3min no aparcn artefactos…... cuando en auto a 384Mhz eran sobradamente visibles.

    Por cierto me esperaba ke parara automaticamente de subir las cosas al salir un artefacto xD pero siemplemente reinicia el contador y sigue subiendolo.... has de ser rapido y darle a Abort (para ke pre d subir) y darle al boto Defaults (porke al parar se keda donde estaba y se sigue corruptiendo todo).



  • 5

    no es así exactamente su funcionamiento kurko, lo que hace cuando se reinicia el contador, es empezar a bajar, hasta que llegue el punto q deja d reiniciarse…



  • 6

    Me he bajado el ATItool, pero tengo un problema, nada mas extraer todos los archivos a una carpeta me da un error y me dice que falta noseque dll, que reinstale el programa para solucionarlo. Lo he reinstalado un par de veces pero sigo teniendo el mismo problema.



  • 7

    ya ma bajau el atitols, ahora kiero saber q drivers utilizais cada uno, si los omega, o los originales de ati o alguno otro?:confused: :confused: .

    un saludo





Has perdido la conexión. Reconectando a Hardlimit.