Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

¡Socorro! Se me quema



  • Muy buenas a todos,
    Ante todo deciros que estoy un poco pez en el tema este de la refrigeración, pero después de leeros durante semanas y haceros alguna que otra pregunta, me he montado el siguiente equipo:
    Caja Lian-Li PC-68
    Placa Epox 8K3A+
    AMD XP 2000+
    HDD Maxtror 40Gb IDE133
    Fuente Enermax
    Disipador Alpha 8045
    Artic Silver III
    ….
    Pues bien, he montado todo, he instalado el Win XP, y todo sin problemas, pero.....tras arrancarlo, y sin hacer nada, enseguida se me pone el micro a 61-63 grados. No sé si es normal, pero me pongo malo sólo con mirarlo.
    La temperatura la miro con el sensor del Hardcano 5, y he puesto el sensor encima del micro, justo al lado del core, y creo que la medida es fiable, ya que para confirmarlo, también he mirado la temp en la bios y coinciden.
    Perdón por el tocho, pero me he gastado una pasta en todo esto, y no lo quiero para freir huevos....
    😄

    Gracias a todos por adelantado y un saludo.



  • No sé a los demás, pero me parece una temperatura ""algo"" elevada para un disipador Alpha y la Artic silver 3.

    ¿Estás seguro de haber encajado bien el disipador sobre el micro y de no haberle puesto demasiada (o demasiada poca) pasta térmica?



  • Yo creo que está todo bien. La pasta la he aplicado según las instrucciones (una fina capa), y el disipador, yo creo que está bien. Esta tarde lo desmontaré entero y empezaré de nuevo.
    Por cierto, el ventilador creo que es un YST, que venía con el disipa, también probaré a poner un enermax con regulador de vueltas. Ya os contaré.



  • por que no le echas un vistazo a la BIOS y revisas a que velocidad esta girando tu ventilador de la cpu?



  • Como has colocado el ventilador del Alpha, ten en cuenta q te irá mucho mejor si sacas aire del disipador… una vez sacado el aire caliente del procesador és necesario q éste vaya fuera,q ventiladores de caja llevas?

    PD: puede ser q al colocar el sensor estés impediendo q el core contacte bien con el disipador...

    PD2: Yo tengo el Alpha 8045 con una ventila de 2500 rpm's q ni se oye, y lo tengo a 42 (un xp 1800) la caja la tengo bien ventilada...

    Salu2!



  • Ayer cambié el ventilador por un enermax de 8 cm. Y poniendolo a tope con el potenciómetro, me ha bajado la temperatura a 52-54. Por lo menos he bajado de la barrera psicológica de los 60 🙂
    Sobre la ventilación, pues tengo dos delanteros metiendo, uno atrás sacando, y los dos de la fuente (todo esto con la caja abierta).
    El ventilador del micro lo tengo metiendo aire, ¿pruebo a ponerlo sacando?.
    Por otro lado, el sensor no creo que influya, ya que lo tengo al lado del core y es muy fino, los que tengan el hardcano 5 lo sabrán.
    Saludos y muchas gracias a todos de nuevo.


  • Veteranos HL

    Si tienes la caja abierta no se crea corriente, yo de ti probaría a poner la tapa a ver que te da. Por cierto, que temperatura tienes en tu habitación?? De todas formas la temperatura sigue siendo muy alta, yo el Pal8045 lo tengo a 43º. Y si, ponlo sacando, funciona mejor, aunque no como para dar una diferencia de 10º.

    Si yo fuera tú sacaría el disipa, lo volvería a poner con un poco (muy poco) de Arthic Silver, aprietas los tornillos un poco más de lo que los tienes ahora. Por cierto, aparta lo que puedas los cables para que la corriente que creas con los ventiladores de caja sea la mayor posible. Despues mira la temperatura en la bios, despues de haber tenido el ordenador encendido un rato.

    Por cierto, pon la mano en la salida del ventilador que tienes sacando, si el aire que sale está muy caliente ya sabes de que puede ser. Porque la temperatura no es siempre la verdadera, en el ordenador de un amigo el sensor está al lado de la gráfica, y esta suelta un calor…



  • Ayer hice la prueba de poner el ventilador del disipador sacando aire, y la temperatura me ¡ subió 1 grado !, así que lo volví a poner metiendo, pero apretando un poco más el disipador.
    Ahora la temp es de 50-52 grados, viendo la tele con el MoreTV o reproduciendo un dvd. La temperatura ambiente de la habitación es de 31-32 grados.
    Todos los cables son redondeados, por lo que la circulación debería se buena.
    ¿Alguna sugerencia más? :rolleyes:



  • La experiencia me ta diciendo q esta temperatura q comentais es normal, lo primero porque es verano, lo 2º porque la mayoría de los disipadores son certificados para esa velocidad por amd y si se ponen a esa temp. no hay q preocuparse, entre otras cosas porque los micros se comportan estables al 100%.

    Cambiando de tema, sabeis si es amortizable en espaciador para los athlon en tema de temp?? se nota alguna diferencia?

    enga salu2.



  • El espaciador no baja la temperatura ni un solo grado, lo unico que hace es que te impide romper el core del micro al ponerlo mal.
    Y con los espaciadores ¡OJO! Hay uno por ahi circulando que le llaman universal porque vale para los dos AMD o sea el Athlon y el XP y en realidad para el XP no vale porque si te fijas bien toca uno de los puentes, salvo que estos los tapes bien con algun papel adesivo o algo parecido, cosa que me parece una chapuza.
    Saludos.


Accede para responder