Problemas con pc



  • Bueno,no estoy seguro si este mensaje debe de ir aqui.
    Tengo un problema con un ordenador,os detallo los componentes:
    Placa ASUS A7V
    AMD ATHLON 1200
    256MB memoria
    Tarjeta grafica creative gforce2MX 32MB (AGP)

    Lo demas no creo que sea necesario comentarlo.
    Bueno el caso es que el ordenador sin motivo aparente ha dejado de funcionar,arranca y no muestra nada en el monitor,he probado en otro monitor y tampoco,tambien he probado con otra grafica y tampoco (AGP).
    Cuando lo arranco el monitor se queda como si no reciviese señal del pc y el ordenador hace el mismo ruido que siempre,los ventiladores giran y no parece haber nada fuera de su sitio,tampoco hay pitidos extraños.
    Un saludo:
    KKTURBO
    P.D:Muchas gracias.



  • prueba de cambiar la memoria, si eso no es cambia la cpu, y si persiste tendras q cambiar la palca. a ver q componente falla y comprar otro nuevo.

    Saludos



  • Gracias por tu respuesta,el problema es que no tengo componentes para comprobarlo,si no ya hubiese probao,jejeje.
    Valen los AMD XP (1700) en esa placa?,y la DDR 333?,si valen pos podre probar eso aunque sea.
    Un saludo:
    KKTURBO
    P.D:Gracias de nuevo.



  • el 1700 supongo q ira, pero la mem a 333 no, porq me parece q no es DDR. No se q decirte mas sobre tu problema, si se me ocurre algo lo posteo.

    saludos



  • Arranca quitando todo de la placa, incluso memoria, deja solo el procesador, haber si emite algún pitido, si no es así, ya solo te queda micro o placa (lo más probable).



  • Fijate si hace el pitido al prenderla, sino probablemente sea el micro!!!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.