VIRUS W32.Welchia.B.Worm


  • 0

    Hola. Acabo de instalar en un equipo recien comprado el windows XP PRO SP1. Bien, pues acto seguido instalo el parche para que no entre el virus blaster. Luego instalo el norton antivirus 2002 y lo actualizo a tope, hasta dia de hoy. Bien pues resulta que me detecta a veces el W32.Welchia.B.Worm. Y digo a veces porq cada vez q me detecta este virus no tengo acceso a internet de ningun tipo. Ni explorer, ni emule, ni messenger…. nada. La conexion es ONO CABLEMODEM 150Kb/sec.

    Tuve la precaucion de instalar windows con el cable de red desconectado.

    Este virus me lo detecta solamente a veces, es decir, cada vez q me salta la alarma del norton, le paso el antivirus y no encuentra nada. Luego hago un reset y tengo otra vez internet, pero me vueve a pasar que me quedo sin internet. Creo q es porque se ha tenido que quedar algo residente que el norton es incapaz de descubrir. Este virus me dice en norton que afecta al fichero svchost.exe que como sabeis si se corta su acceso a internet o matamos ese servicio, nos corta la conexion a internet.

    Entonces mis conclusiones son: cada vez q detecta el norton este virus se corta internet porq norton mata ese fichero o proceso.

    Pero no entiendo porq a veces me quedo sin internet sin que me salte ninguna alarma del norton.

    Ayuda por favor. Tengo que formatear todo el ordenador de nuevo? Se puede detectar este virus y quitarlo?

    Le puse todas las actualizaciones de windows con el windows update.
    :confused: :confused:

    gracias



  • 1

    Podrias probar a hacer correr alguna herramienta espacifica para eliminar ese virus en vez del NAV, prueba con las de unas dos o tres empresas, panda, Kaspersky, etc.



  • 2

    http://www.pandasoftware.es/virus_info/enciclopedia/verficha.aspx?lst=sol&idvirus=44588

    http://securityresponse1.symantec.com/sarc/sarc-intl.nsf/html/la-w32.welchia.worm.removal.tool.html

    Con estos dos supongo que ya estará. No olvides instalar los dos parches del win xp necesarios para que no vuelva a entrar el virus. Dios bendiga a B.G.:risitas:
    Esto ya lo tenía preparado porque, cómo no, también pillé el p*to virus…

    Aclaración: En la page del panda al virus también lo llaman nachi.



  • 3

    Buenas!Yo tnb e tenido ese problema esta semana.M vuelto loco,q si formatear,meter otros antivirus,escribir en foros etc.Al final e lograo qitarlo.Lo primero q ice es poner el firewall de windows XP.Luego analice todo el sistema cn el norton antivirus 2004 y cuando m lo detecta seleccione la opcion eliminar.Y despues de acer eso todo el PC m anda perfectamente.Espero q t sirvan estos pasos ;).Suerte



  • 4

    Y como os ha entrado ese virus?. correo? emule?



  • 5

    Publicado originalmente por Blanco
    Y como os ha entrado ese virus?. correo? emule?

    Pues el virus es muy 'apañao' y entra solito, como el blaster.:rabieta: :rabieta:



  • 6

    Publicado originalmente por Blanco
    Y como os ha entrado ese virus?. correo? emule?

    Pues la verdad es que es un fallo de windows. Osea que es algo mas que hay tener en cuenta cada vez q formateas una maquina con windows xp. Dios. Espero el SP2 como agua de mayo. Y espero q no le saquen nuevos bugs al dichoso ventanucos:rabieta:



  • 7

    Hola amigos.

    Bueno, este virus ahora lo han perfeccionado creando una nueva versión:

    Virus: W32.Welchia.D.Worm

    Saludos.



  • 8

    Hay que ver qué poco hacemos búsquedas:

    http://www.hardlimit.com/forum/showthread.php?s=&threadid=26799&highlight=welchia

    y eso que esa rama la puse yo :) :)





Has perdido la conexión. Reconectando a Hardlimit.